Overclock.net › Forums › Graphics Cards › NVIDIA › Dirt 3 woes; 560ti not enough?
New Posts  All Forums:Forum Nav:

Dirt 3 woes; 560ti not enough?

post #1 of 19
Thread Starter 
So... I just received that free copy of Dirt 3, and thought my 560ti was going to play nicely with it. I've played around with the settings, and each time I run the benchmark, I get 17fps average. Is it the AA that's killing me?

I tried it at 1650, 4msaa, most other settings on high, vsync off. Thanks! This and JC2 are the first games I've not been able to max.
Ninja Box
(14 items)
 
Trusty Dell
(13 items)
 
CPUGraphicsRAMHard Drive
Intel t7250 8600m gt 3gb ddr2 320gb 
OSMonitorCase
7 32bit Ultimate 15'' 1280x800 Vostro 1500 
  hide details  
Reply
Ninja Box
(14 items)
 
Trusty Dell
(13 items)
 
CPUGraphicsRAMHard Drive
Intel t7250 8600m gt 3gb ddr2 320gb 
OSMonitorCase
7 32bit Ultimate 15'' 1280x800 Vostro 1500 
  hide details  
Reply
post #2 of 19
I have all settings set to max on my 6850 an average 40 FPS on the benchmark. Sounds like it may be a driver issue.
Bob's Computer
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K MSI P67A-G45 MSI 6970 Lightning 2GB G Skill Ripjaws X (2x4GB) 1866mhz 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 SSD (60GB), X1 WD5000AAKS, X1 W... ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner Noctua NH-C14 Windows 7 64 bit 
MonitorKeyboardPowerCase
Asus VH238H Logitech G510 HALE90 750W NZXT Phantom Black 
MouseMouse PadAudioOther
Logitech G9x SteelSeries 4HD ASUS Xonar DGX / Audio-Technica ATH-AD700 Hauppauge! HVR-1250 TV Tuner 
  hide details  
Reply
Bob's Computer
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K MSI P67A-G45 MSI 6970 Lightning 2GB G Skill Ripjaws X (2x4GB) 1866mhz 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 SSD (60GB), X1 WD5000AAKS, X1 W... ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner Noctua NH-C14 Windows 7 64 bit 
MonitorKeyboardPowerCase
Asus VH238H Logitech G510 HALE90 750W NZXT Phantom Black 
MouseMouse PadAudioOther
Logitech G9x SteelSeries 4HD ASUS Xonar DGX / Audio-Technica ATH-AD700 Hauppauge! HVR-1250 TV Tuner 
  hide details  
Reply
post #3 of 19
Thread Starter 
Quote:
Originally Posted by Bobicon View Post
I have all settings set to max on my 6850 an average 40 FPS on the benchmark. Sounds like it may be a driver issue.
Even the AA?
Ninja Box
(14 items)
 
Trusty Dell
(13 items)
 
CPUGraphicsRAMHard Drive
Intel t7250 8600m gt 3gb ddr2 320gb 
OSMonitorCase
7 32bit Ultimate 15'' 1280x800 Vostro 1500 
  hide details  
Reply
Ninja Box
(14 items)
 
Trusty Dell
(13 items)
 
CPUGraphicsRAMHard Drive
Intel t7250 8600m gt 3gb ddr2 320gb 
OSMonitorCase
7 32bit Ultimate 15'' 1280x800 Vostro 1500 
  hide details  
Reply
post #4 of 19
I play with a single 6850 in eyefintiy on medium and get around 45 FPS.. definitely a driver issue.
iSeven
(16 items)
 
Big Red
(11 items)
 
Ultimate rig 2013
(13 items)
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte z77X-UD5H R9 290x HyperX Red 12 GB 
Hard DriveHard DriveCoolingOS
WD Caviar Blue 500GB SanDisk UltraPlus 240GB Corsair H100i Windows 8.1 
MonitorMonitorKeyboardPower
VG248QE VE248H x2 Ducky Shine Corsair 750w 
CaseMouseMouse PadAudio
NZXT H230 White Razer Ouroborous SteelSeries QcK+ Xonar DG 
CPUMotherboardGraphicsRAM
FX-8320 ASRock 970 extreme 4 XFX Radeon HD 6850 XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Blue Windows 7 x64 Acer 21 inch x3 G510 
PowerCaseMouse
Cooler master 750w None ATM G9x 
CPUMotherboardGraphicsRAM
AMD FX 8350 ASRock 990FX Extreme 9 Asus Radeon HD 7970 32 GB Kingston 
Hard DriveOptical DriveCoolingOS
Force GT 240 none Hyper 212 Windows 7 
MonitorKeyboardPowerCase
Dell 27 inch Razer blackwidow Silverstone Strider Switch 810 
Mouse
Razer Naga Epic 
  hide details  
Reply
iSeven
(16 items)
 
Big Red
(11 items)
 
Ultimate rig 2013
(13 items)
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte z77X-UD5H R9 290x HyperX Red 12 GB 
Hard DriveHard DriveCoolingOS
WD Caviar Blue 500GB SanDisk UltraPlus 240GB Corsair H100i Windows 8.1 
MonitorMonitorKeyboardPower
VG248QE VE248H x2 Ducky Shine Corsair 750w 
CaseMouseMouse PadAudio
NZXT H230 White Razer Ouroborous SteelSeries QcK+ Xonar DG 
CPUMotherboardGraphicsRAM
FX-8320 ASRock 970 extreme 4 XFX Radeon HD 6850 XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Blue Windows 7 x64 Acer 21 inch x3 G510 
PowerCaseMouse
Cooler master 750w None ATM G9x 
CPUMotherboardGraphicsRAM
AMD FX 8350 ASRock 990FX Extreme 9 Asus Radeon HD 7970 32 GB Kingston 
Hard DriveOptical DriveCoolingOS
Force GT 240 none Hyper 212 Windows 7 
MonitorKeyboardPowerCase
Dell 27 inch Razer blackwidow Silverstone Strider Switch 810 
Mouse
Razer Naga Epic 
  hide details  
Reply
post #5 of 19
Thread Starter 
Ok, I'm running 8.17.12.6666 which apparantly is from January... Anyone know which newer driver is the most stable? I had issues with drivers when I first bought it, and had to keep changing drivers, hence why it's so old.
Ninja Box
(14 items)
 
Trusty Dell
(13 items)
 
CPUGraphicsRAMHard Drive
Intel t7250 8600m gt 3gb ddr2 320gb 
OSMonitorCase
7 32bit Ultimate 15'' 1280x800 Vostro 1500 
  hide details  
Reply
Ninja Box
(14 items)
 
Trusty Dell
(13 items)
 
CPUGraphicsRAMHard Drive
Intel t7250 8600m gt 3gb ddr2 320gb 
OSMonitorCase
7 32bit Ultimate 15'' 1280x800 Vostro 1500 
  hide details  
Reply
post #6 of 19
tested on my SLI 460 7xxmb all settings set to max an average >60 FPS, update your driver and check again
Alienware Chassis
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz Fatal1ty P67 Professional CF MSI Twin Frozr III HD 6950 2GB 2x4GB GSkill @1866MHz 
Hard DriveOptical DriveMonitorPower
128GB M4 SSD, 1.5TB Black WD Samsung Bluray 2x ASUS 27" LED OCZ ModXStream Pro 700W 
Case
Alienware Predator 2 
  hide details  
Reply
Alienware Chassis
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz Fatal1ty P67 Professional CF MSI Twin Frozr III HD 6950 2GB 2x4GB GSkill @1866MHz 
Hard DriveOptical DriveMonitorPower
128GB M4 SSD, 1.5TB Black WD Samsung Bluray 2x ASUS 27" LED OCZ ModXStream Pro 700W 
Case
Alienware Predator 2 
  hide details  
Reply
post #7 of 19
If you are having problems with 275.33, try 270.61.
post #8 of 19
Thread Starter 
Hmm, I'm using 266.66 Forceware. How old is that?
Ninja Box
(14 items)
 
Trusty Dell
(13 items)
 
CPUGraphicsRAMHard Drive
Intel t7250 8600m gt 3gb ddr2 320gb 
OSMonitorCase
7 32bit Ultimate 15'' 1280x800 Vostro 1500 
  hide details  
Reply
Ninja Box
(14 items)
 
Trusty Dell
(13 items)
 
CPUGraphicsRAMHard Drive
Intel t7250 8600m gt 3gb ddr2 320gb 
OSMonitorCase
7 32bit Ultimate 15'' 1280x800 Vostro 1500 
  hide details  
Reply
post #9 of 19
Quote:
Originally Posted by CreepyDan View Post
Hmm, I'm using 266.66 Forceware. How old is that?
Jan 2011.. a lifetime in gpu's.. Let us know when you update the drivers to current.. I bet it solves itself after reboot.
Edited by Tiger S. - 7/23/11 at 6:20pm
post #10 of 19

you should be getting the same frames as me or maybe better. must be software issues.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Dirt 3 woes; 560ti not enough?