Overclock.net › Forums › Components › Sound Cards and Computer Audio › No Sound On 2nd Monitor? HELP!
New Posts  All Forums:Forum Nav:

No Sound On 2nd Monitor? HELP! - Page 2

post #11 of 14
Quote:
Originally Posted by rawrjaay View Post
if it helps, the second monitor is a vga but my graphics card has dvi, on the back so i used a dvi to vga converter thing that plugs into the back of the video card, and into my vga monitor.

video card:dvi-to-vga plug:then plugged into my monitor (which is vga)
well, do you have any audio signal going to the monitor?
that's just video.

I don't intend to sound douche-y and all... my workplace block imageshack and I can't see the screens.


edit-
Okay, just checked the thread on a non-firewalled external line.
disregard me haha sorry, bud
Edited by Firestorm252 - 7/24/11 at 11:31am
Variant 2.0
(14 items)
 
Variant
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASROCK Z77 Extreme6 2GB EVGA GTX670 8GB G. Skill DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 830 SSD 1TB Samsung HD103SJ some Asus DVD/CD-RW Thermalright Ultima-90i w/ Ven. BTK 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 25.5" ASUS VW266H Logitech Wave Antec TruePower New 750W 
CaseMouse
Rocketfish Full Tower Logitech MX1000 
CPUMotherboardGraphicsRAM
X2 3800+ ASUS A8N-SLI Premium SLI 8800GTS 512MB 4x 512mb Corsair/Kingston 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Caviar 2x NEC 3550 Windows XP SP3 ASUS 26" 16:10 
KeyboardPowerCaseMouse
Logitech Wave and RT-101 Mechanical 750w Antec Truepower New Custom Chenming 901B Logitech MX1000 
  hide details  
Reply
Variant 2.0
(14 items)
 
Variant
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASROCK Z77 Extreme6 2GB EVGA GTX670 8GB G. Skill DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 830 SSD 1TB Samsung HD103SJ some Asus DVD/CD-RW Thermalright Ultima-90i w/ Ven. BTK 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 25.5" ASUS VW266H Logitech Wave Antec TruePower New 750W 
CaseMouse
Rocketfish Full Tower Logitech MX1000 
CPUMotherboardGraphicsRAM
X2 3800+ ASUS A8N-SLI Premium SLI 8800GTS 512MB 4x 512mb Corsair/Kingston 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Caviar 2x NEC 3550 Windows XP SP3 ASUS 26" 16:10 
KeyboardPowerCaseMouse
Logitech Wave and RT-101 Mechanical 750w Antec Truepower New Custom Chenming 901B Logitech MX1000 
  hide details  
Reply
post #12 of 14
well there is you problem, you cant get audio through vga/dvi. so you will have to use you other monitor for audio(TV). you have to have them duplicated/extended or you cant get audio.
ok right click in the volume control and click show disabled devises, after your duplicated/extended, in the volume control set ati hdmi as default(your TV), and it should work like that.
Edited by spice003 - 7/24/11 at 12:26pm
Mini-Me
(13 items)
 
Plex/VM server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5 3350p ASRock Z77E-ITX ASUS GTX 960 4GB G.Skill Ripjaws 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial MX200 256GB Windows 7 Dell U2414H Logitech G110 
PowerCaseMouseMouse Pad
Corsair RM550 Fractal Node 304 Logitech G500 Xtrac XXL 
Audio
Beyerdynamic DT 990 250Omh  
CPUMotherboardGraphicsRAM
Xeon L5638 Gygabite X58A-UD3R Asus G210 G.Skill 20GB  
Hard DriveHard DriveHard DriveCooling
WD 4 TB Red WD 3 TB Red Mushkin 120GB SSD OEM cooler 
OSPowerCase
Windows 7 Antec True power 750 LIAN LI PC-7B 
  hide details  
Reply
Mini-Me
(13 items)
 
Plex/VM server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5 3350p ASRock Z77E-ITX ASUS GTX 960 4GB G.Skill Ripjaws 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial MX200 256GB Windows 7 Dell U2414H Logitech G110 
PowerCaseMouseMouse Pad
Corsair RM550 Fractal Node 304 Logitech G500 Xtrac XXL 
Audio
Beyerdynamic DT 990 250Omh  
CPUMotherboardGraphicsRAM
Xeon L5638 Gygabite X58A-UD3R Asus G210 G.Skill 20GB  
Hard DriveHard DriveHard DriveCooling
WD 4 TB Red WD 3 TB Red Mushkin 120GB SSD OEM cooler 
OSPowerCase
Windows 7 Antec True power 750 LIAN LI PC-7B 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by spice003 View Post
well there is you problem, you cant get audio through vga/dvi. so you will have to use you other monitor for audio. you have to have the duplicated/extended or you cant get audio.
ok right click in the volume control and click show disabled devises, you display is duplicated/extended, in the volume control ati hdmi as default(your TV), and it should work like that.

didn't realize Win7 would move the audio out in that particular setup/situation. was trying to figure out how haha.
Variant 2.0
(14 items)
 
Variant
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASROCK Z77 Extreme6 2GB EVGA GTX670 8GB G. Skill DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 830 SSD 1TB Samsung HD103SJ some Asus DVD/CD-RW Thermalright Ultima-90i w/ Ven. BTK 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 25.5" ASUS VW266H Logitech Wave Antec TruePower New 750W 
CaseMouse
Rocketfish Full Tower Logitech MX1000 
CPUMotherboardGraphicsRAM
X2 3800+ ASUS A8N-SLI Premium SLI 8800GTS 512MB 4x 512mb Corsair/Kingston 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Caviar 2x NEC 3550 Windows XP SP3 ASUS 26" 16:10 
KeyboardPowerCaseMouse
Logitech Wave and RT-101 Mechanical 750w Antec Truepower New Custom Chenming 901B Logitech MX1000 
  hide details  
Reply
Variant 2.0
(14 items)
 
Variant
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASROCK Z77 Extreme6 2GB EVGA GTX670 8GB G. Skill DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 830 SSD 1TB Samsung HD103SJ some Asus DVD/CD-RW Thermalright Ultima-90i w/ Ven. BTK 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 25.5" ASUS VW266H Logitech Wave Antec TruePower New 750W 
CaseMouse
Rocketfish Full Tower Logitech MX1000 
CPUMotherboardGraphicsRAM
X2 3800+ ASUS A8N-SLI Premium SLI 8800GTS 512MB 4x 512mb Corsair/Kingston 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Caviar 2x NEC 3550 Windows XP SP3 ASUS 26" 16:10 
KeyboardPowerCaseMouse
Logitech Wave and RT-101 Mechanical 750w Antec Truepower New Custom Chenming 901B Logitech MX1000 
  hide details  
Reply
post #14 of 14
i need to start checking what i write, i read it and it didnt not make any sense to me lol.
Mini-Me
(13 items)
 
Plex/VM server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5 3350p ASRock Z77E-ITX ASUS GTX 960 4GB G.Skill Ripjaws 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial MX200 256GB Windows 7 Dell U2414H Logitech G110 
PowerCaseMouseMouse Pad
Corsair RM550 Fractal Node 304 Logitech G500 Xtrac XXL 
Audio
Beyerdynamic DT 990 250Omh  
CPUMotherboardGraphicsRAM
Xeon L5638 Gygabite X58A-UD3R Asus G210 G.Skill 20GB  
Hard DriveHard DriveHard DriveCooling
WD 4 TB Red WD 3 TB Red Mushkin 120GB SSD OEM cooler 
OSPowerCase
Windows 7 Antec True power 750 LIAN LI PC-7B 
  hide details  
Reply
Mini-Me
(13 items)
 
Plex/VM server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5 3350p ASRock Z77E-ITX ASUS GTX 960 4GB G.Skill Ripjaws 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial MX200 256GB Windows 7 Dell U2414H Logitech G110 
PowerCaseMouseMouse Pad
Corsair RM550 Fractal Node 304 Logitech G500 Xtrac XXL 
Audio
Beyerdynamic DT 990 250Omh  
CPUMotherboardGraphicsRAM
Xeon L5638 Gygabite X58A-UD3R Asus G210 G.Skill 20GB  
Hard DriveHard DriveHard DriveCooling
WD 4 TB Red WD 3 TB Red Mushkin 120GB SSD OEM cooler 
OSPowerCase
Windows 7 Antec True power 750 LIAN LI PC-7B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No Sound On 2nd Monitor? HELP!