Overclock.net › Forums › Intel › Intel CPUs › Cold boot not going straight in to Windows
New Posts  All Forums:Forum Nav:

Cold boot not going straight in to Windows

post #1 of 28
Thread Starter 
Greetings,
I bought my new setup this week, 2500k, new motherboard and RAM.

I have it overclocked at 4,5Ghz at the moment, using 1,35vcore in BIOS.
In windows it idles at 1.34 and loads at 1.37vcore at the max.

I can run IBT on maximum all day long, but still I get the occasional BSOD.

What should I tweak to make it stable?



EDIT:

Stability problems are fixed. I do have another problem though,
when I cold boot my pc (like the first time in the morning, or coming home from work) it doesn't go straight in to Windows. I boots itself for like 2-3 times and then gets stuck with the flashing " _ " sign in the top left corner so I have to hard boot it.

So what could be causing this? It gets pretty annoying, although I only have to go through it once a day.
Edited by Izvire - 7/26/11 at 10:06am
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #2 of 28
Are you sure it has to do with the cpu?
I remember that I had random BSODS/freezes and it had to do with acpi settings :s
Is it ok when not OC'd?
E: lol muroon siitä
    
CPUMotherboardGraphicsRAM
2500K 5GHz@1.35V Asrock Z68 Extreme3 gen 3 Asus 7850 DC2 Ripjaws 1333-5-7-5 1.5V 
Hard DrivePowerMouse
Samsung F1 320gb Antec TruePower Trio 650W MIE 3.0 <3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500K 5GHz@1.35V Asrock Z68 Extreme3 gen 3 Asus 7850 DC2 Ripjaws 1333-5-7-5 1.5V 
Hard DrivePowerMouse
Samsung F1 320gb Antec TruePower Trio 650W MIE 3.0 <3 
  hide details  
Reply
post #3 of 28
Thread Starter 
Quote:
Originally Posted by Skiivari View Post
Are you sure it has to do with the cpu?
I remember that I had random BSODS/freezes and it had to do with acpi settings :s
Is it ok when not OC'd?
E: lol muroon siitä
Yeah its OK when not overclocked.

*cough* http://murobbs.plaza.fi/prosessorit-emolevyt-ja-muistit/730251-core-i5-i7-s1155-sandy-bridge-ja-p-h67-kellotukset-kokemukset-75.html#post1706915121

You usually just get a faster response from OCN

EDIT:

How did you fix the ACPI errors?
Edited by Izvire - 7/24/11 at 2:13am
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #4 of 28
IBT isn't the best test for sandy, even with updated Linpack binaries. Try using Prime95 blend for stability test.

You might just be unstable and need more VCore, maybe VCCIO.
Nehalem
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.3GHz Evga X58 3SLI 2X SLI Evga GTX 275 FTWs 756/1620/1296 6GB Mushkin Blackline 1600MHz 78720591T 
Hard DriveMonitorPower
OCZ Vertex2 60GB Sony FW900 Corsair 850TX 
  hide details  
Reply
Nehalem
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.3GHz Evga X58 3SLI 2X SLI Evga GTX 275 FTWs 756/1620/1296 6GB Mushkin Blackline 1600MHz 78720591T 
Hard DriveMonitorPower
OCZ Vertex2 60GB Sony FW900 Corsair 850TX 
  hide details  
Reply
post #5 of 28
Thread Starter 
Quote:
Originally Posted by djk11 View Post
IBT isn't the best test for sandy, even with updated Linpack binaries. Try using Prime95 blend for stability test.

You might just be unstable and need more VCore, maybe VCCIO.
Doubt that but alright, I'll test Prime95.
I can play games and run 3DMarks and I usually get the BSODs while surfing on the internet so...
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #6 of 28
Try increasing the vcore just a little bit. Might be all you need.

Quote:
Originally Posted by Izvire View Post
You usually just get a faster response from OCN
and usually friendlier too.
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
post #7 of 28
Quote:
Originally Posted by Izvire View Post
Doubt that but alright, I'll test Prime95.
I can play games and run 3DMarks and I usually get the BSODs while surfing on the internet so...
Do you remember the BSOD codes you get? They can hint what the problem is.

Could be software conflict. Does it crash when you do specific things when surfing internet? Like loading a flash site or video?

In general passing Linpack in IBT/LinX/OCCT with sandy OC doesn't mean its stable yet, pass like overnight of Prime95 blend and you can be sure.
Nehalem
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.3GHz Evga X58 3SLI 2X SLI Evga GTX 275 FTWs 756/1620/1296 6GB Mushkin Blackline 1600MHz 78720591T 
Hard DriveMonitorPower
OCZ Vertex2 60GB Sony FW900 Corsair 850TX 
  hide details  
Reply
Nehalem
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.3GHz Evga X58 3SLI 2X SLI Evga GTX 275 FTWs 756/1620/1296 6GB Mushkin Blackline 1600MHz 78720591T 
Hard DriveMonitorPower
OCZ Vertex2 60GB Sony FW900 Corsair 850TX 
  hide details  
Reply
post #8 of 28
Thread Starter 
Quote:
Originally Posted by djk11 View Post
Do you remember the BSOD codes you get? They can hint what the problem is.

Could be software conflict. Does it crash when you do specific things when surfing internet? Like loading a flash site or video?

In general passing Linpack in IBT/LinX/OCCT with sandy OC doesn't mean its stable yet, pass like overnight of Prime95 blend and you can be sure.
Nah, can't remember the exact error codes, I'll check next time when I get one.

Usually it just crashes while surfing, nothing specific that I'm doing when it happens.

I usually just go with a few passes of IBT/Prime95/ect to make sure its stable. It usually is, and when something like this happens it's something small like increasing a specific voltage etc. that fixes the problem..
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #9 of 28
Download bluescreenview and let us know what the blue screens were.
Revolution
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K @ 4.5ghz ASRock P67 Extreme4 Galaxy GeForce GTX 680 8GB G.Skill DDR3-1600 
Hard DriveOSMonitorKeyboard
1xOWC 120GB SSD + 1xWD 1TB + 1x WD 640GB Windows 7 64bit HannsG HD281D Filco Linear Force 
PowerCaseMouseAudio
Seasonic X-850 Corsair 600T Logitech G9 FiiO E9 + HiFiMan HE-300 
  hide details  
Reply
Revolution
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K @ 4.5ghz ASRock P67 Extreme4 Galaxy GeForce GTX 680 8GB G.Skill DDR3-1600 
Hard DriveOSMonitorKeyboard
1xOWC 120GB SSD + 1xWD 1TB + 1x WD 640GB Windows 7 64bit HannsG HD281D Filco Linear Force 
PowerCaseMouseAudio
Seasonic X-850 Corsair 600T Logitech G9 FiiO E9 + HiFiMan HE-300 
  hide details  
Reply
post #10 of 28
Quote:
Originally Posted by Izvire View Post

I usually just go with a few passes of IBT/Prime95/ect to make sure its stable.

A few passes isn't nearly enough, i've been unstable after 20 passes of ibt before, i recommend 2-3 passes only to "dial in" the voltage, after that if you wan't to be completely sure imo you do 50 passes at least, i've not had something unstable after 50 passes (usually takes half an hour or so)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Cold boot not going straight in to Windows