Overclock.net › Forums › Intel › Intel CPUs › Cold boot not going straight in to Windows
New Posts  All Forums:Forum Nav:

Cold boot not going straight in to Windows - Page 2

post #11 of 28
Thread Starter 
Quote:
Originally Posted by Roksonixx View Post
A few passes isn't nearly enough, i've been unstable after 20 passes of ibt before, i recommend 2-3 passes only to "dial in" the voltage, after that if you wan't to be completely sure imo you do 50 passes at least, i've not had something unstable after 50 passes (usually takes half an hour or so)
Thanks for your input, but I already know this.
Pretty sure it has something to do with vdrop/vdroop since my voltage in Windows goes from (what I have now) 1.4vcore (set in BIOS) to 1.42vcore in load and 1.38vcore in idle.

And since my PC almost always crashes when idle/minimal stress I think it's the lower voltage thats causing it to become unstable. I already upped the voltage a bit to see if that's the case.
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #12 of 28
since your voltage isn't dropping at idle i don't suppose you have c3/c6 enabled or some weird power config going on? you must have some form of LLC if the load voltage is higher than the idle?

i've had this exact same problem but i was using power savings, disabling c3 and c6 reports has made it rock solid
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #13 of 28
Thread Starter 
Quote:
Originally Posted by Roksonixx View Post
since your voltage isn't dropping at idle i don't suppose you have c3/c6 enabled or some weird power config going on? you must have some form of LLC if the load voltage is higher than the idle?

i've had this exact same problem but i was using power savings, disabling c3 and c6 reports has made it rock solid
Well it is dropping, but not by a lot. I just disabled C3/C6 after the last BSOD and disabled every power saving feature as well. LLC is set to Extreme, to prevent the vcore from lowering itself on load.

Haven't had a BSOD after these changes, hopefully won't get one either.
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #14 of 28
Quote:
Originally Posted by Izvire View Post
Well it is dropping, but not by a lot. I just disabled C3/C6 after the last BSOD and disabled every power saving feature as well. LLC is set to Extreme, to prevent the vcore from lowering itself on load.

Haven't had a BSOD after these changes, hopefully won't get one either.
you really shouldnt use extreme, just drop it 1 level and you should be good
facebook machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asrock p67 extreme4 saphire 6870 ripjaws X 1600mhz 8gb 
Hard DriveHard DriveOptical DriveCooling
seagate 250gb 5400rpm vertex 3 max iops hp dvdrw cooler master v8 
OSMonitorKeyboardPower
win7 Acer s230hl logitech k350 corsair tx650 
CaseMouseMouse PadAudio
nzxt m59 logitech m510 wowpad microthin jbl audio stereo speakers 
  hide details  
Reply
facebook machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asrock p67 extreme4 saphire 6870 ripjaws X 1600mhz 8gb 
Hard DriveHard DriveOptical DriveCooling
seagate 250gb 5400rpm vertex 3 max iops hp dvdrw cooler master v8 
OSMonitorKeyboardPower
win7 Acer s230hl logitech k350 corsair tx650 
CaseMouseMouse PadAudio
nzxt m59 logitech m510 wowpad microthin jbl audio stereo speakers 
  hide details  
Reply
post #15 of 28
Thread Starter 
Quote:
Originally Posted by d3310n View Post
you really shouldnt use extreme, just drop it 1 level and you should be good
Why not? Seems to be working a lot better than the one below it.
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #16 of 28
I had the same problem. 20 IBT passes on Max. RAM (6400 MB) pass. 5 hours Prime95 blend=BSOD. You gotta up your voltage or drop your multi.
Super-Storm Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @ 4.43 ghz ASUS Sabertooth X79 Sparkle Calibre GTX 670 SLI 16 GB Corsair Dominator CL9 2133 Mhz @ 2200 Mhz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128 GB Lite-On LightScribe 24X SATA DVD+/-RW Dual Layer D Thermaltake Water Pro 2.0 Windows 8 Pro 
MonitorKeyboardPowerCase
3x Dell UltraSharp U2412M 5970 x 1200 Steelseries Thermaltake Toughpower XT TPX-775M 775W Corsair 600T 
MouseMouse PadAudio
Logitech G400 wired basic black onboard realtek 
  hide details  
Reply
Super-Storm Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @ 4.43 ghz ASUS Sabertooth X79 Sparkle Calibre GTX 670 SLI 16 GB Corsair Dominator CL9 2133 Mhz @ 2200 Mhz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128 GB Lite-On LightScribe 24X SATA DVD+/-RW Dual Layer D Thermaltake Water Pro 2.0 Windows 8 Pro 
MonitorKeyboardPowerCase
3x Dell UltraSharp U2412M 5970 x 1200 Steelseries Thermaltake Toughpower XT TPX-775M 775W Corsair 600T 
MouseMouse PadAudio
Logitech G400 wired basic black onboard realtek 
  hide details  
Reply
post #17 of 28
The problem with using extreme LLC is just what you noticed. Stable during 100% load where vcore is high enough to support your overclock, and unstable during low load where vcore is too low for your overclock. If at idle you drop both Mhz and vcore, you might be ok. But dropping vcore without mhz, isnt.

Ideal loadline is either same idle/load vcore, or slightly lower load vcore.

And yes you can raise vcore even higher, but all degradation comes at load. So why run load vcore higher than necessary, just to make up for the poor engineering or supplying higher vcore at load and lower vcore at idle, when Mhz is same.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6900K 4.4ghz  MSI X99A Krait Titan XP Gskill 32GB 3200 C14 
Hard DriveHard DriveCoolingOS
Samsung 960 Pro 1TB OS Samsung 850 pro 1TB games D5, XT45 280 rad, Nemesis 280 rad,  Windows 10 64bit 
MonitorPowerCase
Acer Predator XB271HU 144hz Seasonic Prime Titanium 850 Fractal Design R5 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6900K 4.4ghz  MSI X99A Krait Titan XP Gskill 32GB 3200 C14 
Hard DriveHard DriveCoolingOS
Samsung 960 Pro 1TB OS Samsung 850 pro 1TB games D5, XT45 280 rad, Nemesis 280 rad,  Windows 10 64bit 
MonitorPowerCase
Acer Predator XB271HU 144hz Seasonic Prime Titanium 850 Fractal Design R5 
  hide details  
Reply
post #18 of 28
reading the posts in this thread, there is one constant mistake.
In my humble opinion, you cannot run IBT properly unless you enter a custom amount of ram.
just selecting max etc... is not good enough.
this way, you will properly test the overclock and usually any unstability will be detected faster than if you left it at max or high

To OP, how many gflops were you getting in the test?
a 2500k @ 4.6ghz should be getting around 110-120gflops.
if you are only getting around 80ish then you are not running the test properly. and the overclock will not be tested properly.

to run intel burn test (or Linx) properly. close down ALL running programs inc. antivirus, internet, etc..

before running, open task manager and see the amount of 'free' ram under the performance tab.
for example i have 2550mb free ram so in IBT i enter a custom amount of 2500. (just below the free amount)
then i change the threads from auto to 4 (quad core), i have a quad core.
now every run i make i always get around 40-42 gflops. (consistent) (sorry glflops are a good indicator on how fast your cpu is running, i can get around 40gflops, but in a test if i was getting only 20 then the test is not running properly)

" I would choose 'free' memory as available memory will also make use of cache memory which must be storing data for other applications aswell. Windows may free up some physical memory from the cached memory during testing but not totally and i think the rest will be the virtual memory as a compensation.

Available = Free + (Cached - Modified)"

running just free memory will help you get higher gflops, as its just using free ram and not cached ram
this should also have 4 or 2 cores running at 100%"

this will give you more consistent gflops score, but will also make your temps higher, as more gflops, the more the cpu is stressed"

full details here http://www.overclock.net/intel-cpus/...test-linx.html

also make sure you have windows 7 sp1 installed to take advantage of AVX

also as other answers either up the vcore or reduce the fsb a little
Edited by j.col - 7/24/11 at 2:09pm
Old Slow Hand
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.4GHz 425x8 DFI Lanparty DK P45-T2RS Plus HD 5850 (risen from dead) 2x2gb DDR2 Geil Black dragon pc2-6400 @ 1020 MHz 
Hard DriveCoolingOSMonitor
Samsung SpinPoint F3 500GB & Seagate 1TB Noctua NH-D14 Windows 7 pro Samsung SyncMaster 2253BW..... 1920 x 1080 
PowerCaseAudio
Corsair HX 520w NZXT Hades Asus Xonar DG 
  hide details  
Reply
Old Slow Hand
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.4GHz 425x8 DFI Lanparty DK P45-T2RS Plus HD 5850 (risen from dead) 2x2gb DDR2 Geil Black dragon pc2-6400 @ 1020 MHz 
Hard DriveCoolingOSMonitor
Samsung SpinPoint F3 500GB & Seagate 1TB Noctua NH-D14 Windows 7 pro Samsung SyncMaster 2253BW..... 1920 x 1080 
PowerCaseAudio
Corsair HX 520w NZXT Hades Asus Xonar DG 
  hide details  
Reply
post #19 of 28
Usually while surfing the net, you have all those down clocking settings off? It might be when the system down clocks itself while not doing anything intensive causing it to BSOD.
post #20 of 28
Quote:
Originally Posted by Izvire View Post
Why not? Seems to be working a lot better than the one below it.
the LLC setting shouldn't make a difference if the speedstep stuff is working correctly and you've applied enough voltage...i used ultra high LLC personally, extreme gives too much vcore on load. ive been using offset to overclock my system and been googleing a lot about idle bsods, it seems a lot of the SB asus boards have this problem, and disableing c3/c6 seems to remedy it for most people (including myself fingers crossed)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Cold boot not going straight in to Windows