Overclock.net › Forums › Intel › Intel CPUs › Cold boot not going straight in to Windows
New Posts  All Forums:Forum Nav:

Cold boot not going straight in to Windows - Page 3

post #21 of 28
Thread Starter 
Alright, I got the BSODs fixed.

I do have another problem though, whenever I cold boot my PC won't boot in to Windows.
It takes a few tries, today it took like 5 tries to get in to Windows.

Any ideas what could be causing it?
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #22 of 28
Seems like you still need more vcore.
Could you tell us how much GFlops you are getting at your 4.5GHz in either Linx/IBT w AVX?
You'll be able to run 6500MB as the tested RAM amount.
You should be getting 100+ consistent GFlops if AVX instructions are enabled.
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
post #23 of 28
Thread Starter 
Quote:
Originally Posted by Tunagoblin View Post
Seems like you still need more vcore.
Could you tell us how much GFlops you are getting at your 4.5GHz in either Linx/IBT w AVX?
You'll be able to run 6500MB as the tested RAM amount.
You should be getting 100+ consistent GFlops if AVX instructions are enabled.
The overclock is fine. It is stable.
The only problem I still have is when I cold boot, it doesn't go straight to Windows. If I shut down now and start up 5minutes later, it will go to Windows normally.
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #24 of 28
Try disabling PLL overvoltage.

EDIT: As you have fixed the stability issue, it might be a good idea to change the title of the thread or else people will think your still unstable.
Edited by munaim1 - 7/26/11 at 10:00am
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #25 of 28
Get a hold of a nifty little utility called "Bluescreenview". It will tell you what is causing that BSOD and you can work from there. Might be a bad driver or something you installed. If you BSOD while OC'ing you could corrupt a dll file as well. Never hurts to have it on hand. It's free and it runs only when you need it to. Every BSOD creates a minidump file and this reads it and gives you the driver or program causing you issue.

Last suggestion... take your memory to stock and see if you still BSOD. If it does, then you need to look at your memory as well. Run memtest86.

Good luck.
post #26 of 28
Thread Starter 
Thanks everyone, BSOD problem has been fixed, please see the OP for another problem of mine
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #27 of 28
Do you have PLL overvoltage enabled? if so try disabling it.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #28 of 28
You stated that your BSOD problem is fixed but it wasn't happening on stock.
Does this boot problem also happens only when you OC or happens on stock also?

If it only happens on OC, then your OC is not 100% stable.
You said you can run IBT but what amount of RAM did you test?
Also does the IBT have AVX instructions?
Please give us the GFlops score.... that tells us your OC is working as supposed to or not.
You have to be getting around 110 GFlops or your system still has some problem.
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Cold boot not going straight in to Windows