Overclock.net › Forums › Intel › Intel Motherboards › 1st PSU, now USB problems
New Posts  All Forums:Forum Nav:

1st PSU, now USB problems

post #1 of 6
Thread Starter 
Hi guys, hopefully someone can help
Built my sys a month ago an everythin workin fine up till 2 days ago. Got home, turned on my UPS (Sankek Blazer 1000w) and pushed my power button. Cue fizzling sound and dark smoke filling my case! Not good. Figured it had to be PSU so brought it back and demanded a new one. Being in Vietnam they gave me what looked like a recently repaired one and said it was new!! Not being able to argue I took it cos I at least wanted to test my sys to make sure nothing else was fried...
Got home, plugged in the mobo power an 24 pin connector and my graphics card. Said a little prayer and powered up. POST-ed fine, except, no keyboard was detected. Got to windows log-on and my mouse wouldn work either (My keyboard and mouse are USB). Plugged em out an into a diff plug but no go. I have put in the on-board USB 3 adapter so I tried that, and it worked....

So my 4 USB ports on the back of the MOBO, and the 2 on the top-front of my case are not working (The top-two might not be powered yet as i didn plug everythin in to my psu yet, some fans an maybe power for the top controllers,, not sure)...

Went in to bios an legacy usb is enabled, tried disabling, saving, enabling, but no go,,,,

so is anyone else havin any problems with their usb 2 ports?
why might this have happened after the psu burnout?
seein as they were workin fine pre meltdown, could this still be a PSU problem?
thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Pro Rev 3.0 Asus ENGTX570 DCII G Skill Ripjaws 2x4Gb 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb Asus 24x Windows 7 64Bit Asus VH242H 
PowerCase
Corsair HX850 Cooler Master 690II Advanced (Window) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Pro Rev 3.0 Asus ENGTX570 DCII G Skill Ripjaws 2x4Gb 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb Asus 24x Windows 7 64Bit Asus VH242H 
PowerCase
Corsair HX850 Cooler Master 690II Advanced (Window) 
  hide details  
Reply
post #2 of 6
When your PSU blew chances are it damaged your motherboard, The USB ports are probably the most suceptable to being damaged.
post #3 of 6
Thread Starter 
as i feared. but would the usb ports really be the most susceptible? i feard for my cpu/gpu,, not the usb!! is a blown usb the only reason for them not workin. Just checked them all again. My portable HD lights up when plugged in but nothing comes up. My USB 3 ports are all working. Just the 6 USB 2 ports. My device manager shows all usb ports working properly! whats going on??
Also, just had a BSOD while having just device manager open and opening chrome. nothing else... is this all my mobo or could the psu still be causing problems.. im not sure i trust the shop to have given me a new one...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Pro Rev 3.0 Asus ENGTX570 DCII G Skill Ripjaws 2x4Gb 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb Asus 24x Windows 7 64Bit Asus VH242H 
PowerCase
Corsair HX850 Cooler Master 690II Advanced (Window) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Pro Rev 3.0 Asus ENGTX570 DCII G Skill Ripjaws 2x4Gb 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb Asus 24x Windows 7 64Bit Asus VH242H 
PowerCase
Corsair HX850 Cooler Master 690II Advanced (Window) 
  hide details  
Reply
post #4 of 6
well do the BOSDs seem random or do have a pattern to them, cuz if there random then its deffantly a PSU fail but if not you may have damage something else
E-machine Rev.2
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4ghz 1.26v (Batch #3945A944) Asus p6x58d gtx 260 6gb ddr3 1600 g-skill 
Hard DriveOptical DriveOSMonitor
WD 500gb & 60gb corsair ssd cd/dvd rw windows 7x64 enterprise 19in dell and 37in sony briva 1080p 
KeyboardPowerCaseMouse
cheap one antec-cp 1000watt antec 1200 Razer Lachesis 
Mouse Pad
steel series 
  hide details  
Reply
E-machine Rev.2
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4ghz 1.26v (Batch #3945A944) Asus p6x58d gtx 260 6gb ddr3 1600 g-skill 
Hard DriveOptical DriveOSMonitor
WD 500gb & 60gb corsair ssd cd/dvd rw windows 7x64 enterprise 19in dell and 37in sony briva 1080p 
KeyboardPowerCaseMouse
cheap one antec-cp 1000watt antec 1200 Razer Lachesis 
Mouse Pad
steel series 
  hide details  
Reply
post #5 of 6
Thread Starter 
its just happend once, literally 10 mins ago,, ive been kinda keepin away from it a bit as im pretty pissed off!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Pro Rev 3.0 Asus ENGTX570 DCII G Skill Ripjaws 2x4Gb 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb Asus 24x Windows 7 64Bit Asus VH242H 
PowerCase
Corsair HX850 Cooler Master 690II Advanced (Window) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Pro Rev 3.0 Asus ENGTX570 DCII G Skill Ripjaws 2x4Gb 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb Asus 24x Windows 7 64Bit Asus VH242H 
PowerCase
Corsair HX850 Cooler Master 690II Advanced (Window) 
  hide details  
Reply
post #6 of 6
Thread Starter 
an what about the usb,, could that be psu problem as well or would that be definite mobo?? thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Pro Rev 3.0 Asus ENGTX570 DCII G Skill Ripjaws 2x4Gb 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb Asus 24x Windows 7 64Bit Asus VH242H 
PowerCase
Corsair HX850 Cooler Master 690II Advanced (Window) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Pro Rev 3.0 Asus ENGTX570 DCII G Skill Ripjaws 2x4Gb 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb Asus 24x Windows 7 64Bit Asus VH242H 
PowerCase
Corsair HX850 Cooler Master 690II Advanced (Window) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 1st PSU, now USB problems