Overclock.net › Forums › Intel › Intel CPUs › Desktop fails to POST. RAM??
New Posts  All Forums:Forum Nav:

Desktop fails to POST. RAM??

post #1 of 5
Thread Starter 
Hey all, as you can see, this is my very first post on these forums. I'm an absolute newbie at this. I'll keep my problem description short and sweet.
I'm using an old Dell Dimension 3000 case but putting new hardware in it. This was intended to be a budget build but also to be a "sleeper" as well. Here's what I got:

Intel Pentium G620 (LGA 1155 Sandy Bridge)
2 x 2GB Crucial Desktop Memory (DDR3 @ 1333)
WD 500GB Caviar HD
Antec Earthwatts 380watt PSU
Intel-Micro ATX Motherboard 1333MHz (Socket 1155)-BOXDH61WWB3

Here's what happens: With all of this connected, attaching the PSU to the wall and flicking on the switch causes a green LED to light on the board labelled "Standby". When I press the power button, the fan spins for exactly 2 seconds, and then quits. No pressing of the power button, holding it down or anything else does anything. I have to turn off the PSU and wait for the light to wink out, turn ON the PSU, and then press the power button again, all to watch the fan spin for two seconds and quit.

I've removed the RAM completely, and it does the same exact thing. I've tried just one stick of RAM, I've tried moving either stick to either slot. Still nothing. I've disconnected the hard drive, I've plugged in a keyboard and monitor, nothing. I've even put my finger on the top of the CPU to see if its warming up. It's not.

The only thing is, if I actually remove the CPU and press the power button, then NOTHING happens. So it seems to me like the CPU is not DOA, but is doing SOMETHING.

I suspect it's a RAM issue (The sticks were shockingly cheap) but I'm totally new at this. Any feedback appreciated in advance..
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #2 of 5
Check your cpu to see if it's seated correctly and if the cpu fan is plugged in

EDIT: Possibly your motherboard, do you have another cpu you can drop in?
also a motherboard will react differently when even a defective cpu is installed
post #3 of 5
I highly doubt its your cpu. Did you make sure to plug your 8pin or 4pin power cable into the cpu power usually located at the top of the board? Removing ram will cause that same thing anyways so it really doesnt help. You would have to swap it out with different ram to be sure. Its more than likely going to be your ram or motherboard.

I would just rma them both so you dont have to go through this twice. If you got them from newegg then they will let you exchange them both. If they try to get you to pay the shipping just call and complain and they will send you a shipping label.
post #4 of 5
The first thing I would do is this: http://www.overclock.net/faqs/96712-...upply-psu.html

If it doesn't work then it's an issue with your PSU. If it does jump start then you know that it is most likely another issue.
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
post #5 of 5
Thread Starter 
Thanks for the replies guys. I have some ideas now. Being tht this is my first 1155 build, I don't have a spare CPU or mobo to test with. I think I'll jump the PSU and try it, and then rma the mobo.

But...would it post to bios with no ram?
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Desktop fails to POST. RAM??