Overclock.net › Forums › AMD › AMD CPUs › Attempting 4ghz on 1055t x6, im so close, yet so far away
New Posts  All Forums:Forum Nav:

Attempting 4ghz on 1055t x6, im so close, yet so far away

post #1 of 7
Thread Starter 
Hello guys.

I need alittle bit help

I got a ASUS M4A89TD MB.
my ram is clocked at 1520Mhz (1,66v) read somewhere that that was the max OC on them. they are originaly 1333 Mhz 9-9-9-24
CPU multiplier is set at 14x
FSB is 285
CPU freq is 4003Mhz
CPU Voltage is set at 1.509 jumps up to ~1.54-1.55 when stress testing.
HT freq is at 2000Mhz
CPU/NB Freq is just above 2800Mhz
all voltages except cpu and dram voltages is on auto.
cooling system is Noctua ND14
idle CPU temp is 34 degrees celcius
and load temps slowly reaches 47 degrees celcius at load.

after about 10-15 minutes in prime i my screen hangs or i get a blue screen. should i dare to bump the cpu voltages more ?
Edited by Brain_storm - 7/24/11 at 11:14am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t Asus M4a89TD USB3 pro Sapphire hd5750 870/1300 MSI R5770 Hawk 950/1325 Corsair XMS3 8GB 
OS
Windows 7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t Asus M4a89TD USB3 pro Sapphire hd5750 870/1300 MSI R5770 Hawk 950/1325 Corsair XMS3 8GB 
OS
Windows 7 
  hide details  
Reply
post #2 of 7
Quote:
after about 10-15 minutes in prime i my screen hangs or i get a blue screen. should i dare to bump the cpu voltages more ?
I wouldn't, 1.55v is the maximum safe voltage for 24/7. Also your frequency is 3990, not 4003.

Quote:
all voltages except cpu and dram voltages is on auto.
Set CPU-NB to 1.3v and work your way lower or higher from there, could be the source of your instability. Never leave it at auto, it could easily run at 1.6v or more if you set the frequency too high.
..
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3445MHZ 1.2V/ SB Pentium G620@0.84v ASUS M4A79XTD EVO/ ASUS P8P67 Sapphire 6870/ Club 3D 5770 2x2gb Kingston DDR3 1333mhz @ 1467mhz 7-7-7-17 
Hard DriveOSPower
Samsung Spinpoint F3 1TB Windows 7 Home 64bit Corsair 600W 
  hide details  
Reply
..
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3445MHZ 1.2V/ SB Pentium G620@0.84v ASUS M4A79XTD EVO/ ASUS P8P67 Sapphire 6870/ Club 3D 5770 2x2gb Kingston DDR3 1333mhz @ 1467mhz 7-7-7-17 
Hard DriveOSPower
Samsung Spinpoint F3 1TB Windows 7 Home 64bit Corsair 600W 
  hide details  
Reply
post #3 of 7
Thread Starter 
Thanks for the feedback mate, ill test that out and see whats happening.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t Asus M4a89TD USB3 pro Sapphire hd5750 870/1300 MSI R5770 Hawk 950/1325 Corsair XMS3 8GB 
OS
Windows 7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t Asus M4a89TD USB3 pro Sapphire hd5750 870/1300 MSI R5770 Hawk 950/1325 Corsair XMS3 8GB 
OS
Windows 7 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Brain_storm View Post
Hello guys.

I need alittle bit help

I got a ASUS M4A89TD MB.
my ram is clocked at 1520Mhz (1,66v) read somewhere that that was the max OC on them. they are originaly 1333 Mhz 9-9-9-24
CPU multiplier is set at 14x
FSB is 285
CPU freq is 4003Mhz
CPU Voltage is set at 1.509 jumps up to ~1.54-1.55 when stress testing.
HT freq is at 2000Mhz
CPU/NB Freq is just above 2800Mhz
all voltages except cpu and dram voltages is on auto.
cooling system is Noctua ND14
idle CPU temp is 34 degrees celcius
and load temps slowly reaches 47 degrees celcius at load.

after about 10-15 minutes in prime i my screen hangs or i get a blue screen. should i dare to bump the cpu voltages more ?
i have the same mother at you and the same micro, and i was getting the same problem is hard to reach 4ghz , anyway from wherei am now i dont care.

Im only at 60ghz - so im on 3.941 i was getting problems with my rams, thats definetly the main problem, so from the theard where i ask for help i have to make alot of update and alot of hours wasted.

So now..
i changed -> tras memory cycle from auto to 7 and i was able to get more speeds (i was stuck on 261*13.5) now im under 282*13.5 = 3.941 1.47v -> ht 2048 -> nb 2918 1.3v-> ram at 1556 1.6v timing 6-7-6-7 20 - 1t

THe only way to get 4ghz speeds was with 1.5xv to cpu voltaje, but like i say from where i am now, is ok


Edited by darthmalak - 7/24/11 at 12:56pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3.941ghz 1.47 NB 2914 1.3V 2043HT Asus M4A89TD-PRO / CROSSHAIR IV Saphire 6950@6970 880 1375 Clocks G.Skill Trident 2x2gb @ 1554 6-7-6-7-20-1T 
Hard DriveOSMonitorKeyboard
Samsung SPINTPOINT F3 500GB Windows 7 x64 Samsung PX2370 Dell 
PowerCaseMouseMouse Pad
Ocz Fatality 750w Lian LI PC071 Razer Death Adder Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3.941ghz 1.47 NB 2914 1.3V 2043HT Asus M4A89TD-PRO / CROSSHAIR IV Saphire 6950@6970 880 1375 Clocks G.Skill Trident 2x2gb @ 1554 6-7-6-7-20-1T 
Hard DriveOSMonitorKeyboard
Samsung SPINTPOINT F3 500GB Windows 7 x64 Samsung PX2370 Dell 
PowerCaseMouseMouse Pad
Ocz Fatality 750w Lian LI PC071 Razer Death Adder Razer Vespula 
  hide details  
Reply
post #5 of 7
I too have the same problem hitting 4GHz with that mobo.
Am stuck at 3,8GHz and 2.7NB/L3.
Gamla Bettan
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055T @ 4004MHz (max) Asus M4A89TD USB3 PRO 2X HD6870 CF Corsair 1600MHZ 8GB 
Hard DriveOptical DriveOSMonitor
WD Green 1500GB Lite-ON DVD-Writer S-ATA Windows 7 Benq 24" 
PowerCaseMouse
Corsair 650W Fractal Design Define R2 MX518 
  hide details  
Reply
Gamla Bettan
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055T @ 4004MHz (max) Asus M4A89TD USB3 PRO 2X HD6870 CF Corsair 1600MHZ 8GB 
Hard DriveOptical DriveOSMonitor
WD Green 1500GB Lite-ON DVD-Writer S-ATA Windows 7 Benq 24" 
PowerCaseMouse
Corsair 650W Fractal Design Define R2 MX518 
  hide details  
Reply
post #6 of 7
Generic DDR3-1333 CL9 memory will hold back any Phenom II x6 1055T OC.
At the 286-300 FSB value you ideally want to have 1600Mhz memory to be capable. Many 1333 kits do not OC to 1600 due to the binning.

I would say this is what is causing the instability; your D14 should allow 4Ghz operation at relatively low voltage as with me, as it is good cooling. You may want to invest in a DDR3-1600 kit while they are cheaper than most generic 1333 CL9 kits.
post #7 of 7
Thread Starter 
Yea i was a bit afraid it might would be the ram that caused the instability
Wish i would have tought about OC'ing when i bought the parts :S
I notice the instability when i get over 280 fsb no matter what i do with the NB voltage and vcore :S
can i do something about the timings or something ? or should i just forget to try to get over the 4Ghz mark ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t Asus M4a89TD USB3 pro Sapphire hd5750 870/1300 MSI R5770 Hawk 950/1325 Corsair XMS3 8GB 
OS
Windows 7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t Asus M4a89TD USB3 pro Sapphire hd5750 870/1300 MSI R5770 Hawk 950/1325 Corsair XMS3 8GB 
OS
Windows 7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Attempting 4ghz on 1055t x6, im so close, yet so far away