Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Hdderase's not detecting my SSD
New Posts  All Forums:Forum Nav:

Hdderase's not detecting my SSD

post #1 of 2
Thread Starter 
Have anyone run into this problem? for some reason Hdderase is only detecting 1/4 of of hdd.
READY
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1045T 78LMT-S2P HIS 6870 ADATA 8GB 1333mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 830 128GB WD Caviar Black 2TB Seagate 2TB Corsair A70 
OSMonitorPowerCase
Windows 7 2x Acer 23" Antec NEO ECO 620W Antec 300 
Audio
M-Audio Mobilepre II 
  hide details  
Reply
READY
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1045T 78LMT-S2P HIS 6870 ADATA 8GB 1333mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 830 128GB WD Caviar Black 2TB Seagate 2TB Corsair A70 
OSMonitorPowerCase
Windows 7 2x Acer 23" Antec NEO ECO 620W Antec 300 
Audio
M-Audio Mobilepre II 
  hide details  
Reply
post #2 of 2
Here's a guide that I followed which always worked for me. It might help explain what's up:

http://www.ocztechnologyforum.com/forum/showthread.php?74093-How-to-use-HDDErase

If everything is done exactly how they say without doing anything differently, then it should work.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Hdderase's not detecting my SSD