Overclock.net › Forums › Graphics Cards › NVIDIA › Suspected RMA GTX 560 ti
New Posts  All Forums:Forum Nav:

Suspected RMA GTX 560 ti

post #1 of 15
Thread Starter 
I'm having issues with my graphics card. About a two weeks ago it started getting weird texture glitches. Such a seen below. http://cloud.steampowered.com/ugc/57...E5021BDE96686/

I pulled back the OC so it is now at stock settings, i never once OC'd the card only the cpu. It stopped for a while. But now they have come back in a lesser form. Texture flickers, pixel texture changes in minecraft. Roads turn into black giant pixels in BC2.

I'm running the latest drivers of nvidia. Anything i should check out before an RMA.
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #2 of 15
Can try generic things like reinstalling drivers with 'clean install' option, driversweeper has some issues these days. Also reseating the card in the PCIE slot or trying the card in a different PCIE slot.
Nehalem
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.3GHz Evga X58 3SLI 2X SLI Evga GTX 275 FTWs 756/1620/1296 6GB Mushkin Blackline 1600MHz 78720591T 
Hard DriveMonitorPower
OCZ Vertex2 60GB Sony FW900 Corsair 850TX 
  hide details  
Reply
Nehalem
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.3GHz Evga X58 3SLI 2X SLI Evga GTX 275 FTWs 756/1620/1296 6GB Mushkin Blackline 1600MHz 78720591T 
Hard DriveMonitorPower
OCZ Vertex2 60GB Sony FW900 Corsair 850TX 
  hide details  
Reply
post #3 of 15
All these 560 Ti issues are starting to becoming a worry.

Nothing new to add to djk11 really.

You could try running OCCT GPU in error mode and OOCT GPU mem to see if there is anything concrete to aid your RMA claim... and for your own peace of mind.

Addit: When you say the lastest drivers... which one? Have you rolled back to 266.xx and tried those?
Edited by Sethy666 - 7/24/11 at 8:28pm
post #4 of 15
Thread Starter 
If it makes you feel any better Sethy666, this hasn't been switched off for more than 24 hours, and runs constantly since it was built.

It might be running to hot seeing as i have a 8800GT running in the slot underneath it; pretty much impeding airflow onto the card. Ill try remove the 8800gt to get it to run cooler, only used it for folding + physics .

I'll report back.
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #5 of 15
Quote:
Originally Posted by anthony92 View Post
If it makes you feel any better Sethy666, this hasn't been switched off for more than 24 hours, and runs constantly since it was built.

It might be running to hot seeing as i have a 8800GT running in the slot underneath it; pretty much impeding airflow onto the card. Ill try remove the 8800gt to get it to run cooler, only used it for folding + physics .

I'll report back.
Thanks for considering my feelings

Yeah,,, that may be the issue. There was another member (Lord Xeb) who was was also running a 9400 gtx (?) and was having all sorts of issues. He took the second card out and all the problems went away. The second card was over heating his 560 Ti
Edited by Sethy666 - 7/24/11 at 8:41pm
post #6 of 15
Thread Starter 
Its running sexy again.

But i don't think ill be able to run a card along side it since it gets to hot .

Damn you msi. I'll miss my 8800gt.
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #7 of 15
Quote:
Originally Posted by anthony92 View Post
Its running sexy again.

But i don't think ill be able to run a card along side it since it gets to hot .

Damn you msi. I'll miss my 8800gt.
Happy for you

Do you have a side panel fan? It seems that brand of card doesnt having its air supply shared. Maybe you could knock up some fans to cool the Vrams and inductors and give it another fly. Some heatsinks even?
post #8 of 15
Thread Starter 
Quote:
Originally Posted by Sethy666 View Post
Happy for you

Do you have a side panel fan? It seems that brand of card doesnt having its air supply shared. Maybe you could knock up some fans to cool the Vrams and inductors and give it another fly. Some heatsinks even?
Going to be hard so i'm not going to bother lol.

The case is very crowded and it has no side fans. It could but i would have to do some modifications. Oh well.
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
Zardoz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.21 (HT/On) #3043A793 Rampage III GENE NVIDIA Geforce GTX 560 Ti MSI TFII @ Stock G.SKILL Ripjaws Series 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M SSD 80GB [x2] Raid 0 + Seagate 1TB Pioneer BR-Drive Win7 Ultimate 64bit Acer B273hu 
PowerCase
GE-M800A-d1 Gigabyte LIAN LI PC-A04B mATX 
  hide details  
Reply
post #9 of 15
Quote:
Originally Posted by anthony92 View Post
Its running sexy again.

But i don't think ill be able to run a card along side it since it gets to hot .

Damn you msi. I'll miss my 8800gt.
I will give that 8800gt a nice home don't worry
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
post #10 of 15
It's NOT a GPU issue or an artifact. I've seen this happen in many poorly coded games or games with glitches/bugs/issues.

In any event, you have nothing to worry about.
Voxox's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4750 ASUS H97M-PLUS GT240  16GB GDDR 1600MHz 
Hard DriveCoolingOSMonitor
Samsung 840 pro / WD 1TB BLACK Hyper 212 EVO + 150cfm Delta Fan Windows 10 x64 27" 2560x1440 
KeyboardPowerCaseMouse
104 key Mechanical Cherry MX Blue SeaSonic 360w 80+ GOLD Rosewill Legacy U3-S Logitech MX518 
Audio
ALC889 snr 108dB 
  hide details  
Reply
Voxox's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4750 ASUS H97M-PLUS GT240  16GB GDDR 1600MHz 
Hard DriveCoolingOSMonitor
Samsung 840 pro / WD 1TB BLACK Hyper 212 EVO + 150cfm Delta Fan Windows 10 x64 27" 2560x1440 
KeyboardPowerCaseMouse
104 key Mechanical Cherry MX Blue SeaSonic 360w 80+ GOLD Rosewill Legacy U3-S Logitech MX518 
Audio
ALC889 snr 108dB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Suspected RMA GTX 560 ti