Overclock.net › Forums › AMD › AMD Motherboards › 890fxa-gd65
New Posts  All Forums:Forum Nav:

890fxa-gd65 - Page 2

post #11 of 31
Thread Starter 
Yeah dude, definitely. Bulldozer sounds like it'll be a real change for AMD to really start competing with Intel for market-share. The board I got actually supports AM3+... just need to get it working now! haha
Compy586
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1100T Black Ed. 3.3ghz MSI 890fxa-gd65 Nvidia 8600 GT 256mb Cosair XMS3 8gb 
Hard DriveOSMonitorPower
640 GB Caviar Black 7200rpm Windows, Sabayon Linux/Gentoo ViewSonic VX2739WM (27 inch 1ms response time) Diablotek 600W 
  hide details  
Reply
Compy586
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1100T Black Ed. 3.3ghz MSI 890fxa-gd65 Nvidia 8600 GT 256mb Cosair XMS3 8gb 
Hard DriveOSMonitorPower
640 GB Caviar Black 7200rpm Windows, Sabayon Linux/Gentoo ViewSonic VX2739WM (27 inch 1ms response time) Diablotek 600W 
  hide details  
Reply
post #12 of 31
Yeah I know. I can't wait for release.
post #13 of 31
There are barely any problems with the 6850, I think your problem was an isolated one caleb. The 6870 is only a few % better than the 6850, so weigh in that performance difference with the cash difference before purchasing OP.

Regarding your issue, did you ever try reformatting the USB and redoing the whole cmd/Win7 install on it again? You may have missed a step and maybe that is why your install did not work correctly. I actually have done that before and redoing the USB part solved the problem.

I like to use this: linky
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
post #14 of 31
try using an live linux cd (ubuntu can be added inside a usb stick also) ... or better... install a linux version use it for a bit... if it stucks again its not a windows prob but a hardware (or a bios setting).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd phenom II 1100t msi 890FXA-GD65 asus EAH5770 OCZ 2x1 GB CL7 
OSMonitorKeyboardPower
windows 7 / Linux 2x 22'' samsung syncmaster Logitech G15 750w zalman heatpipe 
CaseMouse
cooler master cosmos razer copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd phenom II 1100t msi 890FXA-GD65 asus EAH5770 OCZ 2x1 GB CL7 
OSMonitorKeyboardPower
windows 7 / Linux 2x 22'' samsung syncmaster Logitech G15 750w zalman heatpipe 
CaseMouse
cooler master cosmos razer copperhead 
  hide details  
Reply
post #15 of 31
Quote:
Originally Posted by Kokin View Post
There are barely any problems with the 6850, I think your problem was an isolated one caleb. The 6870 is only a few % better than the 6850, so weigh in that performance difference with the cash difference before purchasing OP.

Regarding your issue, did you ever try reformatting the USB and redoing the whole cmd/Win7 install on it again? You may have missed a step and maybe that is why your install did not work correctly. I actually have done that before and redoing the USB part solved the problem.

I like to use this: linky
I was saying that I had problems with the original drivers then updating. And if he was going to get that then he should do what I finally figured out what worked after 3 installs.
post #16 of 31
Thread Starter 
Quote:
Originally Posted by Kokin View Post
Regarding your issue, did you ever try reformatting the USB and redoing the whole cmd/Win7 install on it again? You may have missed a step and maybe that is why your install did not work correctly. I actually have done that before and redoing the USB part solved the problem.

I like to use this: linky
Yeah, I tried it a couple times using the same method. I tried to boot my windows install via usb this morning and it crashed on classpnp.sys again, but this time it BSOD'd. Now I'm thinking you're right; its probably just a bad install of Windows. I think I'll drive over to Microcenter and just grab a new SATA dvd drive and see how that goes.

Quote:
Originally Posted by assassin21 View Post
try using an live linux cd (ubuntu can be added inside a usb stick also) ... or better... install a linux version use it for a bit... if it stucks again its not a windows prob but a hardware (or a bios setting).
Yeah for sure, I only had one usb laying around so I made the W7 boot disk with that. Gonna install some Gentoo after I get Windows running (or maybe I'll chicken out again and go Sabayon.. haha). What distro do you use?
Edited by sirgogo - 7/26/11 at 9:53am
Compy586
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1100T Black Ed. 3.3ghz MSI 890fxa-gd65 Nvidia 8600 GT 256mb Cosair XMS3 8gb 
Hard DriveOSMonitorPower
640 GB Caviar Black 7200rpm Windows, Sabayon Linux/Gentoo ViewSonic VX2739WM (27 inch 1ms response time) Diablotek 600W 
  hide details  
Reply
Compy586
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1100T Black Ed. 3.3ghz MSI 890fxa-gd65 Nvidia 8600 GT 256mb Cosair XMS3 8gb 
Hard DriveOSMonitorPower
640 GB Caviar Black 7200rpm Windows, Sabayon Linux/Gentoo ViewSonic VX2739WM (27 inch 1ms response time) Diablotek 600W 
  hide details  
Reply
post #17 of 31
i have one ubuntu pc one debian and one opensuse but im not saying to install a unix so that u just have unix.... install it... see if it crashes or it works correct and u will be able to determine if your problem is windows oriented (in that case u change windows build) or it is a hardware problem (most likely)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd phenom II 1100t msi 890FXA-GD65 asus EAH5770 OCZ 2x1 GB CL7 
OSMonitorKeyboardPower
windows 7 / Linux 2x 22'' samsung syncmaster Logitech G15 750w zalman heatpipe 
CaseMouse
cooler master cosmos razer copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd phenom II 1100t msi 890FXA-GD65 asus EAH5770 OCZ 2x1 GB CL7 
OSMonitorKeyboardPower
windows 7 / Linux 2x 22'' samsung syncmaster Logitech G15 750w zalman heatpipe 
CaseMouse
cooler master cosmos razer copperhead 
  hide details  
Reply
post #18 of 31
Thread Starter 
Dang, I just don't even know anymore. Memtest86+ passes, but system crashes during LiveUSB boot (Ubuntu 11.04) or install (doesn't get passed 15 seconds). I think this board is junk, gonna return. Hopefully the next one will be better.
Compy586
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1100T Black Ed. 3.3ghz MSI 890fxa-gd65 Nvidia 8600 GT 256mb Cosair XMS3 8gb 
Hard DriveOSMonitorPower
640 GB Caviar Black 7200rpm Windows, Sabayon Linux/Gentoo ViewSonic VX2739WM (27 inch 1ms response time) Diablotek 600W 
  hide details  
Reply
Compy586
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1100T Black Ed. 3.3ghz MSI 890fxa-gd65 Nvidia 8600 GT 256mb Cosair XMS3 8gb 
Hard DriveOSMonitorPower
640 GB Caviar Black 7200rpm Windows, Sabayon Linux/Gentoo ViewSonic VX2739WM (27 inch 1ms response time) Diablotek 600W 
  hide details  
Reply
post #19 of 31
return it i did also... 2 days ago.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd phenom II 1100t msi 890FXA-GD65 asus EAH5770 OCZ 2x1 GB CL7 
OSMonitorKeyboardPower
windows 7 / Linux 2x 22'' samsung syncmaster Logitech G15 750w zalman heatpipe 
CaseMouse
cooler master cosmos razer copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd phenom II 1100t msi 890FXA-GD65 asus EAH5770 OCZ 2x1 GB CL7 
OSMonitorKeyboardPower
windows 7 / Linux 2x 22'' samsung syncmaster Logitech G15 750w zalman heatpipe 
CaseMouse
cooler master cosmos razer copperhead 
  hide details  
Reply
post #20 of 31
Thread Starter 
New board, same problem. My next guess is the PSU, it honestly looks like a piece of **** (Diablotek, bought for $35...). Probably going to return for a better brand. This one just seems unreliable/probably causing my problems.
Compy586
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1100T Black Ed. 3.3ghz MSI 890fxa-gd65 Nvidia 8600 GT 256mb Cosair XMS3 8gb 
Hard DriveOSMonitorPower
640 GB Caviar Black 7200rpm Windows, Sabayon Linux/Gentoo ViewSonic VX2739WM (27 inch 1ms response time) Diablotek 600W 
  hide details  
Reply
Compy586
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1100T Black Ed. 3.3ghz MSI 890fxa-gd65 Nvidia 8600 GT 256mb Cosair XMS3 8gb 
Hard DriveOSMonitorPower
640 GB Caviar Black 7200rpm Windows, Sabayon Linux/Gentoo ViewSonic VX2739WM (27 inch 1ms response time) Diablotek 600W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › 890fxa-gd65