Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › wifi not working??
New Posts  All Forums:Forum Nav:

wifi not working??

post #1 of 13
Thread Starter 
hey guys, so today i was just modding my gta vice city. after completing it I tries to go onto internet using wifi, but no connections were showing up. I tried using internet on my ipod, and it was working. so i tried using my usb wifi adapter that came with my router, and i was able to connect to internet. so what might the problem be? the network adapter is called "atheros ar5007eg". so any help will be really appreciated... thanks...


EDIT:
i am using Toshiba Satellite L300 laptop.
post #2 of 13
Is it enabled in windows?

Also do you have a little switch on the case for the wifi?

If so make sure you didnt knock it by accident
post #3 of 13
Thread Starter 
Quote:
Originally Posted by ryanbob1234 View Post
Is it enabled in windows?

Also do you have a little switch on the case for the wifi?

If so make sure you didnt knock it by accident
it is enabled in device manager and the wifi sign is glowing on my case.... well i do sometimes knock on my case, but its not too hard... and also if i turn my wifi on, my mouse starts to lag and windows kinda becomes unresponsive..
post #4 of 13
Have you done any drivers recently incl windows update?
post #5 of 13
Thread Starter 
Quote:
Originally Posted by ryanbob1234 View Post
Have you done any drivers recently incl windows update?
yeah i did... just installed some updates..

EDIT:
there is a new update for my wifi card in windows update... should i install it or not??
post #6 of 13
Try restoring the computer to the point before the updates.

If there is a new update for the card do it.
Edited by ryanbob1234 - 7/25/11 at 4:39am
post #7 of 13
Thread Starter 
Quote:
Originally Posted by ryanbob1234 View Post
Try restoring the computer to the point before the updates.
i've already done that,. but still it didnt work... but the last update i did was around yesterday, and the problem has occured today, still i've restored and no luck
post #8 of 13
Did you try installing the new update it found?
post #9 of 13
Thread Starter 
Quote:
Originally Posted by ryanbob1234 View Post
Did you try installing the new update it found?
yeah, but still no luck, should toshiba repair it, it is out of warranty but??
post #10 of 13
If it out of warranty Toshiba will probs not repair it for free.

How confident are you taking apart a laptop, to replace the wifi card on a laptop is simple its normally held in with 1/2 little screws and a white cable and black one.

Takes 5 mins
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › wifi not working??