New Posts  All Forums:Forum Nav:

Not working

post #1 of 4
Thread Starter 
I just built a whole new rig, which included a new Asus Maximus IV Gene-Z motherboard, which comes with an integrated SupremeFX X-Fi sound card.

I have a set of Logitech X-540's and i can't seem to get them to be detected in windows.

I installed all of the drivers for the motherboard with the CD and have the three 3.5mm jacks plugged in to the same color female jacks, and yes i have them powered on, but they don't show up in Windows 7's list of playback devices.


I remember this happened when i first got them and i think i had to plug something into Line In, but im not sure.

Can anyone help?
Tower of Power
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.5gHz Asus Maximus IV Gene-Z Twin Frozr II 6950 2GB Twin Frozr II 6950 2GB 
RAMHard DriveHard DriveHard Drive
16GB G.Skill Ripjaws X DDR3-2133 500GB Spinpoint f3 1TB Spinpoint f3 1TB Spinpoint f3 
CoolingOSMonitorMonitor
Thermaltake Frio Windows 7 Professional 23" Vizio 1080p 24" Asus 1080p 
MonitorKeyboardPowerCase
23" Vizio 1080p Logitech G110 XFX Black Edition 750w Semi-Modular Silverstone FT03 Black 
MouseMouse PadAudioAudio
Deathadder 3.5G Desk Logitech X-540 5.1 Audiotechnica ATH-M50s 
  hide details  
Reply
Tower of Power
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.5gHz Asus Maximus IV Gene-Z Twin Frozr II 6950 2GB Twin Frozr II 6950 2GB 
RAMHard DriveHard DriveHard Drive
16GB G.Skill Ripjaws X DDR3-2133 500GB Spinpoint f3 1TB Spinpoint f3 1TB Spinpoint f3 
CoolingOSMonitorMonitor
Thermaltake Frio Windows 7 Professional 23" Vizio 1080p 24" Asus 1080p 
MonitorKeyboardPowerCase
23" Vizio 1080p Logitech G110 XFX Black Edition 750w Semi-Modular Silverstone FT03 Black 
MouseMouse PadAudioAudio
Deathadder 3.5G Desk Logitech X-540 5.1 Audiotechnica ATH-M50s 
  hide details  
Reply
post #2 of 4
are you plugging it into the soundcard or onboard motherboard audio? try both, if one works and the other won't, it's a driver, of faulty x-fi
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by DSF_x View Post
are you plugging it into the soundcard or onboard motherboard audio? try both, if one works and the other won't, it's a driver, of faulty x-fi
they are one in the same

but this was resolved on the mobo board already, so nevermind
Tower of Power
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.5gHz Asus Maximus IV Gene-Z Twin Frozr II 6950 2GB Twin Frozr II 6950 2GB 
RAMHard DriveHard DriveHard Drive
16GB G.Skill Ripjaws X DDR3-2133 500GB Spinpoint f3 1TB Spinpoint f3 1TB Spinpoint f3 
CoolingOSMonitorMonitor
Thermaltake Frio Windows 7 Professional 23" Vizio 1080p 24" Asus 1080p 
MonitorKeyboardPowerCase
23" Vizio 1080p Logitech G110 XFX Black Edition 750w Semi-Modular Silverstone FT03 Black 
MouseMouse PadAudioAudio
Deathadder 3.5G Desk Logitech X-540 5.1 Audiotechnica ATH-M50s 
  hide details  
Reply
Tower of Power
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.5gHz Asus Maximus IV Gene-Z Twin Frozr II 6950 2GB Twin Frozr II 6950 2GB 
RAMHard DriveHard DriveHard Drive
16GB G.Skill Ripjaws X DDR3-2133 500GB Spinpoint f3 1TB Spinpoint f3 1TB Spinpoint f3 
CoolingOSMonitorMonitor
Thermaltake Frio Windows 7 Professional 23" Vizio 1080p 24" Asus 1080p 
MonitorKeyboardPowerCase
23" Vizio 1080p Logitech G110 XFX Black Edition 750w Semi-Modular Silverstone FT03 Black 
MouseMouse PadAudioAudio
Deathadder 3.5G Desk Logitech X-540 5.1 Audiotechnica ATH-M50s 
  hide details  
Reply
post #4 of 4
This is why I used my X-fi gamer card,Because the card that came with my mobo(Is the same as yours).The drivers & getting it to work right was a pain.You just have to keep messing with it.
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.60 ASUS A68HM-Plus FM2+ MSI GeForce GTX 970 OC Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.60 ASUS A68HM-Plus FM2+ MSI GeForce GTX 970 OC Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio