Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win 7 Boot Issue...only when a disk is in the optical drive.
New Posts  All Forums:Forum Nav:

Win 7 Boot Issue...only when a disk is in the optical drive.

post #1 of 8
Thread Starter 
So if I have a disk in my drive and I boot up the sig rig, everything loads fine but instead of the win 7 login screen, after the loading windows graphic goes away, all I have is an all black screen with a mouse cursor and it doesn't do anything.

Anyone know whats causing this? It's not set to boot from the optical drive at all.
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
post #2 of 8
did you try changing boot order,
i know you said that it's not set to boot but if you try putting it on a lower priority than your main drive, you mite be good
post #3 of 8
Thread Starter 
It's set lower....it looks to be something wrong with windows 7 because xp works just fine when there's a disk in the drive.
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
post #4 of 8
yea that's really wierd man.
i always have CoD:Modern Warfare in my drive....and i mean ALWAYS
i've never had a problem with this.
sorry i couldn't be more help
post #5 of 8
Thread Starter 
Thanks anyway.


Any other ideas?
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
post #6 of 8
uhhh, i know this sounds dumb but did you try mabye putting boot from disk first?
maybe it's not reading the main drive correctly at first and defaults to the CD??
maybe if it sees that there ins't any OS in CD drive it will act as if it isn't there.

i know the logic is crap on this but you never know with computers...
post #7 of 8
Thread Starter 
It's booting from the hdd but once I'm in windows, it doesn't let me login. Just gives me a blank screen.
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
post #8 of 8
o that's f***ed up.
i'd assume that's some sort of registry error or something.
i'd just back up your files and reinstall :/
microsoft mite have some stuff on their support site
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win 7 Boot Issue...only when a disk is in the optical drive.