New Posts  All Forums:Forum Nav:

iOS and linux? - Page 2

post #11 of 13
well... if you find out what kernel module was working with your kernel just not too long ago and allowing everything to work just fine you can always manually modprobe it
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
post #12 of 13
Thread Starter 
Quote:
Originally Posted by EntTheGod View Post
well... if you find out what kernel module was working with your kernel just not too long ago and allowing everything to work just fine you can always manually modprobe it
i don't think it was kernel module, as the kernel hasn't changed and the same modules have been loading.

it has to be one of the lib's, i'm just being lazy atm, cause i haven't checked to see which lib's have changed recently. i will get around to it eventually when it irks me enough
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by transhour View Post
i don't think it was kernel module, as the kernel hasn't changed and the same modules have been loading.

it has to be one of the lib's, i'm just being lazy atm, cause i haven't checked to see which lib's have changed recently. i will get around to it eventually when it irks me enough
Maybe it's a libimobiledevice update. I think there was a recent update not too long ago.
Ye Old Desktop
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @ 4.24 GHz ASUS M4A77D PNY GTX 470 7 GB DDR2 RAM 
Hard DriveHard DriveOptical DriveOS
500 GB Hitachi 250 GB Maxtor (PATA) x16 DVD/CD RW Windows 7 Professional x68 
MonitorKeyboardPowerCase
Hannspree HF255HPB Logitech G15 (2nd Gen) Corsair TX 650 V2 Antec 300 
MouseAudio
Logitech G9 Creative Audigy 2 ZS 
  hide details  
Reply
Ye Old Desktop
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @ 4.24 GHz ASUS M4A77D PNY GTX 470 7 GB DDR2 RAM 
Hard DriveHard DriveOptical DriveOS
500 GB Hitachi 250 GB Maxtor (PATA) x16 DVD/CD RW Windows 7 Professional x68 
MonitorKeyboardPowerCase
Hannspree HF255HPB Logitech G15 (2nd Gen) Corsair TX 650 V2 Antec 300 
MouseAudio
Logitech G9 Creative Audigy 2 ZS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix