Overclock.net › Forums › Graphics Cards › AMD/ATI › Graphics Choppy in WoW...TRIED EVERYTHING
New Posts  All Forums:Forum Nav:

Graphics Choppy in WoW...TRIED EVERYTHING - Page 4

post #31 of 42
Quote:
Originally Posted by neox08 View Post
My PSU is about 2 years old....not sure if that would be the issue or not.

NEW: When I turn all my settings up to high, but my Liquid Detail to Low, my game seems to run as usual. Any idea as to why that'd be the case? It seems to be a quick fix, but I'm not sure why this problem is coming up now because I believe I had everything on High before the format.
You've got an Antec PSU. Anything in the last 2 years will be a good unit.

They released a DX11 update not too terribly long ago for WoW. Your GPU can't handle proper DX11. So that's one thing. Another is the fact that the engine is so incredibly old, and they've just added on, and added on, without a real revamp to the engine. So its getting worse and worse coding wise.

So yeah, expect to have to turn some settings down. Especially with a low end card like the 5670.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #32 of 42
Thread Starter 
It doesn't give me an option to turn them off completely, but I have them set to low. Is there a way to turn them off completely that I don't know about??
post #33 of 42
Quote:
Originally Posted by duox View Post
anyone said possible power supply issues ?
i know its not likely but wow will run on just about any pos backup pc i have in my closet , even the hps with terrible bugged out equipment lol.

also even seasonic psu's are crap on rare ocassion so ya can't just assume its good cause of a brand.

just a shot in the dark though since the other ideas arent seeming to work
Kara
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus Hero VIII ASUS Strix 980 TI GSKILL Ripjaws V (2X8 gb) 
Hard DriveHard DriveCoolingOS
Kingston Hyper X Savage Crucial M500  Corsair H110i GTX Windows 10 
MonitorKeyboardPowerCase
BenQ 2420TE Corsair Strafe (MX Browns) EVGA P2 850w Corsair Air 540 
MouseMouse PadAudioAudio
Logitech G303  Roccat Taito Sennheiser HD558 Blue Snowball Microphone 
  hide details  
Reply
Kara
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus Hero VIII ASUS Strix 980 TI GSKILL Ripjaws V (2X8 gb) 
Hard DriveHard DriveCoolingOS
Kingston Hyper X Savage Crucial M500  Corsair H110i GTX Windows 10 
MonitorKeyboardPowerCase
BenQ 2420TE Corsair Strafe (MX Browns) EVGA P2 850w Corsair Air 540 
MouseMouse PadAudioAudio
Logitech G303  Roccat Taito Sennheiser HD558 Blue Snowball Microphone 
  hide details  
Reply
post #34 of 42
Quote:
Originally Posted by neox08 View Post
My PSU is about 2 years old....not sure if that would be the issue or not.

NEW: When I turn all my settings up to high, but my Liquid Detail to Low, my game seems to run as usual. Any idea as to why that'd be the case? It seems to be a quick fix, but I'm not sure why this problem is coming up now because I believe I had everything on High before the format.
this sounds like when the patient tells the doctor, " it hurts when i do this" then the doctor says " well don't do that " if you found someting to make it run as usual roll with it. i'm honestly shocked everything was running fine on high before considering how bad i lagged on my 250 gts in wow on ocassion.
Kara
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus Hero VIII ASUS Strix 980 TI GSKILL Ripjaws V (2X8 gb) 
Hard DriveHard DriveCoolingOS
Kingston Hyper X Savage Crucial M500  Corsair H110i GTX Windows 10 
MonitorKeyboardPowerCase
BenQ 2420TE Corsair Strafe (MX Browns) EVGA P2 850w Corsair Air 540 
MouseMouse PadAudioAudio
Logitech G303  Roccat Taito Sennheiser HD558 Blue Snowball Microphone 
  hide details  
Reply
Kara
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus Hero VIII ASUS Strix 980 TI GSKILL Ripjaws V (2X8 gb) 
Hard DriveHard DriveCoolingOS
Kingston Hyper X Savage Crucial M500  Corsair H110i GTX Windows 10 
MonitorKeyboardPowerCase
BenQ 2420TE Corsair Strafe (MX Browns) EVGA P2 850w Corsair Air 540 
MouseMouse PadAudioAudio
Logitech G303  Roccat Taito Sennheiser HD558 Blue Snowball Microphone 
  hide details  
Reply
post #35 of 42
did you disable all addons and see if the problem persists? if it fixes it, then start enabling one by one till you find the addon that is giving you the problem. then update and or delete it.
post #36 of 42
Thread Starter 
Well I don't have a lot of money to spare and if it was running fine before than there is something problematic that I'd like to fix.

I don't like to let problems go unsolved if possible!
post #37 of 42
Quote:
Originally Posted by neox08 View Post
Well I don't have a lot of money to spare and if it was running fine before than there is something problematic that I'd like to fix.

I don't like to let problems go unsolved if possible!
It's more than likely due to a more recent update to the game. Probably the DX11 update.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #38 of 42
Quote:
Originally Posted by pioneerisloud View Post
Also, make sure your Shadow setting is turned down below maximum. I've heard that there's not many computers out there that can fully max out WoW due to poor coding.
This
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #39 of 42
Catalyst 11.2
    
CPUMotherboardRAMOS
e2160 Dell G31+ICH9R 2x1gb hynix 667 Vista Basic SP2 x86 
MonitorCase
ViewSonic VG900b inspiron 530 
  hide details  
Reply
    
CPUMotherboardRAMOS
e2160 Dell G31+ICH9R 2x1gb hynix 667 Vista Basic SP2 x86 
MonitorCase
ViewSonic VG900b inspiron 530 
  hide details  
Reply
post #40 of 42
Quote:
Originally Posted by neox08 View Post
I'm running it in DX11.
Dont. Remove the DX11 tag from your config file. Run it in good ole DX9/10. DX11 mode is known to cause issues. Been discussed prior to cata even launching.
SixthElement
(17 items)
 
   
CPUMotherboardGraphicsRAM
i7-4770k Z87-GD65 MSI R7950 TF3 RipjawsX 8G 1600 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Western Digital Caviar Black LG DVD Multi / Lightscribe H100 
OSMonitorKeyboardPower
Win 7 Ult x64 Samsung 2494SW CM Storm Quickfire Reds Corsair HX750 
CaseMouseMouse PadAudio
550D G700 XTrac Ripper XXL Onkyo TX-SR804 
Audio
Bowers & Wilkins 686 BookShelfs 
CPUMotherboardGraphicsRAM
AMD 1090t 990FXA-UD7 MSI R7950 TF3 TBD 
Hard DriveOSPowerCase
Samsung 20G Win 7 Ultimate Corsair CM650 Fractal Design XL 
  hide details  
Reply
SixthElement
(17 items)
 
   
CPUMotherboardGraphicsRAM
i7-4770k Z87-GD65 MSI R7950 TF3 RipjawsX 8G 1600 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Western Digital Caviar Black LG DVD Multi / Lightscribe H100 
OSMonitorKeyboardPower
Win 7 Ult x64 Samsung 2494SW CM Storm Quickfire Reds Corsair HX750 
CaseMouseMouse PadAudio
550D G700 XTrac Ripper XXL Onkyo TX-SR804 
Audio
Bowers & Wilkins 686 BookShelfs 
CPUMotherboardGraphicsRAM
AMD 1090t 990FXA-UD7 MSI R7950 TF3 TBD 
Hard DriveOSPowerCase
Samsung 20G Win 7 Ultimate Corsair CM650 Fractal Design XL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Graphics Choppy in WoW...TRIED EVERYTHING