Overclock.net › Forums › Video Games › PC Gaming › [Official] Star Wars: The Old Republic Thread!
New Posts  All Forums:Forum Nav:

[Official] Star Wars: The Old Republic Thread! - Page 478

post #4771 of 8091
Quote:
Originally Posted by MLJS54 View Post

Anyone have any pro tips for tweaking the .ini to reduce lag esp in PvP?
Or should I just wait until a fix from BW (if ever?)

If you edit the ini file ~ Your game will no longer work correctly.
post #4772 of 8091
Ok so i got it running in windowed mode using this:

-Possible Solution #1: Disable fullscreen mode

1.Go to your the folder where you installed Star Wars: The Old Republic (SWTOR)
2.Look for the file client_defaults.ini and open it
3.Press Ctrl+F search for the following line: FullScreen=true
4.Change ‘true’ to ‘false’
5.Restart Star Wars: The Old Republic (SWTOR)

BUT I MOST SAY ITS SOOOOO ANNOYING RUNNING IN WINDOWED MODE!!!
i went into options and switched back to fullscreen and the game crashed, why can it only run in windowed mode?
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #4773 of 8091
Quote:
Originally Posted by Qu1ckset View Post

Ok so i got it running in windowed mode using this:
-Possible Solution #1: Disable fullscreen mode
1.Go to your the folder where you installed Star Wars: The Old Republic (SWTOR)
2.Look for the file client_defaults.ini and open it
3.Press Ctrl+F search for the following line: FullScreen=true
4.Change ‘true’ to ‘false’
5.Restart Star Wars: The Old Republic (SWTOR)
BUT I MOST SAY ITS SOOOOO ANNOYING RUNNING IN WINDOWED MODE!!!
i went into options and switched back to fullscreen and the game crashed, why can it only run in windowed mode?

You have 2 issues.

1) Support for the 6-series is terrible because AMD has not optimized drivers and/or even made an attempt to...So, you're going to crash if you try to initiate full window.

2) Editing the INI is actually bad for multiple reasons and once you can, save in game and leave it the way it is.

Adding anything NOT currently in the INI file will cause a complete re-download and some major issues in game.

Many people whom had artificially enabled AA are experiencing this.

Beyond the above, I don't know...Isn't my specialty.
post #4774 of 8091
after enabling fullscreen mode in the game causing it to crash, i cant get it running again mad.gif
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #4775 of 8091
Quote:
Originally Posted by Masked View Post

You have 2 issues.
1) Support for the 6-series is terrible because AMD has not optimized drivers and/or even made an attempt to...So, you're going to crash if you try to initiate full window.


I'm on a 6870 with no probs running eyefinity, so I'm not certain it's exclusively his card causing probs. I am getting the "There are no missions defined for Artifice" red error text now when I craft anything, but I'm sure that's a well known issue at this point.
 
HTPC/Media Server
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4770K @ 4.3GHz ASUS Maximus VI GENE Galaxy Geforce GTX 780 Hall of Fame 1188/1652(6... G.Skill Ripjaws X series 16gb ddr3 2400 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Neutron 256gb SSD Seagate Barracude 3tb Seagate Barracuda 3tb LG 12x Blu-Ray Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 8 Pro 64-bit Crossover Black Tune 2735 AMG 27 inch 2560x1440... LG 22EA53 21.5in 1080p IPS panel 
MonitorKeyboardPowerCase
Samsung Syncmaster 216BW 21.6inch 1680x1050 LCD... Ducky DK 1008-C OCN Edition w/MX Blue Switches Cooler Master Silent Pro 1000w Corsair Vengeance C70 Arctic White 
MouseMouse PadAudioAudio
Logitech G600 Razer Vespula Logitech X-140 2.0 Speakers Logitech G930 Wireless 7.1 Surround Headset 
CPUGraphicsRAMHard Drive
Core 2 Duo P8700 2.53Ghz Geforce GTX 260M 1GB 6GB DDR2 500gb and 160gb 
OSMonitor
Windows 8 Pro 64bit 17.3" 16:9 1600x900 
  hide details  
Reply
 
HTPC/Media Server
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4770K @ 4.3GHz ASUS Maximus VI GENE Galaxy Geforce GTX 780 Hall of Fame 1188/1652(6... G.Skill Ripjaws X series 16gb ddr3 2400 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Neutron 256gb SSD Seagate Barracude 3tb Seagate Barracuda 3tb LG 12x Blu-Ray Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 8 Pro 64-bit Crossover Black Tune 2735 AMG 27 inch 2560x1440... LG 22EA53 21.5in 1080p IPS panel 
MonitorKeyboardPowerCase
Samsung Syncmaster 216BW 21.6inch 1680x1050 LCD... Ducky DK 1008-C OCN Edition w/MX Blue Switches Cooler Master Silent Pro 1000w Corsair Vengeance C70 Arctic White 
MouseMouse PadAudioAudio
Logitech G600 Razer Vespula Logitech X-140 2.0 Speakers Logitech G930 Wireless 7.1 Surround Headset 
CPUGraphicsRAMHard Drive
Core 2 Duo P8700 2.53Ghz Geforce GTX 260M 1GB 6GB DDR2 500gb and 160gb 
OSMonitor
Windows 8 Pro 64bit 17.3" 16:9 1600x900 
  hide details  
Reply
post #4776 of 8091
Quote:
Originally Posted by Wavefunction View Post

Update on ability delay. Music to my ears.
Wohoo!!! *throws a party*

These interrelated problems have seemed more noticeable to me in the last few weeks so that's awesome. biggrin.gif

Soooooo....... Now that there are server subforums and I know where some of the guilds on my server come from, I'm looking forward to the ability to transfer my main toon. Any very approximate ETA on that? redface.gif
    
CPUMotherboardGraphicsRAM
Phenom II 945 Gigabyte 990FXA-UD7 MSI GTX560ti Twin Frozr II/OC G.Skill 8 GB 
Hard DriveOptical DriveOSMonitor
150GB Raptor + 500GB WD Blue the cheap kind Win7 64-bit 22" 
PowerCaseMouse
Corsair TX650 Rosewill Challenger Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 945 Gigabyte 990FXA-UD7 MSI GTX560ti Twin Frozr II/OC G.Skill 8 GB 
Hard DriveOptical DriveOSMonitor
150GB Raptor + 500GB WD Blue the cheap kind Win7 64-bit 22" 
PowerCaseMouse
Corsair TX650 Rosewill Challenger Razer Naga 
  hide details  
Reply
post #4777 of 8091
im honestly so pissed right now, spent the last 3hrz trying to get this game to work and still no luck, and now my starcraft has the same F*ucking problem which was working perfectly fine last night, im so pissed and annoyed at the moment, im taking the stupid game back to best buy and trying for refund... as for sc2 i have no idea why it wants to pull swtor and all of the sudden not work!
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
post #4778 of 8091
Quote:
Originally Posted by Qu1ckset View Post

im honestly so pissed right now, spent the last 3hrz trying to get this game to work and still no luck, and now my starcraft has the same F*ucking problem which was working perfectly fine last night, im so pissed and annoyed at the moment, im taking the stupid game back to best buy and trying for refund... as for sc2 i have no idea why it wants to pull swtor and all of the sudden not work!

If you've got two games doing this, I really doubt it's SWTOR's fault. Have you run a driver sweeper lately to make sure you've only got one on your system, and it's one of the most recent versions?
    
CPUMotherboardGraphicsRAM
Phenom II 945 Gigabyte 990FXA-UD7 MSI GTX560ti Twin Frozr II/OC G.Skill 8 GB 
Hard DriveOptical DriveOSMonitor
150GB Raptor + 500GB WD Blue the cheap kind Win7 64-bit 22" 
PowerCaseMouse
Corsair TX650 Rosewill Challenger Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 945 Gigabyte 990FXA-UD7 MSI GTX560ti Twin Frozr II/OC G.Skill 8 GB 
Hard DriveOptical DriveOSMonitor
150GB Raptor + 500GB WD Blue the cheap kind Win7 64-bit 22" 
PowerCaseMouse
Corsair TX650 Rosewill Challenger Razer Naga 
  hide details  
Reply
post #4779 of 8091
Quote:
Originally Posted by Marafice Eye View Post

I'm on a 6870 with no probs running eyefinity, so I'm not certain it's exclusively his card causing probs. I am getting the "There are no missions defined for Artifice" red error text now when I craft anything, but I'm sure that's a well known issue at this point.

The situation he's described...Is exclusively correlated to the 6-series due to lack of driver optimization...He also edited his UI which, the patcher is having issues with. (Note in the official forums, you're told to NOT edit your UI for the reasons I listed)
Quote:
Originally Posted by Qu1ckset View Post

after enabling fullscreen mode in the game causing it to crash, i cant get it running again mad.gif
Quote:
Originally Posted by Qu1ckset View Post

im honestly so pissed right now, spent the last 3hrz trying to get this game to work and still no luck, and now my starcraft has the same F*ucking problem which was working perfectly fine last night, im so pissed and annoyed at the moment, im taking the stupid game back to best buy and trying for refund... as for sc2 i have no idea why it wants to pull swtor and all of the sudden not work!

If you've activated the game you're not getting a refund...Sorry but, that's the reality of the PC market; there are no returns.

After double checking with a dev not 5 minutes ago...I'm correct.

The patcher can't actually write over the file because you've edited it outside of the parameters and didn't save it.

The sheer fact that you actually had it working in 1 situation means that, you did something incorrect after that.

I'm not trying to be rude...I'm simply relaying the facts.

If you edit the INI outside of current game parameters, like editing for AA, you actually corrupt the entire file and are forced to download the entire game...Again.

Now, ironically, your issue is on the official forums in the customer service thread and was easily google-able.

I wish you luck in getting the game to work...My suggestion would be reinstalling, disabling full screen and leaving it at that...

~ Tonight //we// get to play catch-up and build @ 10 custom PC's for customers that we've slacked off on over the past few days...Another all-nighter tongue.gif

As always, my PM box is open.

Have a good evening.
Edited by Masked - 1/20/12 at 6:26pm
post #4780 of 8091
Quote:
Originally Posted by MLJS54 View Post

Anyone have any pro tips for tweaking the .ini to reduce lag esp in PvP?
Or should I just wait until a fix from BW (if ever?)

Are you speaking about warfront's or Illum? I'm using an i7 and 570 as well (although my i7 is less OC'd) and don't get any warzone lag but get 5-10FPS/ major lag in Illum. I know there was a known bug with warzone lag - wasn't sure if it was addressed already though.
i7 Haswell
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770k Asus ROG Maximus Hero MSi GTX 780 Twin Frozr Gaming 8GB (4x2GB) Corsair DDR3 Vengence 
Hard DriveCoolingOSMonitor
Samsung 840 120gb SSD Corsair H100i Win 7 Asus VE248H 
KeyboardPowerCaseMouse
Ducky Zero Corsair AX 760i Corsair 900D SteelSeries Sensei 
Mouse Pad
SteelSeries 
  hide details  
Reply
i7 Haswell
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770k Asus ROG Maximus Hero MSi GTX 780 Twin Frozr Gaming 8GB (4x2GB) Corsair DDR3 Vengence 
Hard DriveCoolingOSMonitor
Samsung 840 120gb SSD Corsair H100i Win 7 Asus VE248H 
KeyboardPowerCaseMouse
Ducky Zero Corsair AX 760i Corsair 900D SteelSeries Sensei 
Mouse Pad
SteelSeries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] Star Wars: The Old Republic Thread!