Overclock.net › Forums › Components › Monitors and Displays › Desktop environment (taskbar, icons) not showing up
New Posts  All Forums:Forum Nav:

Desktop environment (taskbar, icons) not showing up

post #1 of 2
Thread Starter 
I just got a new monitor today. Well, my gf got it because I am at work. Before I left for work, I initiated a large file transfer to my Seagate (backup drive). I am quite certain this was still in progress when the fun begins. She sends me a picture of the monitor. Looks great. However, there is only the desktop background. I called to see what was up. She say that, in the process of installin said moitor, she tripped the power strip and cut power to my PC. When she turned the machine back on (with the new monitor), it had no desktop (no icons, taskbar or anything), just the backgorund. I had her ctl+alt+del and she claims the screen just went blank, so I had her hit the reset button. After it powered on, the same thing happened, only this time, the desktop environment returned after lightly hitting the reset button.

The old monitor was a 19" LCD TV plugged in via VGA. the new is a 23" ASUS VH238H via HDMI.

Rig setup (while I fill in my sig.....)
Athlon II X2 Regor 250
Crucial Ballistix Tracer 2x2gb DDR3
MSI NF750-G55
Corsair CX500
1 1tb Samsung Spinpoint F3 (OS/data drive shortstroked)
1 1tb Seagate (backup drive)
Edited by hooah212002 - 7/26/11 at 1:58pm
post #2 of 2
Thread Starter 
I reiterate that I am at work and am just wanting to know if this sounds familiar so I know what is in store for me when I get home....
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Desktop environment (taskbar, icons) not showing up