Overclock.net › Forums › Graphics Cards › NVIDIA › SLI error and/or issue maybe?
New Posts  All Forums:Forum Nav:

SLI error and/or issue maybe?

post #1 of 8
Thread Starter 
I just got my second 470 today and installed it...

At first there was an issue with it detecting my SLI bridge... My second card was detected fine and all that, but I kept getting a message that said "your SLI would perform better with a bridge" etc...

Then after that... I kept getting messages about my cards being in low performance slots... First my GTX 470 (2) was said to be in a low speed slot and then it said even my GTX 470 (1) would perform better if placed in a high speed slot...

I have then in the upper 16x and 8x slots (the third slot on my board is a 4x slot)...

I ran Unigine Heaven and got a max of like 140fps and a min of 40fps with the end average at like 66, with 4x AA, 8x AF @ 1920x1080... Are those reasonable results or is my system under performing?

Thanks
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
post #2 of 8
Run Heaven using these settings specified in this thread:

http://www.overclock.net/benchmarkin...hmark-2-a.html
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
post #3 of 8
I get the low performance slot error even though it is in a x8 slot, and my performance is normal (the same as when they were both in x16 slots in a different mobo). I can run heaven when I get home since our systems are very similar, but I wouldnt worry, seems like your cards are performing just fine based off what I can look up about the heaven benchmarks on SLI 470 systems
monsoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8Z68-VPro GTX 770 6GB DDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
Samsung 256GB SSD Windows 7 Razer blackwidow 
PowerCaseMouseMouse Pad
Corsair 850W 800D Razer Deathadder Razer Goliathus 
  hide details  
Reply
monsoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8Z68-VPro GTX 770 6GB DDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
Samsung 256GB SSD Windows 7 Razer blackwidow 
PowerCaseMouseMouse Pad
Corsair 850W 800D Razer Deathadder Razer Goliathus 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by youra6 View Post
Run Heaven using these settings specified in this thread:

http://www.overclock.net/benchmarkin...hmark-2-a.html
I ran with those setting @ 1920x1080...

Min FPS was 10.7
Max FPS was 130.5
End FPS was 51.6

So is this bad?

(Nothing in my PC is OC'd by the way)...
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by Squeets View Post
I ran with those setting @ 1920x1080...

Min FPS was 10.7
Max FPS was 130.5
End FPS was 51.6

So is this bad?

(Nothing in my PC is OC'd by the way)...
Why 1080P? Thread said to run resolution at 1680x1050.
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by youra6 View Post
Why 1080P? Thread said to run resolution at 1680x1050.
Ok I will re-run it, I thought the res was just a placeholder and we should run a native res or something...

brb
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
post #7 of 8
Thread Starter 
LINK to image of results...

FPS: 57.9
Score: 1459
Min: 23.7
Max: 152.2
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
post #8 of 8
Yeah, I'd say you're running fine. I can't even come close to that score with my 465's at 800MHz core. My results for the Heaven Benchmark.


And I get that Performance slot notice every now and again as well. My primary card in slot one runs at 8x and my secondary card in slot 4 runs in 16x, go figure, lol.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI error and/or issue maybe?