Overclock.net › Forums › Graphics Cards › AMD/ATI › Non-Ref 6950 - Stuck at 500mhz Core ULPS OFF
New Posts  All Forums:Forum Nav:

Non-Ref 6950 - Stuck at 500mhz Core ULPS OFF - Page 3

post #21 of 42
Thread Starter 
11.6 Uninstalled, restarted. Driver sweeper, restarted. Installed 11.5, restarted

No changes other than the card running ~7c cooler
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #22 of 42
Thread Starter 
I'm going to hdderase my phoenix drive later tonight, reinstall os and everything to see what happens.
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #23 of 42
Good Luck buddy thumb.gif keep us up to date
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #24 of 42
Thread Starter 
Just had major issues getting any form of secure erase to work /sigh.

Finally got partitionmagic to work, erased. Tried to install Windows 7 via DvD but couldn't install on the drive in AHCI mode, had to switch to IDE... ? (I guess I'll regedit to AHCI? )

Windows 7 is installing now, I will post updates later. It's 2:20am and I'm not stopping until It's fixed!
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #25 of 42
Thread Starter 
I'm booted into Windows 7. After secure erasing it, I tried using the "format" option in the windows installation to get it to work before I had realized that It being in AHCI was the problem. I am hoping I've not damaged it..

Anyway, installed 11.6, disabled ulps in the registry, still no changes. Card sits at 450/500mhz .

Could it be the cards bios?
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #26 of 42
Thread Starter 
I just a ran a 2.5 heaven test using these settings

http://forums.overclockers.co.uk/showthread.php?t=18249292

I received a 692 on my first trial (with gpu-z sh owing 500mhz) and then I used to trixx to set the clocks at 880/1375 (keep in mind it still showed 500, but the memory clock did adjust) I ran it again and I got the exact same score.

692 is too low for the card. It's definitely stuck at these low clocks, I don't know why but it's frustrating me.

Is it time for a bios flash? Any other reccomendations?
Edited by Pankie - 7/27/11 at 2:50am
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #27 of 42
Maybe you should contact XFX, they probably experience this kind of issues
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #28 of 42
Did you flash your card? Is this the reference model with the dual bios switch? If it has dual bios, try the other one.
post #29 of 42
Quote:
Originally Posted by wermad;14363225 
Did you flash your card? Is this the reference model with the dual bios switch? If it has dual bios, try the other one.


wink.gif Look at the OP title
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #30 of 42
Quote:
Originally Posted by Pankie;14362529 
I'm booted into Windows 7. After secure erasing it, I tried using the "format" option in the windows installation to get it to work before I had realized that It being in AHCI was the problem. I am hoping I've not damaged it..

Anyway, installed 11.6, disabled ulps in the registry, still no changes. Card sits at 450/500mhz .

Could it be the cards bios?


You don't to need to disable ulps, it's a bug with AB and crossfire which has nothing to do with a single card and AB.

If your clocks are locked then you have a powerplay issue, not ulps.

Stop using driversweeper.

Follow this post for uninstalls and registry cleanup.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Non-Ref 6950 - Stuck at 500mhz Core ULPS OFF