Overclock.net › Forums › Graphics Cards › AMD/ATI › Non-Ref 6950 - Stuck at 500mhz Core ULPS OFF
New Posts  All Forums:Forum Nav:

Non-Ref 6950 - Stuck at 500mhz Core ULPS OFF - Page 4

post #31 of 42
Thread Starter 
I've nuked my drive and reinstalled to no avail so I doubt this link will help. I've not even used afterburner yet on my new os. I have never tried to flash the card. I did contact xfx last night so we'll see what happens.
Quote:
Originally Posted by tsm106;14365545 
You don't to need to disable ulps, it's a bug with AB and crossfire which has nothing to do with a single card and AB.

If your clocks are locked then you have a powerplay issue, not ulps.

Stop using driversweeper.

Follow this post for uninstalls and registry cleanup.
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #32 of 42
Thread Starter 
Quote:
Originally Posted by tsm106;14365545 
You don't to need to disable ulps, it's a bug with AB and crossfire which has nothing to do with a single card and AB.

If your clocks are locked then you have a powerplay issue, not ulps.

Stop using driversweeper.

Follow this post for uninstalls and registry cleanup.

I tried your suggested method and now Windows won't boot. You did mention that it might hang but I've tried several times and it just gets stuck at the loading screen. It's been stuck now on the 6th attempt for 15 minutes.. ><<br />
Looks like I'm going to have to spend more time secure erasing and reinstalling... again.. sweet
Edited by Pankie - 7/27/11 at 1:10pm
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #33 of 42
Boot to safe mode, check device manager and lemme know what you see for the vid card drivers. You should see standard vga driver.

At eh logon screen, if it "visually" looks stalled... IT IS NOT LOCKED UP. The OS has installed a driver. All you need to do at this point is hit the power button (once! not hold it down or 3 times) then the OS will shutdown. Power on again.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #34 of 42
Thread Starter 
Quote:
Originally Posted by tsm106;14368887 
Boot to safe mode, check device manager and lemme know what you see for the vid card drivers. You should see standard vga driver.

At eh logon screen, if it "visually" looks stalled... IT IS NOT LOCKED UP. The OS has installed a driver. All you need to do at this point is hit the power button (once! not hold it down or 3 times) then the OS will shutdown. Power on again.

I tried this, hitting it once and waiting. It just stayed frozen for another 20+ minutes until I shut it down myself.

I did boot into safe mode, but didn't look at the device manager.

I am currently reinstalling Windows 7 (I just ran a secure-erase)

Isn't it best to start from scratch? I'm going to try with 11.7 or 11.8.

If that doesn't work, should I try your suggestion once more?
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #35 of 42
PS, don't do a secure erase, yer just wearing your ssd out faster.

You don't have to clean the registry, typically ever unless you get to a point that you've installed/uninstalled the drivers so much that they start to become troublesome.

Also, don't use driversweeper. It misses things like hidden libraries and just isnt ideal for AMD cards. The setup *.exe from the driver works best for uninstalling. Then go to cntrl panel and uninstall all AMD apps. This is the best method imo.

**But you shouldn't have to do any of that on a fresh install, so crossing fingers for ya.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #36 of 42
Thread Starter 
Just got into windows.

I have installed nothing, it's a standard vga display adapter in device manager.


btn.png

________________________________________________________________________--

Installed 11.7, rebooted. Same as before / sigh

fq4.png

____________________________________________________________________________
Edited by Pankie - 7/27/11 at 2:15pm
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #37 of 42
Maybe its RMA time, we'll see what XFX will say.
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #38 of 42
Thread Starter 
I tried one last thing, as I had read someone with a similar problem.

When running dual monitors 2x 1920x1200 (extended display - not eyefinity) the card is always running at it's 3d clock settings - which should be 800/1250, but it's actually at 500/1250..

I disabled my second monitor and instantly the card down-clocked to it's 2d clocks of 250/150.

All of this being said, the card is still stuck at 500/1250 when in 3d applications, even with one, or two monitors.

RMA Time I guess
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #39 of 42
Did XFX contacted you back?
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #40 of 42
Thread Starter 
XFX is taking their sweet time. It's been a week and the only response has been telling me to update my shipping info..

I ran a furmark burn in test and the power draw of my card is only 50w.. So there is definitely something slowing it down.
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Non-Ref 6950 - Stuck at 500mhz Core ULPS OFF