Overclock.net › Forums › Specialty Builds › Silent Computing › Help needed for my first build
New Posts  All Forums:Forum Nav:

Help needed for my first build

post #1 of 3
Thread Starter 
Hi everyone! I am having hard time figuring out where to hook up the cables on Elitegroup P4VMM2 mobo. Rest of the components are all installed. I found the mobo guide online but that didnt quite say anything abt where to put all these wires. I have few other questions about the build too.



Uploaded with ImageShack.us
For this hard drive I cant locate the IDE connector. I was able to hook up a cable from power supply to the lower connector.



Uploaded with ImageShack.us
These are the cables I am having issues with.



Uploaded with ImageShack.us
This is the wire just floating around which I have no idea what to do about.



Uploaded with ImageShack.us
This is the mobo from stone age which I am working on. I would really appreciate If someone can help me build my first PC successfully. Excuse my noobness if I didn't provide enough information.
post #2 of 3
Quote:
Originally Posted by Smeep View Post
Hi everyone! I am having hard time figuring out where to hook up the cables on Elitegroup P4VMM2 mobo. Rest of the components are all installed. I found the mobo guide online but that didnt quite say anything abt where to put all these wires. I have few other questions about the build too.



Uploaded with ImageShack.us
For this hard drive I cant locate the IDE connector. I was able to hook up a cable from power supply to the lower connector.
There's no IDE connector because its a SATA drive

And also there's a good chance that old motherboard doesn't have the same connectors for case accessories such as power lighting and HDD activity lighting
Nihilus
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 - 4.5GHz Rampage IV Formula EVGA GTX680 - 1.25GHz Samsung Green - 2000MHz/CL10/4x4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green - 1TB Plextor M3 - 128GB Custom Water Windows 7 Professonal - x64 
MonitorKeyboardPowerCase
Dell U2312HM Ducky G2 Pro Seasonic 660XP - 660W Define R4 - Pearl Black 
MouseMouse Pad
Kone Pure Goliathus Control 
  hide details  
Reply
Nihilus
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 - 4.5GHz Rampage IV Formula EVGA GTX680 - 1.25GHz Samsung Green - 2000MHz/CL10/4x4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green - 1TB Plextor M3 - 128GB Custom Water Windows 7 Professonal - x64 
MonitorKeyboardPowerCase
Dell U2312HM Ducky G2 Pro Seasonic 660XP - 660W Define R4 - Pearl Black 
MouseMouse Pad
Kone Pure Goliathus Control 
  hide details  
Reply
post #3 of 3
The power & case LED connectors will plug in somewhere on the bottom right of the board - there's usually some indication on the board itself, but it's often a little cryptic so you may need the manual.

That 'random' cable is for audio - you don't really need it as for the last 15 years the audio is all routed through the IDE bus digitally. You can connect it between your sound card and optical drive if you want though.

If the board doesn't have SATA ports then you'll either need a converter (not a great idea) or a new HDD.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Silent Computing
Overclock.net › Forums › Specialty Builds › Silent Computing › Help needed for my first build