Overclock.net › Forums › Intel › Intel CPUs › Whats your boot time from pushing power button to opening a program?
New Posts  All Forums:Forum Nav:

Whats your boot time from pushing power button to opening a program? - Page 2

post #11 of 32
mine takes about 40ish seconds until i can browse chrome from pressing the power button.
i will time it tonight for a better number.
new life
(17 items)
 
Ripley
(6 items)
 
 
CPUMotherboardGraphicsRAM
3820 @ 4.3giggles sabertooth x79 EVGA gtx 970 @ working on OC mushkin redline 16gb @ 1866 c9  
Hard DriveHard DriveHard DriveHard Drive
crucial m4 128gb WD blue 1tb hitachi deskstar 500gb WD Black 2tb 
Hard DriveOptical DriveCoolingOS
Hitachi Desktar NAS 6tb LG Bluray royale with cheese seidon 240m win 10 x64 
MonitorKeyboardPowerCase
acer G245HDL x2 logitech g710+ corsair 650w switch 810 white 
Mouse
rat 7 
CPUGraphicsRAMHard Drive
i5-4200u HD 4400 8gb @ 1600mhz Crucial MX300 275gb 
OSMonitor
Manjaro 15.6" 1080p 
  hide details  
Reply
new life
(17 items)
 
Ripley
(6 items)
 
 
CPUMotherboardGraphicsRAM
3820 @ 4.3giggles sabertooth x79 EVGA gtx 970 @ working on OC mushkin redline 16gb @ 1866 c9  
Hard DriveHard DriveHard DriveHard Drive
crucial m4 128gb WD blue 1tb hitachi deskstar 500gb WD Black 2tb 
Hard DriveOptical DriveCoolingOS
Hitachi Desktar NAS 6tb LG Bluray royale with cheese seidon 240m win 10 x64 
MonitorKeyboardPowerCase
acer G245HDL x2 logitech g710+ corsair 650w switch 810 white 
Mouse
rat 7 
CPUGraphicsRAMHard Drive
i5-4200u HD 4400 8gb @ 1600mhz Crucial MX300 275gb 
OSMonitor
Manjaro 15.6" 1080p 
  hide details  
Reply
post #12 of 32
My work computer takes about 10 minutes, not because it's a bad computer, but because the outlook/mcafee startup combo blocks everything else from being able to move for about that time.

Without those programs it'd be about 30 seconds


My home PC probably starts in about 20-30 seconds since I have minimal amounts of crap on startup.


Edit: all lies; my perception of time is a long way off... (63 seconds it takes for my home PC to boot, longer for my work one no doubt)
Edited by Crabid - 7/27/11 at 12:30pm
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #13 of 32
Quote:
Originally Posted by Crabid View Post
My work computer takes about 10 minutes, not because it's a bad computer, but because the outlook/mcafee startup combo blocks everything else from being able to move for about that time.
Seriously?

I'm speechless. Get a new antivirus (MS security essentials is way better than you'd expect) or try reinstalling Mcafee, nothing should take that long on a machine like that.
 
A Noisy Box
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.0GHz Gigabyte Z68X-UD5-B3 Crossfire Gigabyte HD 6850s at 900MHz 4x2GB G.Skill Trident 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Intel X-25M 120GB SSD, 500GB HDD + 60GB SSD cache Pioneer 22x DVD-RW Windows 7 Ultimate 64bit Dell U2311H 
KeyboardPowerCase
Black Widow for Gaming + Apple wired keyboard Corsair TX750 HAF 922 + 200mm side fan 
  hide details  
Reply
 
A Noisy Box
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.0GHz Gigabyte Z68X-UD5-B3 Crossfire Gigabyte HD 6850s at 900MHz 4x2GB G.Skill Trident 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Intel X-25M 120GB SSD, 500GB HDD + 60GB SSD cache Pioneer 22x DVD-RW Windows 7 Ultimate 64bit Dell U2311H 
KeyboardPowerCase
Black Widow for Gaming + Apple wired keyboard Corsair TX750 HAF 922 + 200mm side fan 
  hide details  
Reply
post #14 of 32
If it's a work computer, he probably doesn't have a choice.
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz @ 1.336V MSI Z68A-GD65 (B3) EVGA GeForce GTX 980 Ti Classified 32GB G.Skill Ares DDR3-2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
256GB Crucial M550 SSD 512GB Crucial M550 SSD 5TB Toshiba PH3500U-1I72 HDD Asus DRW-24B1ST/BLK/B/AS 
CoolingOSMonitorKeyboard
Noctua NH-C14S Microsoft Windows 7 Ultimate N x64 Acer Predator X34 with Dell 2707WFP Stand 1st Generation Microsoft Natural Keyboard 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Custom Painted MY1996 Gateway 2000 ATX Full Tower Logitech MX518 with Blue MX510 Shell Flexiglow X-Raider with Custom RGB LED Controller 
AudioAudioAudioAudio
Wharfedale Diamond 10.0 Speakers TSC T100-110 10" Ported Downfiring Subwoofer SMSL Q5 Pro Amplifier Chaintech AV-710 Sound Card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz @ 1.336V MSI Z68A-GD65 (B3) EVGA GeForce GTX 980 Ti Classified 32GB G.Skill Ares DDR3-2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
256GB Crucial M550 SSD 512GB Crucial M550 SSD 5TB Toshiba PH3500U-1I72 HDD Asus DRW-24B1ST/BLK/B/AS 
CoolingOSMonitorKeyboard
Noctua NH-C14S Microsoft Windows 7 Ultimate N x64 Acer Predator X34 with Dell 2707WFP Stand 1st Generation Microsoft Natural Keyboard 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Custom Painted MY1996 Gateway 2000 ATX Full Tower Logitech MX518 with Blue MX510 Shell Flexiglow X-Raider with Custom RGB LED Controller 
AudioAudioAudioAudio
Wharfedale Diamond 10.0 Speakers TSC T100-110 10" Ported Downfiring Subwoofer SMSL Q5 Pro Amplifier Chaintech AV-710 Sound Card 
  hide details  
Reply
post #15 of 32
42 seconds from power button to IE but it took almost 20 seconds just to POST....
post #16 of 32
Just tried again and it took 40 seconds. Here's the breakdown:

17 seconds to POST beep
7 seconds to "Starting Windows" screen
16 seconds to IE open to Google homepage

Sorry for the double post...
post #17 of 32
16 minutes.

Sent from my Commodore 64
post #18 of 32
59 secs. from button to firefox 5 start.
Super-Storm Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @ 4.43 ghz ASUS Sabertooth X79 Sparkle Calibre GTX 670 SLI 16 GB Corsair Dominator CL9 2133 Mhz @ 2200 Mhz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128 GB Lite-On LightScribe 24X SATA DVD+/-RW Dual Layer D Thermaltake Water Pro 2.0 Windows 8 Pro 
MonitorKeyboardPowerCase
3x Dell UltraSharp U2412M 5970 x 1200 Steelseries Thermaltake Toughpower XT TPX-775M 775W Corsair 600T 
MouseMouse PadAudio
Logitech G400 wired basic black onboard realtek 
  hide details  
Reply
Super-Storm Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @ 4.43 ghz ASUS Sabertooth X79 Sparkle Calibre GTX 670 SLI 16 GB Corsair Dominator CL9 2133 Mhz @ 2200 Mhz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128 GB Lite-On LightScribe 24X SATA DVD+/-RW Dual Layer D Thermaltake Water Pro 2.0 Windows 8 Pro 
MonitorKeyboardPowerCase
3x Dell UltraSharp U2412M 5970 x 1200 Steelseries Thermaltake Toughpower XT TPX-775M 775W Corsair 600T 
MouseMouse PadAudio
Logitech G400 wired basic black onboard realtek 
  hide details  
Reply
post #19 of 32
Quote:
Originally Posted by Polymerabbit View Post
Seriously?

I'm speechless. Get a new antivirus (MS security essentials is way better than you'd expect) or try reinstalling Mcafee, nothing should take that long on a machine like that.
Quote:
Originally Posted by Snakecharmed View Post
If it's a work computer, he probably doesn't have a choice.
Indeed this is the case, unfortunately often I find my PC going slow and look in my processes to find mcafee having it's way with my Q6600, comparatively, ESET security that I have on all my home computers doesn't even strain an old Athlon 3500+ that I have...


That said, I think there's a fair amount of crap in the background on the work network too, it probably has a factor, but the real killer is outlook.


Anyway, I just timed my boot and it's 63 seconds, funny how my perception of time is, I guess I'm so used to my work PC being as slow as hell that I forget. That and I tend to go and do something after I turn my computer on.



Quote:
Originally Posted by spacin9guild View Post
59 secs. from button to firefox 5 start.
Good luck with firefox, you'll be on version 7 by the end of the year if their nutty team have their way...
Edited by Crabid - 7/27/11 at 12:40pm
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #20 of 32
little over one minute (damn you gigabyte bios), the girlfriends new duelcore sandy boots up in under 20 seconds though.
    
CPUMotherboardGraphicsRAM
2500k ASUS Maximus 4 Gene Z Sapphire 7950 OC G. Skill Ripjaws Z  
Hard DriveHard DriveCoolingOS
Mushkin Chronos Enhanced Deluxe Hitachi  Noctua NH-C14 Windows 7 Pro 
KeyboardPowerCaseMouse
Coolermaster Storm Quickfire Pro MX brown switches OCZ ZX 850 Lian Li PC-V600F CM Storm 
Mouse PadAudioOther
Silverstone black glass Roccat Kave  140mm blue LED Areocool Sharks 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS Maximus 4 Gene Z Sapphire 7950 OC G. Skill Ripjaws Z  
Hard DriveHard DriveCoolingOS
Mushkin Chronos Enhanced Deluxe Hitachi  Noctua NH-C14 Windows 7 Pro 
KeyboardPowerCaseMouse
Coolermaster Storm Quickfire Pro MX brown switches OCZ ZX 850 Lian Li PC-V600F CM Storm 
Mouse PadAudioOther
Silverstone black glass Roccat Kave  140mm blue LED Areocool Sharks 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Whats your boot time from pushing power button to opening a program?