Overclock.net › Forums › Cooling › Air Cooling › Fan splitter problem
New Posts  All Forums:Forum Nav:

Fan splitter problem

post #1 of 3
Thread Starter 
So i have a 3 pin fan splitter, where one end is 3 pin/cable and the second one is only 2 pin(red and black). I connected a fan to both headers, but the problem is that BIOS doesn't recognize them. Although Speedfan detects it. I have a second splitter with fans(3 pins both ways) and it is detected by both bios and Speedfan. Is it something to with that the second branch is only 2 pin? I have a MSI H55M-ED55 mobo.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-3 530 MSI H55M-ED55 2x 6870 in crossfire 8GB DDR3 
Hard DriveOSMonitorPower
96GB V+100 + 2TB WD Caviar BlackB Windows 7 HP 32-bit LG Flatron L1750SQ Chieftec 650W 
Case
Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-3 530 MSI H55M-ED55 2x 6870 in crossfire 8GB DDR3 
Hard DriveOSMonitorPower
96GB V+100 + 2TB WD Caviar BlackB Windows 7 HP 32-bit LG Flatron L1750SQ Chieftec 650W 
Case
Antec 300 
  hide details  
Reply
post #2 of 3
The third blue wire is quite pointless in a splitter as it is supposed to measure fan speed - if on your splitter you have a few fans with different speeds I'm not sure what the blue wire might measure if it's forked to all of them (average speed? nothing?). As such probably the blue wire goes only to a fan so that is monitored, while the rest of the fans get only the voltage and the ground pins, which is what they need to work.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 3
Thread Starter 
i don't really care about RPM's but I would like to reduce fan voltage to 50% and i hate to do it on every boot in Speedfan. If nothing is detected, I cannot control anything.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-3 530 MSI H55M-ED55 2x 6870 in crossfire 8GB DDR3 
Hard DriveOSMonitorPower
96GB V+100 + 2TB WD Caviar BlackB Windows 7 HP 32-bit LG Flatron L1750SQ Chieftec 650W 
Case
Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-3 530 MSI H55M-ED55 2x 6870 in crossfire 8GB DDR3 
Hard DriveOSMonitorPower
96GB V+100 + 2TB WD Caviar BlackB Windows 7 HP 32-bit LG Flatron L1750SQ Chieftec 650W 
Case
Antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Fan splitter problem