Overclock.net › Forums › Components › Power Supplies › Problem with x750 and SLI 570...
New Posts  All Forums:Forum Nav:

Problem with x750 and SLI 570... - Page 2

post #11 of 22
Thread Starter 
Quote:
Originally Posted by badatgames18 View Post
I seriously doubt your psu is the problem... it should be able to pull around ~900w from the wall without it loosing 80 plus bronze certification.

Have you tried testing the overclock on the cpu individually? on the gpus individually?
No way that the psu should be unable to handle your setup
CPU overclock is fine, tested multiple times at 12+hour prime blend and 150+ runs of IBT sp1 ect.
The cards are down to 800 core with 1.1v to ensure theres no issue with overclocks.

I ran the cards at 910core 1950mem 1.1v for 3 months single card, 6 months in sli. I have tested multiple times and could run at 925 for benching, but only run 900-910 on a 24/7 basis.

Like I said before, the cpu is fine running at these settings, I have a video of what happens if that would help, just let me know if you want me to upload it. The result is the same regardless of the benchmark.

The only time it doesn't happen is when I drop the volts on my gpu's to stock. This leads me to believe its a psu issue.

Running 275.33 Fresh install to make sure drivers and such were not the issue.
Edited by CRosko42 - 7/27/11 at 3:00pm
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
post #12 of 22
Quote:
Originally Posted by CRosko42 View Post
CPU overclock is fine, tested multiple times at 12+hour prime blend and 150+ runs of IBT sp1 ect.
The cards are down to 800 core with 1.1v to ensure theres no issue with overclocks.

I ran the cards at 910core 1950mem 1.1v for 3 months single card, 6 months in sli. I have tested multiple times and could run at 925 for benching, but only run 900-910 on a 24/7 basis.

Like I said before, the cpu is fine running at these settings, I have a video of what happens if that would help, just let me know if you want me to upload it. The result is the same regardless of the benchmark.

The only time it doesn't happen is when I drop the volts on my gpu's to stock. This leads me to believe its a psu issue.

Running 275.33 Fresh install to make sure drivers and such were not the issue.
The video would be super helpful
so it just shutsdown like someone pulled the plug? or is there a message/freeze?

EDIT: munaim1 is right, it could definitely be the drivers
Edited by badatgames18 - 7/27/11 at 3:04pm
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
post #13 of 22
Quote:
Originally Posted by CRosko42 View Post
Running 275.33 Fresh install to make sure drivers and such were not the issue.

The 275.X have been problematic for a lot of people including myself, I strongly recommend downgrading to the 266.58.

Report back when you have done so.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #14 of 22
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
The 275.X have been problematic for a lot of people including myself, I strongly recommend downgrading to the 266.58.

Report back when you have done so.
OK will do. Uploading the video now.
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
post #15 of 22
Thread Starter 
OK well its rebooting while I'm sitting idle as well now..

Was sitting in the other room and all the sudden heard the login to windows sound play...

Edit: My bad, shoulda edited my other post. Upon this last reboot only 1 of my 570's are showing up now.

Might be a card thats bad. Testing it out now with each individually.
Edited by CRosko42 - 7/27/11 at 3:32pm
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
post #16 of 22
You power supply not being able to provide enough voltage is not the reason unless you are in need of an RMA... You can SLI those 570s on a 650 watt power supply. Not to mention the CPU doesn't pull 300W as someone up there posted. SSDs don't have pull next to any power. I would redo the overclock because you may not be fully stable. Prime95/IBT do not determine stability well. I had one OC that ran Prime all night but would fail BFBC2 all the time. It's probably a driver issue. The new ones have been a pretty big let down and have caused more problems then helped... I guess ATI is making the new Nvidia drivers?? hahaha
Blue Steel
(20 items)
 
HTPC
(12 items)
 
Macbook
(13 items)
 
CPUMotherboardGraphicsRAM
i7 860 MSI P55-GD80 Gigabyte GTX 1060 Windforce 6gb Kingston Hyper X Fury 4x4gb 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 1tb Samsung 830 64Gb Western Digital Green 1tb Samsung 850 EVO 500gb 
Optical DriveCoolingOSMonitor
Lite-On Blu-Ray Player Cooler Master Hyper 212+ Windows 7 Home Premium x64 Acer S231HLBID 23" 
MonitorKeyboardPowerCase
Vizio 32" 1080P Razer BlackWidow Rocketfish 900W HAF 912 
MouseMouse PadAudio
Logitech G402 Hyperion Steel Series QcK Asus Xonar DG 
CPUMotherboardGraphicsRAM
i5 760 Asus P7P55D-E Pro XFX 5570 Corsair XMS3 2x1gb 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 640Gb HP DVD1260 Cooler Master GeminII S524 Windows 7 Enterprise x64 
MonitorPowerCaseMouse
Vizio 32" 1080 Corsair 650TX Silverstone LC13B-E Droid X2 
CPUGraphicsRAMHard Drive
2.4 GHz Intel Core 2 Duo GMA X3100 4GB DDR2 667 MHz 120 GB 
Optical DriveOSMonitorCase
MATSHITADVD-R UJ-867 Mac OS X 13 Macbook 
Mouse
Microsoft Arc 
  hide details  
Reply
Blue Steel
(20 items)
 
HTPC
(12 items)
 
Macbook
(13 items)
 
CPUMotherboardGraphicsRAM
i7 860 MSI P55-GD80 Gigabyte GTX 1060 Windforce 6gb Kingston Hyper X Fury 4x4gb 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 1tb Samsung 830 64Gb Western Digital Green 1tb Samsung 850 EVO 500gb 
Optical DriveCoolingOSMonitor
Lite-On Blu-Ray Player Cooler Master Hyper 212+ Windows 7 Home Premium x64 Acer S231HLBID 23" 
MonitorKeyboardPowerCase
Vizio 32" 1080P Razer BlackWidow Rocketfish 900W HAF 912 
MouseMouse PadAudio
Logitech G402 Hyperion Steel Series QcK Asus Xonar DG 
CPUMotherboardGraphicsRAM
i5 760 Asus P7P55D-E Pro XFX 5570 Corsair XMS3 2x1gb 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 640Gb HP DVD1260 Cooler Master GeminII S524 Windows 7 Enterprise x64 
MonitorPowerCaseMouse
Vizio 32" 1080 Corsair 650TX Silverstone LC13B-E Droid X2 
CPUGraphicsRAMHard Drive
2.4 GHz Intel Core 2 Duo GMA X3100 4GB DDR2 667 MHz 120 GB 
Optical DriveOSMonitorCase
MATSHITADVD-R UJ-867 Mac OS X 13 Macbook 
Mouse
Microsoft Arc 
  hide details  
Reply
post #17 of 22
Thread Starter 
Well well well...I went with Nvidia for drivers, but in this case, that seems to have been the issue.

I tried each card on it's own, everything was fine.

Downgraded to 268 drivers, ran fine, but dirt3 only utilized one card so I used other benches and furmark to test, had no issues.

Tried both at stock and 1.1 with overclocked settings with no problems. Ran furmark for quite a while without any issues.

Upgraded to the latest beta with another clean install and tried at stock clocks and voltage with no problems on any benchmark or game.

Brought them up to 1.1 again and once again had no problems with furmark or dirt3 or any other bench/game I tried.

To those who kept harping on my OC...I played BC2 12 hours over the course of a week without one crash at the end of june. I tested my oc for a solid month when I first upgraded. I've been assembling parts for my cpu loop so I can push my cpu further, thats why my sig says oc in progress, my last OC is 100% stable. Just hoping to hit 5.0 soon.

+Rep to everyone that helped, saved me a lot of headaches and money spent.

OCN = Lifesaver.

If anything changes I'll let you know

Now I can finally play some Dirt 3 lol. Wasted my whole day off first troubleshooting the game, then ,my cards, then my psu, then my cards again, then my mobo, finally the drivers.
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
post #18 of 22
So it was the driver?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #19 of 22
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
So it was the driver?
Yes. As soon as I downgraded I was fine. Then updated to the latest beta (was running the latest official release) I was fine.

Going to play some games for now and see how it is over the next few days.

Frozencpu is waiting on my compressions to come in to ship my order so I need to do something to take my mind off it lol. I feel like a little kid lol.
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
post #20 of 22
Quote:
Originally Posted by CRosko42 View Post
Yes. As soon as I downgraded I was fine. Then updated to the latest beta (was running the latest official release) I was fine.

Going to play some games for now and see how it is over the next few days.

Frozencpu is waiting on my compressions to come in to ship my order so I need to do something to take my mind off it lol. I feel like a little kid lol.
Everyone always seem to forget that some hardware rely on drivers to work and usually it's the software sides of things that are giving problems.

In most GPU cases software based trouble shooting should be done first before checking hardware.

Anyways nice to hear that you got it working again, but just a note, if you do find yourself having problems with the latest beta drivers try either the 270.61 or the 275.27.

If you fold then stay away from the 270.x drivers.

Enjoy your gaming im off to play a bit of bfbc2
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Problem with x750 and SLI 570...