Overclock.net › Forums › Components › Power Supplies › Problem with x750 and SLI 570...
New Posts  All Forums:Forum Nav:

Problem with x750 and SLI 570... - Page 3

post #21 of 22
wow who would've thought...

i think i've actually experienced this a few times myself... a random shutdown with no bsod (attributing it to my power strip being finicky)

266.58 gave me the best benches anyways in sli

happy it was fixed for you
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
post #22 of 22
Thread Starter 
Quote:
Originally Posted by badatgames18 View Post
wow who would've thought...

i think i've actually experienced this a few times myself... a random shutdown with no bsod (attributing it to my power strip being finicky)

266.58 gave me the best benches anyways in sli

happy it was fixed for you
Yeah I'm shocked. I thought my PSU was fine, but this little episode made me think otherwise. Then I thought maybe a card was bad, but that wasn't the case.

A full day worth of troubleshooting wouldve been avoided had I simply tried different drivers for a minute.

I played Dirt3 for about an hour, no issues. Going to play some BC2 now I think. My wallet is happy.
Edited by CRosko42 - 7/27/11 at 7:25pm
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
The Money Pit....
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Deluxe EVGA GTX 680 @ 1290 Boost clock 8gb GSkill Sniper 1600 8-8-8-24 
Hard DriveCoolingCoolingOS
Crucial M4 64GB + 1.5TB Seagate 7200rpm EK HF Supreme +Koolance VID-NX680 RX240 + 655 + Bitspower top + ek 250 adv res Windows 7 Ultimate 64 Bit 
MonitorPowerCase
Yamakasi Catleap Q270 1440p Seasonic X750 Corsair 800D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Problem with x750 and SLI 570...