Overclock.net › Forums › Graphics Cards › NVIDIA › Bad Company 2 freeze to white screen with gtx 580
New Posts  All Forums:Forum Nav:

Bad Company 2 freeze to white screen with gtx 580 - Page 2

post #11 of 34
I get this when my GPU has unstable OC... I get this in both BFBC2 as well as Crysis 2. If i have a stable OC, i can play all i want... You guys might want to check your overclocks since Fermi cards throttle on benches... and tell you nothing about the stability of your OC's
post #12 of 34
Quote:
Originally Posted by AchuSaysBlessYou View Post
I get this when my GPU has unstable OC... I get this in both BFBC2 as well as Crysis 2. If i have a stable OC, i can play all i want... You guys might want to check your overclocks since Fermi cards throttle on benches... and tell you nothing about the stability of your OC's
I kind of doubt that is it, this seems to be a widespread problem that was never officially resolved.
post #13 of 34
Thread Starter 
Quote:
Originally Posted by fuloran1 View Post
I quote
"Try disabling your onboard audio / Realtek audio device in your BIOS and install a different sound card. I know it’s a horrible thing to have to do but I’ve disabled my onboard Realtek and have been using a Creative XiFi PCI Card for a week or so (several 90min sessions), without a problem."
Yea, I read something about disabling audio devices. I disables the nvidia audio drivers, but I do still have the Realtek running. I will try disabling the realtek. I don't have another sound card though. I guess i will see if the game runs with no sound, guess that will tell me if its the realtek that is screwing me up.
post #14 of 34
Quote:
Originally Posted by fuloran1 View Post
I kind of doubt that is it, this seems to be a widespread problem that was never officially resolved.
There's a thread on it to fix BFBC2 problems isnt there?

it's the sticky: http://www.overclock.net/nvidia/7883...usage-bad.html

maybe try these?

I personally dont get the crashes as long as my card is stable... but i guess i'm one of the lucky ones...
post #15 of 34
One other thing to try is disabling ALL overclocks, card and cpu. I'm reading that that has resolved it for some people as well.
post #16 of 34
Thread Starter 
Quote:
Originally Posted by AchuSaysBlessYou View Post
I get this when my GPU has unstable OC... I get this in both BFBC2 as well as Crysis 2. If i have a stable OC, i can play all i want... You guys might want to check your overclocks since Fermi cards throttle on benches... and tell you nothing about the stability of your OC's
I am pretty sure my OC was stable. I ran 5 cycles of intel burn test as well as MSI kombuster and 3dmark. Either way, I took the card back to stock clocks and still have the same problem.
post #17 of 34
Thread Starter 
Quote:
Originally Posted by fuloran1 View Post
One other thing to try is disabling ALL overclocks, card and cpu. I'm reading that that has resolved it for some people as well.
Yea, its worth a shot. Seems like a lot of work to make BC2 work but I will try.
post #18 of 34
its a common issue. happens to me once in a while, but it is a crap shoot. try reloading drivers.
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
post #19 of 34
I also heard the uninstalling/reinstalling punkbuster might help...lol, seems like everything has been tried to fix this.
post #20 of 34
mine too. i have 570 twin frzer 3, its on stock right now but still having the same problem. i tried to install another driver but halfway of installation, my pc searched for my gpu driver and it found the new driver which is 275.33..

also i ran gpu test for like 15mins and didnt see artifacts. also i ran uniheaven benchmark for at least 5 times, didnt crash..
love mah rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k azrock z87 extreme 4 MSI 7950 windforce (Xfire) Corsair DDR3 8gb 
Hard DriveHard DriveHard DriveCooling
hyperX 120gb  wd black 600gb WD green 1.5tb zalman 9900 max 
OSMonitorKeyboardPower
windows 7 ultimate(x64) Vizio 32" corsair  corsait 750watts 
CaseMouse
thermaltake chaser mk-1 logitech G500 
  hide details  
Reply
love mah rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k azrock z87 extreme 4 MSI 7950 windforce (Xfire) Corsair DDR3 8gb 
Hard DriveHard DriveHard DriveCooling
hyperX 120gb  wd black 600gb WD green 1.5tb zalman 9900 max 
OSMonitorKeyboardPower
windows 7 ultimate(x64) Vizio 32" corsair  corsait 750watts 
CaseMouse
thermaltake chaser mk-1 logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Bad Company 2 freeze to white screen with gtx 580