Overclock.net › Forums › Graphics Cards › AMD/ATI › xfx 6790 1gb running at 8x not 16x?
New Posts  All Forums:Forum Nav:

xfx 6790 1gb running at 8x not 16x?

post #1 of 18
Thread Starter 
how do i fix this? i have not figured it out yet.
post #2 of 18
is it in the right slot?
Try the other one (if there is)
   
The Singularity
(19 items)
 
CPUMotherboardGraphicsRAM
Core i7 4790K @4GHz with stock cooler ASUS Maximus VI Gene GTX 1080 Ti G.Skill RipjawsX 16 GB 1600 MHz 
Hard DriveHard DriveOSMonitor
840 Pro Series 256 GB WD Black 3TB Windows 7 Pro x64 Dell U3415W 
KeyboardPowerCase
Dell U2715H Corsair AX860 with terrible MDPC-x sleeving job Corsair 350D 
CPUMotherboardGraphicsRAM
Undecided: Coffee Lake 6c? Undecided Nvidia GeForce GTX 1080 Ti 16 GB high-speed DDR4 
Hard DriveCoolingMonitorMonitor
1TB Samsung 960 EVO NVMe Silent custom liquid cooling Dell U3415W Dell U2715H 
KeyboardPowerCaseMouse
Corsair K70 Cherry MX Red Corsair AX860 /w custom length MDPC-x cables CaseLabs SMA8 Mionix Naos 7000 
CPUMotherboardGraphicsGraphics
[Intel] Core i5 2500K [ASUS] Maximus IV Extreme [Gainward] GeForce GTX 560 Ti Phantom 2 GB [Gainward] GeForce GTX 560 Ti Phantom 2 GB 
RAMHard DriveHard DriveOptical Drive
[G.Skill] Ripjaws-X [Corsair] Force Series 3 120GB [Samsung] F3 [Asus] DRW 24B3LT 
CoolingCoolingCoolingOS
[Corsair] H100 [Gainward] Phantom [Custom] Red Cooling [Microsoft] Windows 7 Ultimate 
MonitorKeyboardPowerCase
[Acer] 3x S221HQ EyeFinity [Logitech] G110 [Corsair] AX1200 [NZXT] Phantom Singularity mod by Xioros 
MouseMouse PadAudio
[Roccat] Kone [+] [Razer] Vespula [Logitech] X-530 5.1 Surround 
  hide details  
Reply
   
The Singularity
(19 items)
 
CPUMotherboardGraphicsRAM
Core i7 4790K @4GHz with stock cooler ASUS Maximus VI Gene GTX 1080 Ti G.Skill RipjawsX 16 GB 1600 MHz 
Hard DriveHard DriveOSMonitor
840 Pro Series 256 GB WD Black 3TB Windows 7 Pro x64 Dell U3415W 
KeyboardPowerCase
Dell U2715H Corsair AX860 with terrible MDPC-x sleeving job Corsair 350D 
CPUMotherboardGraphicsRAM
Undecided: Coffee Lake 6c? Undecided Nvidia GeForce GTX 1080 Ti 16 GB high-speed DDR4 
Hard DriveCoolingMonitorMonitor
1TB Samsung 960 EVO NVMe Silent custom liquid cooling Dell U3415W Dell U2715H 
KeyboardPowerCaseMouse
Corsair K70 Cherry MX Red Corsair AX860 /w custom length MDPC-x cables CaseLabs SMA8 Mionix Naos 7000 
CPUMotherboardGraphicsGraphics
[Intel] Core i5 2500K [ASUS] Maximus IV Extreme [Gainward] GeForce GTX 560 Ti Phantom 2 GB [Gainward] GeForce GTX 560 Ti Phantom 2 GB 
RAMHard DriveHard DriveOptical Drive
[G.Skill] Ripjaws-X [Corsair] Force Series 3 120GB [Samsung] F3 [Asus] DRW 24B3LT 
CoolingCoolingCoolingOS
[Corsair] H100 [Gainward] Phantom [Custom] Red Cooling [Microsoft] Windows 7 Ultimate 
MonitorKeyboardPowerCase
[Acer] 3x S221HQ EyeFinity [Logitech] G110 [Corsair] AX1200 [NZXT] Phantom Singularity mod by Xioros 
MouseMouse PadAudio
[Roccat] Kone [+] [Razer] Vespula [Logitech] X-530 5.1 Surround 
  hide details  
Reply
post #3 of 18
Is your card in the first PCIe slot? I believe the 2nd slot only runs at 8. It also may be a BIOS setting that needs to be set.
post #4 of 18
The board has two pci-express slots. Are you using the blue one or the orange one?
Blue = 16x
Orange = 8x
Both loaded = 8x
post #5 of 18
When the GPU is idle, then the slot may go to 8x.
Silent PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 Gigabyte MA790X-UD4P EVGA GTX 460 1GB 6GB DDR2 @ 675mhz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 640GB+ WD Caviar 250GB LG DVD Burner Cooler Master Hyper 212+ EVO Windows 7 Professional x64 
MonitorKeyboardPowerCase
Westinghouse 22 inch ABS M1 Antec Earthwatts 500 Antec Designer 500 
MouseAudio
Logitech G5 v2 Asus XONAR DX with JVC HA-RX 700 
  hide details  
Reply
Silent PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 Gigabyte MA790X-UD4P EVGA GTX 460 1GB 6GB DDR2 @ 675mhz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 640GB+ WD Caviar 250GB LG DVD Burner Cooler Master Hyper 212+ EVO Windows 7 Professional x64 
MonitorKeyboardPowerCase
Westinghouse 22 inch ABS M1 Antec Earthwatts 500 Antec Designer 500 
MouseAudio
Logitech G5 v2 Asus XONAR DX with JVC HA-RX 700 
  hide details  
Reply
post #6 of 18
1. 2 x PCI Express x16 slots supporting ATI CrossFireXâ„¢ technology (Note 4) (The PCIE_16_1 slot supports x16; the PCIE_16_2 supports x8. The PCI Express x16 slots conform to PCI Express 2.0 standard.)
2. 3 x PCI Express x1 slot
3. 2 x PCI slots
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
post #7 of 18
It won't actually affect performance at all, especially with a midrange card like a 6790. Even a GTX 580 or HD 6970 will only see a 1-2% performance drop going from 16x to 8x.

See this article:

SLI'd GTX 480s (a lot more powerful than a 6970) see no performance difference going from x16/x16 to x8/x8:
http://hardocp.com/article/2010/08/2...16x16_vs_x8x8/



Even at x4/x4 you'd be hard-pressed to find much of a performance difference, even with high-end cards like GTX 480s in SLI:


Edited by 996gt2 - 7/27/11 at 5:36pm
5 GHz SFF Box
(18 items)
 
   
CPUMotherboardGraphicsRAM
Core i7-2700K @ 5.0 GHz, 1.38V Asus Maximus IV GENE Asus GTX 670 DC II 4x4GB Samsung 30nm @ DDR3-2133 9-9-9-21 1.5V 
Hard DriveHard DriveHard DriveHard Drive
Plextor M3 SSD WD Velociraptor 500GB WD Caviar Black 1TB WD Caviar Green 2TB 
CoolingOSMonitorKeyboard
Thermalright HR-02 (GT AP-15 Push/Pull) Windows 7 Pro x64 LG 27" 2560x1440 S-IPS (Calibrated with Eye-One) CM Quickfire Rapid 
PowerCaseMouseMouse Pad
Seasonic X-750 Silverstone SG09 Logitech MX518 Steelseries QcK 
Audio
Asus Xonar DX + Shure SRH840 
CPUMotherboardRAMHard Drive
Core i5-3570K Gigabyte H61N-USB3 Mini-ITX 2x4GB Samsung 30nm DDR3 Samsung 830 128GB SSD 
Hard DriveOSPowerCase
WD Scorpio Blue 500GB Win 7 Pro x64 Antec 90W DC-DC/Delta power brick Antec ISK 110 
  hide details  
Reply
5 GHz SFF Box
(18 items)
 
   
CPUMotherboardGraphicsRAM
Core i7-2700K @ 5.0 GHz, 1.38V Asus Maximus IV GENE Asus GTX 670 DC II 4x4GB Samsung 30nm @ DDR3-2133 9-9-9-21 1.5V 
Hard DriveHard DriveHard DriveHard Drive
Plextor M3 SSD WD Velociraptor 500GB WD Caviar Black 1TB WD Caviar Green 2TB 
CoolingOSMonitorKeyboard
Thermalright HR-02 (GT AP-15 Push/Pull) Windows 7 Pro x64 LG 27" 2560x1440 S-IPS (Calibrated with Eye-One) CM Quickfire Rapid 
PowerCaseMouseMouse Pad
Seasonic X-750 Silverstone SG09 Logitech MX518 Steelseries QcK 
Audio
Asus Xonar DX + Shure SRH840 
CPUMotherboardRAMHard Drive
Core i5-3570K Gigabyte H61N-USB3 Mini-ITX 2x4GB Samsung 30nm DDR3 Samsung 830 128GB SSD 
Hard DriveOSPowerCase
WD Scorpio Blue 500GB Win 7 Pro x64 Antec 90W DC-DC/Delta power brick Antec ISK 110 
  hide details  
Reply
post #8 of 18
Thread Starter 
yeah it is in the blue slot in the number 1 position. i have tried both slots with same results. i even ran vantage with my programs up to monitor it and while usage and everything went up the link of 8x stayed.
post #9 of 18
Try clearing the CMOS or if still doesn't work try flashing the latest BIOS. Verify the PCIe link speed with GPU-Z again.
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
post #10 of 18
Thread Starter 
Quote:
Originally Posted by dhenzjhen View Post
Try clearing the CMOS or if still doesn't work try flashing the latest BIOS. Verify the PCIe link speed with GPU-Z again.
didnt work. just tried.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › xfx 6790 1gb running at 8x not 16x?