Overclock.net › Forums › Graphics Cards › AMD/ATI › xfx 6790 1gb running at 8x not 16x?
New Posts  All Forums:Forum Nav:

xfx 6790 1gb running at 8x not 16x? - Page 2

post #11 of 18
Check your BIOS and make sure its not set to 8x, if it is set it to 16x. Maybe for some reason a BIOS setting got changed?
The Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 4GHz Biostar TA890FXE Galaxy/PNY 470's SLI'd - 800/1600/1850 2x2GB G.Skill @ 1635 MHz (7-8-6-20) 
Hard DriveOSMonitorPower
WD 640 GB Black Windows 7 ASUS V222h 22.5" 1080p XFX Black Edition 850W 
CaseMouse
Antec Three Hundred Illusion Razer Lachesis 
  hide details  
Reply
The Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 4GHz Biostar TA890FXE Galaxy/PNY 470's SLI'd - 800/1600/1850 2x2GB G.Skill @ 1635 MHz (7-8-6-20) 
Hard DriveOSMonitorPower
WD 640 GB Black Windows 7 ASUS V222h 22.5" 1080p XFX Black Edition 850W 
CaseMouse
Antec Three Hundred Illusion Razer Lachesis 
  hide details  
Reply
post #12 of 18
Quote:
Originally Posted by The Fryer View Post
didnt work. just tried.

Maybe there's a onboard jumper to enable x16 link speed? check your mobo manual.
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
post #13 of 18
I checked your mobo manual and you may want to read pages 18-19 http://download.gigabyte.ru/manual/m...790x-ds4_e.pdf
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
post #14 of 18
Thread Starter 
i have the extra molex hooked up, i had to for my 9800gt oc to work. that molex is the only thing to give the extra power to cards.
post #15 of 18
Quote:
Originally Posted by The Fryer View Post
i have the extra molex hooked up, i had to for my 9800gt oc to work. that molex is the only thing to give the extra power to cards.
Does 9800gt sees x16 link speed in the OS? If Yes, then you may want to try the 6790 on a different board check the link speed also.
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
post #16 of 18
Do you have a second video card in there? The 2 may default to 8x if there's 2 cards.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.4 GHz P8Z68 V Pro XFX 6970 @ 970/1375 stock voltage 8 GB G Skill Ripjaws X 
Hard DriveOSMonitorPower
1.5 TB WD Black Windows 7 Viewsonic 24" LED Antec 850-CP 
Case
Antec P183 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.4 GHz P8Z68 V Pro XFX 6970 @ 970/1375 stock voltage 8 GB G Skill Ripjaws X 
Hard DriveOSMonitorPower
1.5 TB WD Black Windows 7 Viewsonic 24" LED Antec 850-CP 
Case
Antec P183 
  hide details  
Reply
post #17 of 18
Thread Starter 
Quote:
Originally Posted by dhenzjhen View Post
Does 9800gt sees x16 link speed in the OS? If Yes, then you may want to try the 6790 on a different board check the link speed also.
i will try it in my wifes later tonight. just got through with a realy hot day in the paint booth at work and got to cool down.

Quote:
Originally Posted by IIVisionII View Post
Do you have a second video card in there? The 2 may default to 8x if there's 2 cards.
no i only run with one card as a time.
post #18 of 18
I wouldn't worry about it, I used the 8x slot on my MB for 7months until I got a soundcard and moved it to the 16x and realized i was using 8x

ASUS actually included a 'dummy card' that they say to put in the 8x slot when using the 16x only, they must have a reason, don't know why yet though
Edited by Mit Namso - 7/28/11 at 11:35pm
Car replacement
(13 items)
 
  
CPUMotherboardGraphicsRAM
pII x4 40 @ 3.72GHz NB @ 2.79GHz M4A89gtd PRO/USB3 Sapphire 6950 2GB nonRef 950/1520 @1.2V 4GB Gskill DDR3 CL7eco @1656 6-8-6-20-24-1T 
Hard DriveOSMonitorPower
WD Black 640GB SATA3 Windows 7 Ultimate BenQ 24" G2420HD 1920x1080 SeaSonic M12II 520W 
Case
TV stand on wheels + cardboard door 
  hide details  
Reply
Car replacement
(13 items)
 
  
CPUMotherboardGraphicsRAM
pII x4 40 @ 3.72GHz NB @ 2.79GHz M4A89gtd PRO/USB3 Sapphire 6950 2GB nonRef 950/1520 @1.2V 4GB Gskill DDR3 CL7eco @1656 6-8-6-20-24-1T 
Hard DriveOSMonitorPower
WD Black 640GB SATA3 Windows 7 Ultimate BenQ 24" G2420HD 1920x1080 SeaSonic M12II 520W 
Case
TV stand on wheels + cardboard door 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › xfx 6790 1gb running at 8x not 16x?