Overclock.net › Forums › Intel › Intel - General › D975XBX2 - e7200 - OC Question
New Posts  All Forums:Forum Nav:

D975XBX2 - e7200 - OC Question

post #1 of 2
Thread Starter 
Warning: I'm brand new to overclocking

A few questions, just so I can understand what is happening to my computer.

Right now, I'm running this: D975XBX2 BADAXE2 mobo (latest BIOS), e7200 2.53GHz 1.08vcore, 4x2GB 800MHz DDR2. Stock CPU heatsink (I'm probably going to get the KUHLER 620 for this older build when I get a new computer). The ambient air is about 68F in my room.

SpeedStep is turned off in my BIOS
Intel Tech Core Multiplexing is ON (now...)

It has run rock solid for the past few years I've had it, and I'm soon going to be purchasing a new build based on the i7 2600k. I'd like to figure out how to OC this older machine though, give it some extra juice, and experiment a little bit.

I've got all the software I need, I believe: Prime95, RealTemp, CoreTemp, CPU-Z, HWMonitor.

Question 1: Why is my clock multiplier showing 9x? I keep reading that it's supposed to go up to 9.5x, and there's no performance setting to adjust the multiplier (it's grayed out). Also, under the clock multiplier setting, there's a volt adjustment setting saying it's at 1.325v already, but when I check CPU-Z it shows 1.08v. I'm missing something here...

Question 2: I've adjusted the core MHz speed from 266 up to 271 (I read that it's good to OC in 5% increments.) And when I run a benchmark, when it hits 100% load, the multiplier sits at 9x and the core hits 2439MHz and it adjusted my Rated FSB from 800 to 1085MHz. This also upped my DRAM freq to 407.2MHz from 400. All my temps sit around 45C idle. Is this all normal? During RealTemp's bench test, the temps hit 75C max.

I'm going to attach jpeg's of CPU-Z and CoreTemp/RealTemp info, just in case anyone needs to know.

I really appreciate any response I get, and for all the posts I've read prior to this that have helped me out.




[ I re-examined my BIOS settings and SpeedStep was actually ON, and Core MultiPlexing was OFF for some reason... maybe that was causing issues with only getting 9x multiplier and not 9.5x ]




Edited by sjestus - 7/27/11 at 5:41pm
post #2 of 2
Thread Starter 
So I went ahead and reset all my BIOS settings to the "Optimal" Default setting.

I made sure Core Multiplexing was ON (really not sure how that was turned off before...)

Turned SpeedStep OFF.

Shouldn't my CPU be running at ~only~ 2.53GHz now? Is SpeedStep actually required now?

CPUZ is now showing 1600MHz and a multiplier of 6x266.7... hmmm

I've attached 2 photos, CPUZ (updated after defaults) and one of my CPU clock settings in BIOS.


~UPDATE~
well crap... I went and checked the Intel processor and board compatibility sheet and the e7200 isn't listed as being a "fully compatible" chip.

After 3 years with this build, I never thought to check this stuff because it worked fine... this is lame.


Edited by sjestus - 7/27/11 at 6:11pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › D975XBX2 - e7200 - OC Question