post #1 of 1
Thread Starter 
Hey there,

I have a quick question regarding the Asrock PRO-3M that hopefully someone can help me with.
So I have 3 fans (2 in the front and 1 on the top of the case) with 3-pin connectors connected to the motherboard. I want to regulate the speed of the fans using the motherboard. This works great for the 2 Chassis Fans that show up, however the 3rd fan does not show up in the fan regulation. What's odd is that all of the fans show up in the fan monitoring where it shows the current speed.
Which leads me to my question. Does the PRO-3M only allow for regulation of 2 fans? Not all 3? Or is there something wrong with the mobo?

Thanks a bunch. Cheers!!!
Whitey
(12 items)
 
2008 Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570K Z77X-UD5H ASUS 6950 Series DCUII 1GB 2x4GB Corsair Vengeance 2133Mhz  
Hard DriveCoolingMonitorKeyboard
Crucial M4 256GB | Samsung 1TB F3 Thermaltake Frio w/ AP-15's Push/Pull Achevia Shimian Lite 2560x1440 Saitek Eclipse II 
PowerCaseMouseAudio
NZXT Hale82 750W CM 690 II Black&White Logitech G400 AudioTechnica ATH-M50 
CPUMotherboardGraphicsRAM
e8400 @ 4.0 Ghz ASUS P5Q Deluxe Asus EAH6950 1GB DCUII 2x2gb G.Skill 1066 
Hard DrivePowerCase
1Tb Samsung Spinpoint, 500gb Matrox Thermaltake Toughpower 750W Antec 900 
  hide details  
Reply
Whitey
(12 items)
 
2008 Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570K Z77X-UD5H ASUS 6950 Series DCUII 1GB 2x4GB Corsair Vengeance 2133Mhz  
Hard DriveCoolingMonitorKeyboard
Crucial M4 256GB | Samsung 1TB F3 Thermaltake Frio w/ AP-15's Push/Pull Achevia Shimian Lite 2560x1440 Saitek Eclipse II 
PowerCaseMouseAudio
NZXT Hale82 750W CM 690 II Black&White Logitech G400 AudioTechnica ATH-M50 
CPUMotherboardGraphicsRAM
e8400 @ 4.0 Ghz ASUS P5Q Deluxe Asus EAH6950 1GB DCUII 2x2gb G.Skill 1066 
Hard DrivePowerCase
1Tb Samsung Spinpoint, 500gb Matrox Thermaltake Toughpower 750W Antec 900 
  hide details  
Reply