Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.7 crossfire problem
New Posts  All Forums:Forum Nav:

11.7 crossfire problem

post #1 of 15
Thread Starter 
After running my 6950s in crossfire for 1 day on 11.6, I was pleased, I had to move the bottom card to let some air get to the top card as discussed in an earlier thread. I just downloaded 11.7 and I cant crossfire! WTH, what should I try to do? I don't want to go back to 11.6 yet because of the crysis 2 performance boost in 11.7, supposedly.
post #2 of 15
Check to see if the cards are seated properly.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #3 of 15
Im not sure if there was any crysis 2 performance boost in 11.7 i thought that 11.7 only had some bug fixes. However i could be wrong. Try completely removing your drivers and installing them again. Use this link http://www.overclock.net/ati-drivers...-software.html
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3770k @ 4.5ghz Asus Maximus V Formula GTX 780 GTX 780 
RAMHard DriveCoolingOS
Corsair Dominator GT 16gb @2133mhz Samsung 840 pro 256gb + OCZ Vertex 3 120gb Swiftech H220 Win 7 
MonitorMonitorKeyboardPower
Dell U2711 Asus PB278Q Ducky 10 keyless Corsair AX 1200 
CaseMouseAudioAudio
NZXT Switch 810 Corsair M65 Asus Xonar essence STX Swan H4 
Audio
Sennheiser HD800 + Sennheiser HD650 
  hide details  
Reply
post #4 of 15
Thread Starter 
the card were working before and they both come up in gpu z. I will reseat them though just in case. ok thanks will reinstall in the morning. 2 am here uhggg.
post #5 of 15
Is the crossfire bridge in place? Since you moved it you might have forgotten it?
post #6 of 15
Thread Starter 
lol, it was working after i moved it. but i just did a fresh install and it still wont work. I'm going to try buy moving my cards back to 16x/16x cross fire. right now its 16x/8x.
post #7 of 15
Thread Starter 
I just put them back in the original positions. not luck here. quick question, is the crossfire brige supposed to be on the first tab or the second, i have mind on the first. I have no idea what to try now.
post #8 of 15
Thread Starter 
I just did a fresh install of 11.6 to see if it would work, still nothing. what did I do? Im going to try and and put 1 card in at a time.
post #9 of 15
Roll back to 11.6 if the new ones arent working for you. Also it shouldnt matter what tab the crossfire bridge is on.
Edit: I see that 11.6 isnt working now also, have you tried different caps? ALso maybe a driver repair.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
post #10 of 15
Thread Starter 
both work when I put 1 in at a time. I'm trying to switch them now and try cfx. any other ideas appreciated.

edit: did not work, im so confused.
Edited by hammertime850 - 7/28/11 at 11:42am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.7 crossfire problem