Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.7 crossfire problem
New Posts  All Forums:Forum Nav:

11.7 crossfire problem - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by Munchkinpuncher View Post
Roll back to 11.6 if the new ones arent working for you. Also it shouldnt matter what tab the crossfire bridge is on.
Edit: I see that 11.6 isnt working now also, have you tried different caps? ALso maybe a driver repair.
can you direct me to a driver repair

edit: msi afterburner sees both cards as well.
post #12 of 15
Thread Starter 
I think im just going to do a fresh install of windows
post #13 of 15
Thread Starter 
/thread. Fresh install of windows obviously fixed problem. well that was weird.
post #14 of 15
I had similar problem when installing 11.7 this is what i did to enable it : Ctrl+alt+delete go to processes and close CCC.exe and MOM.exe, then just open catalyst control center, at least that worked for me, please let me know if it worked for you as well
S'O@B v2
(14 items)
 
S'O@B
(17 items)
 
Black Edition
(13 items)
 
CPUMotherboardGraphicsRAM
i7-3820 @ 5.000 MHz 1.42V 24/7 Asus Rampage IV Extreme (Nodens Modded Bios 330... 3x 7970 VAPOR-X GHz Edition @ 1250/1750 (1200/1... Kingston DDR3 HyperX 1600MHz 32GB @ 1666 CL9 
Hard DriveHard DriveHard DriveCooling
2x Intel SSD 520 Series 120GB Raid0  WD Caviar Black 1TB  2x WD Caviar Black 1TB Raid0  XSPC RayStorm 750 RS360 Push/Pull 6x Scythe Ult... 
CoolingCoolingOSMonitor
Lamptron FC-2  Delta FFB1212EHE 190CFM, Scythe Ultra kaze 3000... Windows 7 Ultimate Dell UltraSharp U2711 "27" 2560x1440  
PowerCase
Corsair AX1200 Cooler Master HAF X 
CPUMotherboardGraphicsRAM
i7-2600k @ 5.0 / 1.46 Asus Maximus Extreme IV (P67) 3-Way CFX Sapphire 6970's (1000/1500)  Corsair XMS3 DDR3 2000MHz 8GB @ (2133)  
RAMHard DriveHard DriveCooling
Corsair XMS3 DDR3 2000MHz 8GB @ (2133)  OCZ Vertex2 120GB  3x WD Caviar Black 1TB Raid0  XSPC Rasa 750 RS360 
OSMonitorPowerCase
Windows Ultimate 7 64 bit god knows what 1920x1080 & Samsung "40" HD Cooler Master Pro M1000W Cooler Master HAF 932 Advanced Big Tower 
MouseMouse PadAudio
Razer DeathAdder Steel S&S 10000 Watts of fury 
CPUMotherboardGraphicsRAM
i7 930 (3009f713) @ 4.3ghz (VCore 1.35) 24/7 Asus Rampage 3 Extreme GTX 260 (1792 Vram) 12GB Corsair XMS3 1600 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit some douchy LCD@1080x1024 & Samsung "32" HD Arkangel LC8850 850w 
Case
Antec 1200 Black 
  hide details  
Reply
S'O@B v2
(14 items)
 
S'O@B
(17 items)
 
Black Edition
(13 items)
 
CPUMotherboardGraphicsRAM
i7-3820 @ 5.000 MHz 1.42V 24/7 Asus Rampage IV Extreme (Nodens Modded Bios 330... 3x 7970 VAPOR-X GHz Edition @ 1250/1750 (1200/1... Kingston DDR3 HyperX 1600MHz 32GB @ 1666 CL9 
Hard DriveHard DriveHard DriveCooling
2x Intel SSD 520 Series 120GB Raid0  WD Caviar Black 1TB  2x WD Caviar Black 1TB Raid0  XSPC RayStorm 750 RS360 Push/Pull 6x Scythe Ult... 
CoolingCoolingOSMonitor
Lamptron FC-2  Delta FFB1212EHE 190CFM, Scythe Ultra kaze 3000... Windows 7 Ultimate Dell UltraSharp U2711 "27" 2560x1440  
PowerCase
Corsair AX1200 Cooler Master HAF X 
CPUMotherboardGraphicsRAM
i7-2600k @ 5.0 / 1.46 Asus Maximus Extreme IV (P67) 3-Way CFX Sapphire 6970's (1000/1500)  Corsair XMS3 DDR3 2000MHz 8GB @ (2133)  
RAMHard DriveHard DriveCooling
Corsair XMS3 DDR3 2000MHz 8GB @ (2133)  OCZ Vertex2 120GB  3x WD Caviar Black 1TB Raid0  XSPC Rasa 750 RS360 
OSMonitorPowerCase
Windows Ultimate 7 64 bit god knows what 1920x1080 & Samsung "40" HD Cooler Master Pro M1000W Cooler Master HAF 932 Advanced Big Tower 
MouseMouse PadAudio
Razer DeathAdder Steel S&S 10000 Watts of fury 
CPUMotherboardGraphicsRAM
i7 930 (3009f713) @ 4.3ghz (VCore 1.35) 24/7 Asus Rampage 3 Extreme GTX 260 (1792 Vram) 12GB Corsair XMS3 1600 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit some douchy LCD@1080x1024 & Samsung "32" HD Arkangel LC8850 850w 
Case
Antec 1200 Black 
  hide details  
Reply
post #15 of 15
I also had this problem with my setup, trifire 5770 and 11.7 upgrading from 11.6. My crossfire wasn't able to be activated and it said that my other 2 cards were disabled even though device manager and msi afterburner both saw the cards. GPU-Z also said no Xfire.

Using the guide that Aaranu posted on page 1, post 3 I believe

BradleyW's guide to uninstalling ATI drivers

http://www.overclock.net/ati-drivers...-software.html


This worked for me, didn't have to fresh install.

I also shut down and reseated the 2 crossfire bridges, that probably did nothing but it made me feel better.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.6Ghz ASRock X58 Extreme Radeon HD 5770 x3 G.SKILL Ripjaws Series 12gb (3x4) DDR3 1333 
Hard DrivePower
1tb WD Caviar Black 1000-W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.6Ghz ASRock X58 Extreme Radeon HD 5770 x3 G.SKILL Ripjaws Series 12gb (3x4) DDR3 1333 
Hard DrivePower
1tb WD Caviar Black 1000-W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 11.7 crossfire problem