Overclock.net › Forums › Consumer Electronics › HDTV › Problem with my TV
New Posts  All Forums:Forum Nav:

Problem with my TV

post #1 of 3
Thread Starter 
So I bought a Hanns G 42" TV awhile ago. The problem is that it keeps flickering. Like the screen would lose signal for a second and then returns again. It's really annoying. Sometimes, it gets so bad that it would lose signal for an extended period of time and there would be swiggly lines all over the screen. It's annoying as hell. Does anyone have any idea what kind of problem this is?

I have two options. Send it in for repair and pay $50 shipping. Or bring it to a local electronic repair store. I don't know if the local store is capable of fixing the problem so I'm asking for suggestion first here
post #2 of 3
What is it doing when it flickers? If it only flickers when connected to an external source then it could just be a faulty cable, I know I have had a similar thing before and this was the issue.
My Current Rig
(18 items)
 
My Work PC
(15 items)
 
My Dream Rig
(17 items)
 
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77-D3H AMD Sapphire 7970 3GB 8GB Kingston HyperX DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo WD Caviar Black 500GB Samsung BD-ROM Noctua NH-C14 Dual Fan 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 BenQ XL2411z 144hz Filco Majestouch (MX brown) Antec Quattro 1000w 
CaseMouseMouse PadAudio
Antec P182 Logitech G400s Steelseries QCK Heavy Beyerdynamic DT770 Pro 
AudioAudio
Fiio E9 Headphone Amp X-fi XtremeGamer 
CPUMotherboardGraphicsRAM
AMD Phenom 2 X2 550 3.1GHz ASUS M4A77 HD4350 4GB Crucial Ballistix  
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 250GB Sony DVD-RW Tri-Cool green LED front fan Windows 7 x64 
MonitorMonitorKeyboardPower
Samsung 22" 16:10 Acer 19" 4:3 Saitek Eclipse 2 OCZ 500W 
CaseMouseMouse Pad
Antec 300 MX518 QCK+ 
CPUMotherboardGraphicsGraphics
i7 2700k Asus Maximus IV GENE-Z Sapphire HD 6970 2GB Sapphire HD 6970 2GB 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance 16GB OCZ Agility 3 120GB Samsung Spinpoint F3 1TB Samsung BD-ROM (already own) 
CoolingOSMonitorKeyboard
Corsair A70 Windows 7 (already own) Dell Ultrasharp 23" (already own) Filco Majestouch (already own) 
PowerCaseMouseAudio
Antec Quattro 1000w (already own) P182 (already own) Logitech MX518 (already own) Asus Xonar D2 Ultra Fidelity 
Audio
Sennheiser HD558 
  hide details  
Reply
My Current Rig
(18 items)
 
My Work PC
(15 items)
 
My Dream Rig
(17 items)
 
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77-D3H AMD Sapphire 7970 3GB 8GB Kingston HyperX DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo WD Caviar Black 500GB Samsung BD-ROM Noctua NH-C14 Dual Fan 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 BenQ XL2411z 144hz Filco Majestouch (MX brown) Antec Quattro 1000w 
CaseMouseMouse PadAudio
Antec P182 Logitech G400s Steelseries QCK Heavy Beyerdynamic DT770 Pro 
AudioAudio
Fiio E9 Headphone Amp X-fi XtremeGamer 
CPUMotherboardGraphicsRAM
AMD Phenom 2 X2 550 3.1GHz ASUS M4A77 HD4350 4GB Crucial Ballistix  
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 250GB Sony DVD-RW Tri-Cool green LED front fan Windows 7 x64 
MonitorMonitorKeyboardPower
Samsung 22" 16:10 Acer 19" 4:3 Saitek Eclipse 2 OCZ 500W 
CaseMouseMouse Pad
Antec 300 MX518 QCK+ 
CPUMotherboardGraphicsGraphics
i7 2700k Asus Maximus IV GENE-Z Sapphire HD 6970 2GB Sapphire HD 6970 2GB 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance 16GB OCZ Agility 3 120GB Samsung Spinpoint F3 1TB Samsung BD-ROM (already own) 
CoolingOSMonitorKeyboard
Corsair A70 Windows 7 (already own) Dell Ultrasharp 23" (already own) Filco Majestouch (already own) 
PowerCaseMouseAudio
Antec Quattro 1000w (already own) P182 (already own) Logitech MX518 (already own) Asus Xonar D2 Ultra Fidelity 
Audio
Sennheiser HD558 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by sora1607 View Post
So I bought a Hanns G 42" TV awhile ago. The problem is that it keeps flickering. Like the screen would lose signal for a second and then returns again. It's really annoying. Sometimes, it gets so bad that it would lose signal for an extended period of time and there would be swiggly lines all over the screen. It's annoying as hell. Does anyone have any idea what kind of problem this is?

I have two options. Send it in for repair and pay $50 shipping. Or bring it to a local electronic repair store. I don't know if the local store is capable of fixing the problem so I'm asking for suggestion first here
Is this 42'' 'problematic' TV connected to your sig rig? The HH-251HPB is your Display 1 and the 42'' TV as Display 2?

If this is the situation, then you have dual-display system. Based on your description of the symptom (ie one of the two monitors keeps flickering like signal on and signal off), I suggest:-
Set one of the two Displays to a refresh rate of 59Hz (vs 60Hz) in the Nvidia Control Panel. Click 'Apply' and this should fix this bug. Try setting the refresh rate of Display 2 first. If this is a problem, try setting the refresh rate of Display 1. You might have to designate the TV as Display 1 at 60Hz and the HH-251HPB as Display at 59Hz.
(Try different combinations as I think the TV has a smaller tolerance of refresh rate than the monitor.)

(Sometimes this fix is not memorized and has to be repeated in another startup. It is a little annoyance but you just have to go into the Control Panel and reset the refresh rate to 59Hz.)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV
Overclock.net › Forums › Consumer Electronics › HDTV › Problem with my TV