Overclock.net › Forums › Graphics Cards › NVIDIA › nVidia 8800 ULTRA dead? artifacts + bsod
New Posts  All Forums:Forum Nav:

nVidia 8800 ULTRA dead? artifacts + bsod

post #1 of 13
Thread Starter 
Hi guys,

I'm new here.
Well I have my 8800 Ultra from a long time now, and I've enjoyed it every second but today I have some serious problems.
Suddenly when I played Bf play4free for the first time I got artifacts and then I got a BSOD, I thought it was nothing special. But the BSOD repeated every time i started my PC. (BSOD: 116)

Then I started up in Safe mode and all was ok.
So I reinstalled the nVidia drivers, and I could restart normal again.
But after 1/2 minutes the artifacts came back (but now on my desktop)
Then I got another BSOD...

So I uninstalled all nVidia drivers and then again everything seemed ok, but started with low resolution (ofc because graphic drivers are not installed).
And now is everything OK, but I still think something is wrong because:

When I start GPU-Z, it says 0 MHz at all GPU clocks:


What do I have to do now or is my card just dead so I have to buy a new one?

Thanks a lot for helping out etc
and sorry for my bad English
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 ASUS P5K-E nVidia 8800 ULTRA 8 GB 800mhz 
Mouse
Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 ASUS P5K-E nVidia 8800 ULTRA 8 GB 800mhz 
Mouse
Logitech G5 
  hide details  
Reply
post #2 of 13
ja toch
my gaming system
(15 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom II X4 955 Be] @ 3960mhz Nb @ 2.6 890FXA-GD70 asus dc II 6970 ocz amd black ready ddr3 1300mhz 7-7-7-16 
Hard DriveOptical DriveOSMonitor
m4   1tb and 300gb drives used to back up some stuff windows 8 Pro 64 bit dell ultrasharp u2410 
KeyboardPowerCaseMouse
Steelseries 7G cooler master gx 750 cooler master sniper black edition Logitech g9x 
Mouse PadAudioOther
Steelseries qck Heavy Razer Megalodon Mic = Samson meteor 
  hide details  
Reply
my gaming system
(15 items)
 
   
CPUMotherboardGraphicsRAM
[AMD][Phenom II X4 955 Be] @ 3960mhz Nb @ 2.6 890FXA-GD70 asus dc II 6970 ocz amd black ready ddr3 1300mhz 7-7-7-16 
Hard DriveOptical DriveOSMonitor
m4   1tb and 300gb drives used to back up some stuff windows 8 Pro 64 bit dell ultrasharp u2410 
KeyboardPowerCaseMouse
Steelseries 7G cooler master gx 750 cooler master sniper black edition Logitech g9x 
Mouse PadAudioOther
Steelseries qck Heavy Razer Megalodon Mic = Samson meteor 
  hide details  
Reply
post #3 of 13
Thread Starter 
UPDATE: ok so now i've uninstalled everything and updated the drivers again.
Everything seemed normal. But the screen is going Black and artifacts are sometimes coming back.. :S i have no clue
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 ASUS P5K-E nVidia 8800 ULTRA 8 GB 800mhz 
Mouse
Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 ASUS P5K-E nVidia 8800 ULTRA 8 GB 800mhz 
Mouse
Logitech G5 
  hide details  
Reply
post #4 of 13
Clean it
post #5 of 13
Thread Starter 
Quote:
Originally Posted by Rowey View Post
Clean it
clean what? windows?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 ASUS P5K-E nVidia 8800 ULTRA 8 GB 800mhz 
Mouse
Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 ASUS P5K-E nVidia 8800 ULTRA 8 GB 800mhz 
Mouse
Logitech G5 
  hide details  
Reply
post #6 of 13
No the heatsink shroud/fan. How much dust has accumulated on there?
Main rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k 4.6ghz GIGABYTE GA-Z170X-UD3 Asus GTX 1070 STRIX 16GB G.skill ripjaw DDR4 
Hard DriveCoolingOSMonitor
2x 520 256gb SSD / 1x 256gb muskin SSD/ 1x WD 2... NH-DS15s Win10 27" 1440p 100hz, IPS 23' 
KeyboardPowerMouseAudio
Quickfire Stealth 850tx Rival 300 hd600 
  hide details  
Reply
Main rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k 4.6ghz GIGABYTE GA-Z170X-UD3 Asus GTX 1070 STRIX 16GB G.skill ripjaw DDR4 
Hard DriveCoolingOSMonitor
2x 520 256gb SSD / 1x 256gb muskin SSD/ 1x WD 2... NH-DS15s Win10 27" 1440p 100hz, IPS 23' 
KeyboardPowerMouseAudio
Quickfire Stealth 850tx Rival 300 hd600 
  hide details  
Reply
post #7 of 13
Maybe its time for it to go. If you don't want it to, then take off the shroud and heat sink, reapply some arctic CERAMIQUE not as5 (because it doesn't conduct) or shin etsu to the gpu as well as the memory chips.

take a look:
http://www.overclock.net/nvidia/3446...hics-card.html
    
CPUMotherboardGraphicsRAM
Xeon e5520 DX58SO Radeon 7850 3x2gb OCZ Gold 
Hard DriveCoolingOSMonitor
1tb Hitachi Deskstar 7200rpm CoolerMaster N520 Windows 7 Home Premium x64 Westinghouse 22" 1680x1050 
PowerCaseMouseAudio
Earthwatts EA-500 500w Thermaltake WingRS Steelseries Sensei RAW HT Omega Striker 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon e5520 DX58SO Radeon 7850 3x2gb OCZ Gold 
Hard DriveCoolingOSMonitor
1tb Hitachi Deskstar 7200rpm CoolerMaster N520 Windows 7 Home Premium x64 Westinghouse 22" 1680x1050 
PowerCaseMouseAudio
Earthwatts EA-500 500w Thermaltake WingRS Steelseries Sensei RAW HT Omega Striker 7.1 
  hide details  
Reply
post #8 of 13
Yeah, it sounds like it overheated and crashed, the artifacts afterwards could either be the card overheating again or maybe the first crash damaged something.
The easiest way to check is to clean it and replace the TIM on the GPU.
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
post #9 of 13
as said, try cleaning it and replacing the TIM.

also try another card and see if you get the same issues.

Third thing is trying to Bake it at 200'c for 10-12 minutes with Aluminium foil under it and resting on aluminium balls.
post #10 of 13
Thread Starter 
Quote:
Originally Posted by clerick View Post
No the heatsink shroud/fan. How much dust has accumulated on there?
I've just cleaned everything.

Btw, somehow when I let windows choose my drivers everything is cool.

But when I download the latest drivers from the nvidia the artifacts/bsod are coming back.

Maybe resting it will help? I won't use the PC for 1 month because I'm on holiday
Hopefully this will help, if not I think I'm going to buy a new VGA.

Because removing stuff from it and repairing is too difficult for me.

Greets
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 ASUS P5K-E nVidia 8800 ULTRA 8 GB 800mhz 
Mouse
Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 ASUS P5K-E nVidia 8800 ULTRA 8 GB 800mhz 
Mouse
Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › nVidia 8800 ULTRA dead? artifacts + bsod