Overclock.net › Forums › Intel › Intel - General › MB not recognizing Video card
New Posts  All Forums:Forum Nav:

MB not recognizing Video card

post #1 of 7
Thread Starter 
Hi guyz!

The config:
I3 540
Gibabyte-H57M-USB3 rev1
Gigabyte 280gtx
4gb ddr3

When i'm inserting this specific card to the motherboard after i power it on the cards fan starting to spin at 100% hes internal lights are on,but still no video out.When i boot in to windows using the chipset HD,the card is not displayed in device manager.Neither the card or slot defective,confirmed as when i put in a sapphire 6850 it works,and when i put the 280gtx to sig rig it also works fine.Funny,only gigabyte with gigabyte is incompatible... If anybody ever saw something like this,or has an idea what could i do would be appreciated.Thx in advance.
Edited by Deelix - 7/28/11 at 9:26am
My Precius
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760@3306 Asus i55 Sabertooth Gigabyte 780Ti 8x2 Corsair vengence 
Hard DriveOSPowerCase
240gb samsung 850 evo ssd,2x 500GB WD scorpion,... Win 8.1 64 bit Corsair 750 HTX Antec Nine Hundred Two 
  hide details  
Reply
My Precius
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760@3306 Asus i55 Sabertooth Gigabyte 780Ti 8x2 Corsair vengence 
Hard DriveOSPowerCase
240gb samsung 850 evo ssd,2x 500GB WD scorpion,... Win 8.1 64 bit Corsair 750 HTX Antec Nine Hundred Two 
  hide details  
Reply
post #2 of 7
Very odd.

Have you tried to update your motherboard BIOS to latest version? Might be some odd incompatibility.
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
The Metallian
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68-V GEN3 EVGA GTX 1070 SC 8GB G-Skill 2133Mhz 
Hard DriveCoolingOSMonitor
Crucial M4 256GB, Seagate ST1000 1TB, Samsung H... Corsair H55 Windows 10 Pro 27" LG 27M45 1080p 
KeyboardPowerCaseMouse
Element Gaming Palladium XFX 650W XXX Zalman Z9 Neo Gigabyte M6980 
Audio
Asus Xonar DS + Gigaworks T20 SII Speakers  
  hide details  
Reply
post #3 of 7
Thread Starter 
sure did,forgot to mention it
My Precius
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760@3306 Asus i55 Sabertooth Gigabyte 780Ti 8x2 Corsair vengence 
Hard DriveOSPowerCase
240gb samsung 850 evo ssd,2x 500GB WD scorpion,... Win 8.1 64 bit Corsair 750 HTX Antec Nine Hundred Two 
  hide details  
Reply
My Precius
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760@3306 Asus i55 Sabertooth Gigabyte 780Ti 8x2 Corsair vengence 
Hard DriveOSPowerCase
240gb samsung 850 evo ssd,2x 500GB WD scorpion,... Win 8.1 64 bit Corsair 750 HTX Antec Nine Hundred Two 
  hide details  
Reply
post #4 of 7
have you tried completly un-installing drivers for old video card before installation of new card? might be worth a shot
Desktop Toaster
(19 items)
 
ThinClient
(5 items)
 
 
CPURAMHard DriveOS
Celeron N2930 G.Skill 8gb 204 pin Seagate 500gb 2.5" Win 10 Pro 
Case
Zotac Zbox CI320 Nano 
  hide details  
Reply
Desktop Toaster
(19 items)
 
ThinClient
(5 items)
 
 
CPURAMHard DriveOS
Celeron N2930 G.Skill 8gb 204 pin Seagate 500gb 2.5" Win 10 Pro 
Case
Zotac Zbox CI320 Nano 
  hide details  
Reply
post #5 of 7
Thread Starter 
No i didn't,as its not an OS problem,but since the 1st sec the comp is booted.Drivers relevant only to the OS as far as i know,but i'll try ,although desperate method.

Edit:Well it didn't worked as expected tnx altough
Edited by Deelix - 7/28/11 at 9:43am
My Precius
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760@3306 Asus i55 Sabertooth Gigabyte 780Ti 8x2 Corsair vengence 
Hard DriveOSPowerCase
240gb samsung 850 evo ssd,2x 500GB WD scorpion,... Win 8.1 64 bit Corsair 750 HTX Antec Nine Hundred Two 
  hide details  
Reply
My Precius
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760@3306 Asus i55 Sabertooth Gigabyte 780Ti 8x2 Corsair vengence 
Hard DriveOSPowerCase
240gb samsung 850 evo ssd,2x 500GB WD scorpion,... Win 8.1 64 bit Corsair 750 HTX Antec Nine Hundred Two 
  hide details  
Reply
post #6 of 7
Thread Starter 
If a mod pls could move this to Intell-Motherboard i would be grateful,was so annoyed that didnt paid attention...
My Precius
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760@3306 Asus i55 Sabertooth Gigabyte 780Ti 8x2 Corsair vengence 
Hard DriveOSPowerCase
240gb samsung 850 evo ssd,2x 500GB WD scorpion,... Win 8.1 64 bit Corsair 750 HTX Antec Nine Hundred Two 
  hide details  
Reply
My Precius
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760@3306 Asus i55 Sabertooth Gigabyte 780Ti 8x2 Corsair vengence 
Hard DriveOSPowerCase
240gb samsung 850 evo ssd,2x 500GB WD scorpion,... Win 8.1 64 bit Corsair 750 HTX Antec Nine Hundred Two 
  hide details  
Reply
post #7 of 7
Thread Starter 
Bump...Hlp PLS!!!
My Precius
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760@3306 Asus i55 Sabertooth Gigabyte 780Ti 8x2 Corsair vengence 
Hard DriveOSPowerCase
240gb samsung 850 evo ssd,2x 500GB WD scorpion,... Win 8.1 64 bit Corsair 750 HTX Antec Nine Hundred Two 
  hide details  
Reply
My Precius
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760@3306 Asus i55 Sabertooth Gigabyte 780Ti 8x2 Corsair vengence 
Hard DriveOSPowerCase
240gb samsung 850 evo ssd,2x 500GB WD scorpion,... Win 8.1 64 bit Corsair 750 HTX Antec Nine Hundred Two 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › MB not recognizing Video card