Overclock.net › Forums › AMD › AMD - General › Windows Won't Load up (solved)
New Posts  All Forums:Forum Nav:

Windows Won't Load up (solved)

post #1 of 31
Thread Starter 
hello.

so this all started from me getting pissed that all my icons got messed up on my desktop so I pressed the restart button in hope it does not save the layout next time it loads.

sadly what happened was just after the win7 splash screen a black screen comes up with the cursor which restarts the pc right away after.

I have tried to use the repair in the disc, start up repair says its complete but the same happens next restart, the next time I tried it failed saying partition table repair failed.

I tried using partition table doctor to rebuild the table but it just hangs at the start and does not do anything, its obviously not a big problem im sure theres an easy fix but I'm no expert and kinda tired trying stuff that don't work.

any advice how to get this working would be greatly appreciated.

Edit: >update below<
Edited by goldman11 - 7/30/11 at 6:32pm
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
post #2 of 31
This might be a stupid suggestion (I'm a little drunk) but have you tried right clicking on the desktop->view and unchecking auto arrange icons? I'm guessing that's not the issue but its all I got.
space heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.6 EVGA X58 SLI Micro ASUS GTX 590 @ 690/1380/3600 G.SKILL 12GB DDR3 1600 
Hard DriveOSMonitorPower
128GB M225 SSD & 4x2TB raid5 Win 7 Ult x64 Acer HN274H 27" 120Hz 3D CORSAIR AX850 
Case
Antec Mini P180 
  hide details  
Reply
space heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.6 EVGA X58 SLI Micro ASUS GTX 590 @ 690/1380/3600 G.SKILL 12GB DDR3 1600 
Hard DriveOSMonitorPower
128GB M225 SSD & 4x2TB raid5 Win 7 Ult x64 Acer HN274H 27" 120Hz 3D CORSAIR AX850 
Case
Antec Mini P180 
  hide details  
Reply
post #3 of 31
Thread Starter 
if I could go back in time I might have tried that or actually arranging them again, sadly I got this restart loop that really annoys me the same happens in safe mode as well.
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
post #4 of 31
This may be a symptom of something much more serious like a failing hard drive. I'ed backup everything I felt was important before anything else and then check the smart record.
space heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.6 EVGA X58 SLI Micro ASUS GTX 590 @ 690/1380/3600 G.SKILL 12GB DDR3 1600 
Hard DriveOSMonitorPower
128GB M225 SSD & 4x2TB raid5 Win 7 Ult x64 Acer HN274H 27" 120Hz 3D CORSAIR AX850 
Case
Antec Mini P180 
  hide details  
Reply
space heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.6 EVGA X58 SLI Micro ASUS GTX 590 @ 690/1380/3600 G.SKILL 12GB DDR3 1600 
Hard DriveOSMonitorPower
128GB M225 SSD & 4x2TB raid5 Win 7 Ult x64 Acer HN274H 27" 120Hz 3D CORSAIR AX850 
Case
Antec Mini P180 
  hide details  
Reply
post #5 of 31
That is hilarious: My icons were screwed up so I rebooted.

Ya, I know, it's a microsoft thing....

When booting, hit F8 to get the advanced menu. "Last Known Good Configuration" might be your fix.
workstation
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K EVGA Z68 SLI GeForce 670 GTX G.Skill 32GB 1600Mhz 
Hard DriveCoolingOSMonitor
OCZ Agility 3 60GB Zalman arch x86_x64 U3011 + U3014 
PowerCaseMouseAudio
PCPowerCooling 860w Chenbro server G500 Asus D2X, Def Tech 5.3 
  hide details  
Reply
workstation
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K EVGA Z68 SLI GeForce 670 GTX G.Skill 32GB 1600Mhz 
Hard DriveCoolingOSMonitor
OCZ Agility 3 60GB Zalman arch x86_x64 U3011 + U3014 
PowerCaseMouseAudio
PCPowerCooling 860w Chenbro server G500 Asus D2X, Def Tech 5.3 
  hide details  
Reply
post #6 of 31
Thread Starter 
my pc is barely 8 months old I doubt thats the problem, somehow the partition table screwed up so gotta rebuild it somehow but PTD doesn't seem to work anything else for it?

that was the first thing I did (right after the restart) I get the same problem in safe mode and last known config.
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
post #7 of 31
Thread Starter 
alright so I managed to recover my partitions all seems well but now I am getting the famous bootmgr is missing error.

I have done a start up repair several times but it doesn't seem to help, also did a chkdsk for all 3 partitions (C:,D:,and E: (system reserved one) it fixed whatever problems there were, also did bootrec /fixboot and rebuilt bcd.

I keep getting the same message what have I missed?
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
post #8 of 31
um... what does the boot tab of msconfig say?
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
post #9 of 31
Thread Starter 
how could I access that? windows won't come up
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
post #10 of 31
Touche...

You sure you didn't reset your Cmos or something, and change the sata mode from "AHCI" to "legacy"?
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Windows Won't Load up (solved)