Overclock.net › Forums › Graphics Cards › AMD/ATI › why wont CCC OPEN??
New Posts  All Forums:Forum Nav:

why wont CCC OPEN??

post #1 of 9
Thread Starter 
ive noticed since 11.6 that CCC will not open on my system. im on 11.7 hoping it will solve my problem but no dice.

how can i fix this?
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
post #2 of 9
Thread Starter 
-_- help would be nice.
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
post #3 of 9
had the same problem with my laptop...google the problem you will find some answers.

I had to re install windows to make it work
    
CPUMotherboardGraphicsRAM
Intel I7 860 3.33 ghz Gigabyte p55-UD4P GTX 560ti SLI 8 gb Kingston HyperX 
Hard DriveOSMonitorKeyboard
WD 1tb caviar black Windows 7 64 bit BenQ 22.5 Inches Razer Lachesis 
PowerCaseMouseMouse Pad
Corsair 850 Modular Corsair 650D Razer Naga SteelSeries Starcraft II 
Audio
Razer Carcharias 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 860 3.33 ghz Gigabyte p55-UD4P GTX 560ti SLI 8 gb Kingston HyperX 
Hard DriveOSMonitorKeyboard
WD 1tb caviar black Windows 7 64 bit BenQ 22.5 Inches Razer Lachesis 
PowerCaseMouseMouse Pad
Corsair 850 Modular Corsair 650D Razer Naga SteelSeries Starcraft II 
Audio
Razer Carcharias 
  hide details  
Reply
post #4 of 9
Thread Starter 
well i just reinstalled windows and from day 1 same issue. there has to be another way!!!
i cant win
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
post #5 of 9
Framework 3.5 - 4.0? Maybe try that, but you probably have it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 (BD) Gigabyte 990FX-UD3 PowerColor HD 6870 1GB Mushkin Frostbyte 2x8GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital - Black Caviar 500GB Generic LG DVD/Writter Windows 7 Ultimate 1280x1024 
KeyboardPowerCaseMouse
Compaq Stock Corsair 750Tx HAF X Microsoft 
Mouse Pad
Periodic Table Mouse Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 (BD) Gigabyte 990FX-UD3 PowerColor HD 6870 1GB Mushkin Frostbyte 2x8GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital - Black Caviar 500GB Generic LG DVD/Writter Windows 7 Ultimate 1280x1024 
KeyboardPowerCaseMouse
Compaq Stock Corsair 750Tx HAF X Microsoft 
Mouse Pad
Periodic Table Mouse Pad 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by greenhold View Post
Framework 3.5 - 4.0? Maybe try that, but you probably have it.
i dont have NET 4.0 for some reason
well its installing! i hope this works >,<
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
post #7 of 9
Everytime I reinstall XP, and I haven't installed NET 3.5/4.0 before CCC it shows up with a NET error . Hope it helps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 (BD) Gigabyte 990FX-UD3 PowerColor HD 6870 1GB Mushkin Frostbyte 2x8GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital - Black Caviar 500GB Generic LG DVD/Writter Windows 7 Ultimate 1280x1024 
KeyboardPowerCaseMouse
Compaq Stock Corsair 750Tx HAF X Microsoft 
Mouse Pad
Periodic Table Mouse Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 (BD) Gigabyte 990FX-UD3 PowerColor HD 6870 1GB Mushkin Frostbyte 2x8GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital - Black Caviar 500GB Generic LG DVD/Writter Windows 7 Ultimate 1280x1024 
KeyboardPowerCaseMouse
Compaq Stock Corsair 750Tx HAF X Microsoft 
Mouse Pad
Periodic Table Mouse Pad 
  hide details  
Reply
post #8 of 9
Thread Starter 
just installed 4.0, and it didnt work. i might have to restart but meh i dont feel like it atm lol.
i just need catalyst so i can turn on/off CFX so i can use the 3rd monitor.
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
post #9 of 9
try ccleaner to fix the Registry. if ccleaner don't work use Driver Sweeper then reinstall drivers try to open ccc. if not opening use ccleaner. i had the same problem before
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › why wont CCC OPEN??