Overclock.net › Forums › Overclock.net Forum › New Members › HELP,no post no beeps after raising fsb
New Posts  All Forums:Forum Nav:

HELP,no post no beeps after raising fsb

post #1 of 7
Thread Starter 
hey i tried overclcoking my north bridge from 2400 to 2800 and as soon as i hit f10 (save to bios and xit) the sceen went black instead of posting and monitor went to sleep

so i did a hard resart and now nothing at all,cpu fan wont power on but north bridge and system fan and vid card fan do power on,,, i took out comos battery for 5mins,,,no luck took out 2 of 4 dimms..no luck tried 1 dimm no luck dvd drive lights up but wont open

any ideas? did i fry my mobo some how its a GA-MA785GM-US2H (am2+)

edit: it has a dual bios but no switch or nething so i dunno if that helps
Edited by maw784 - 7/28/11 at 7:41pm
post #2 of 7
Are you leaving it plugged in when you hit the reset cmos switch? And are you holding down long enough for it to process? Your fans or leds will usually pop on for a second letting you know it reset.
post #3 of 7
You need to manually reset the CMOS back to default settings, either via a button, removing a stick of RAM to force itself into reverting, or leaving the battery out. I had the same issue with my old LGA775 setup.
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K MSI Z97 Mpower MSI GTX 770 Lightning Mushkin Blackline 2x8GB DDR3-2400 
Hard DriveOptical DriveCoolingOS
840 Pro 128GB + WD 640GB Black + WD 1TB Black +... Samsung SH-S203N DVD-RW Phanteks PH-TC14PE_BK w/ 2x SP120's Windows 7 Professional x64 
MonitorKeyboardPowerCase
ASUS VE258Q 25" LED Corsair K70 RGB (Cherry MX Red's) Corsair HX750 Silverstone TJ04-E w/ Window 
MouseMouse PadAudioAudio
Logitech G5 v1 X-ray Thunder 9 smooth ASUS Xonar Essence STX Numark NPM5's + Dayton SUB-1200 12" sub 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K MSI Z97 Mpower MSI GTX 770 Lightning Mushkin Blackline 2x8GB DDR3-2400 
Hard DriveOptical DriveCoolingOS
840 Pro 128GB + WD 640GB Black + WD 1TB Black +... Samsung SH-S203N DVD-RW Phanteks PH-TC14PE_BK w/ 2x SP120's Windows 7 Professional x64 
MonitorKeyboardPowerCase
ASUS VE258Q 25" LED Corsair K70 RGB (Cherry MX Red's) Corsair HX750 Silverstone TJ04-E w/ Window 
MouseMouse PadAudioAudio
Logitech G5 v1 X-ray Thunder 9 smooth ASUS Xonar Essence STX Numark NPM5's + Dayton SUB-1200 12" sub 
  hide details  
Reply
post #4 of 7
Thread Starter 
thanx but theres no button,,,just 2 bios chips and one battery,,,and no jumpers ,,,im a try takin all ram out and if that dont work il take battery out for a couple hours
post #5 of 7
Quote:
Originally Posted by maw784;14387440 
thanx but theres no button,,,just 2 bios chips and one battery,,,and no jumpers ,,,im a try takin all ram out and if that dont work il take battery out for a couple hours

Leaving the battery out and turning it on will restore it to defaults.
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K MSI Z97 Mpower MSI GTX 770 Lightning Mushkin Blackline 2x8GB DDR3-2400 
Hard DriveOptical DriveCoolingOS
840 Pro 128GB + WD 640GB Black + WD 1TB Black +... Samsung SH-S203N DVD-RW Phanteks PH-TC14PE_BK w/ 2x SP120's Windows 7 Professional x64 
MonitorKeyboardPowerCase
ASUS VE258Q 25" LED Corsair K70 RGB (Cherry MX Red's) Corsair HX750 Silverstone TJ04-E w/ Window 
MouseMouse PadAudioAudio
Logitech G5 v1 X-ray Thunder 9 smooth ASUS Xonar Essence STX Numark NPM5's + Dayton SUB-1200 12" sub 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K MSI Z97 Mpower MSI GTX 770 Lightning Mushkin Blackline 2x8GB DDR3-2400 
Hard DriveOptical DriveCoolingOS
840 Pro 128GB + WD 640GB Black + WD 1TB Black +... Samsung SH-S203N DVD-RW Phanteks PH-TC14PE_BK w/ 2x SP120's Windows 7 Professional x64 
MonitorKeyboardPowerCase
ASUS VE258Q 25" LED Corsair K70 RGB (Cherry MX Red's) Corsair HX750 Silverstone TJ04-E w/ Window 
MouseMouse PadAudioAudio
Logitech G5 v1 X-ray Thunder 9 smooth ASUS Xonar Essence STX Numark NPM5's + Dayton SUB-1200 12" sub 
  hide details  
Reply
post #6 of 7
reset your cmos battery
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
post #7 of 7
Thread Starter 
thanks for help guys got it,,,there was a clear cmos jumper...i didnt see it at first was inbetween pci slots i reset it that way,,,im leaveing my northbridge at 2400mhz ...lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Members
Overclock.net › Forums › Overclock.net Forum › New Members › HELP,no post no beeps after raising fsb