Overclock.net › Forums › AMD › AMD Motherboards › ASUS Crosshair IV Formula Not responding, only 1 LED Lighting
New Posts  All Forums:Forum Nav:

ASUS Crosshair IV Formula Not responding, only 1 LED Lighting

post #1 of 2
Thread Starter 
I moved from Pennsylvania to Wisconsin this weekend, and after arriving in my new apartment, found my desktop wouldn't turn on. Looking inside, I saw that the "Go Button" LED is lit, but nothing else (including the Power LEDs, or the LEDs in the Easy-Access OCing buttons). It was working fine before the trip, and was secured in the box that my case came in, tucked tightly in the front seat of my car. Nothing appears loose or damaged on the inside. I unplugged my 24-pin connector and re-plugged it, and the Go Button LED went from solid to blinking. I removed it again, removed the extender on both it and the 8-pin connector, hooked it back up...and now the LED is back to solid again. I'm leaning towards a PSU issue here, however, there are some other things that have crossed my mind, such as something shorting behind the mobo, however that seems highly unlikely.
Any help would be much appreciated, as I'm drawing a blank, and can't really afford to be buying anything unless totally necessary, since I just moved, and don't get my first paycheck at the new job until September.
Big Red
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T ASUS Crosshair IV Formula Gigabyte Radeon HD 6950 2 GB (Flashed to 6970) 8GB G.SKILL Ripjaws 
Hard DriveOSPowerCase
WD Caviar Black Windows 7 Ultimate x64 OCZ ModXStream 700W CoolerMaster Storm Scout 
Mouse
Logitech MX 518 
  hide details  
Reply
Big Red
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T ASUS Crosshair IV Formula Gigabyte Radeon HD 6950 2 GB (Flashed to 6970) 8GB G.SKILL Ripjaws 
Hard DriveOSPowerCase
WD Caviar Black Windows 7 Ultimate x64 OCZ ModXStream 700W CoolerMaster Storm Scout 
Mouse
Logitech MX 518 
  hide details  
Reply
post #2 of 2
Well you can buy a PSU at a local PC shop to see if that is the problem and if not then return the psu.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ASUS Crosshair IV Formula Not responding, only 1 LED Lighting