Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Dual monitor + Video = BSOD?
New Posts  All Forums:Forum Nav:

Dual monitor + Video = BSOD?

post #1 of 6
Thread Starter 
I now have dual monitors running off of a gtx460. The past day or 2 my computer has BSOD'd and I think it only happens when I am watching a video on both screens or something.

My graphics drivers are up to date...


Any ideas how to stop that?
Icingdeath
(14 items)
 
  
CPUMotherboardGraphicsRAM
[Lapped]Q6600 G0 @ 3.7Ghz (410x9 w/1.475v) Asus P5E X38 (RF 0803) GTX460 768MB @ 880/1760/2000 2x2GB OCZ Reapers 1066 
Hard DriveHard DriveOptical DriveOS
Crucial M4 128GB for OS 2x WD Black 1TB LightScribe Dvd-Rw Win7 Ultimate x64 
MonitorKeyboardPowerCase
24" LG LCD Logitech G11 Xion 800W Aurora 570 
MouseMouse Pad
razer diamondback 3g Steel Series Pad 
  hide details  
Reply
Icingdeath
(14 items)
 
  
CPUMotherboardGraphicsRAM
[Lapped]Q6600 G0 @ 3.7Ghz (410x9 w/1.475v) Asus P5E X38 (RF 0803) GTX460 768MB @ 880/1760/2000 2x2GB OCZ Reapers 1066 
Hard DriveHard DriveOptical DriveOS
Crucial M4 128GB for OS 2x WD Black 1TB LightScribe Dvd-Rw Win7 Ultimate x64 
MonitorKeyboardPowerCase
24" LG LCD Logitech G11 Xion 800W Aurora 570 
MouseMouse Pad
razer diamondback 3g Steel Series Pad 
  hide details  
Reply
post #2 of 6
Hmm, have you stress tested your overclock lately? Maybe your cpu is degrading and needs more voltage to keep it stable. Try your CPU and GPU at stock settings before assuming its your drivers. If that is not the case, it probably is your drivers.
post #3 of 6
Does it happen when you have the cards at stock?
post #4 of 6
Thread Starter 
Card and CPU is at stock. It ONLY crashes with chrome open so far. Very confused by this. The overclocks didn't cause the BSOD's that is for sure.

This may sound weird... but it only happened with chrome, so I am gonna use firefox for a bit and see if it happens. Then I will suspect some driver issue I guess... I tried stress testing a little and everything seems fine.
Icingdeath
(14 items)
 
  
CPUMotherboardGraphicsRAM
[Lapped]Q6600 G0 @ 3.7Ghz (410x9 w/1.475v) Asus P5E X38 (RF 0803) GTX460 768MB @ 880/1760/2000 2x2GB OCZ Reapers 1066 
Hard DriveHard DriveOptical DriveOS
Crucial M4 128GB for OS 2x WD Black 1TB LightScribe Dvd-Rw Win7 Ultimate x64 
MonitorKeyboardPowerCase
24" LG LCD Logitech G11 Xion 800W Aurora 570 
MouseMouse Pad
razer diamondback 3g Steel Series Pad 
  hide details  
Reply
Icingdeath
(14 items)
 
  
CPUMotherboardGraphicsRAM
[Lapped]Q6600 G0 @ 3.7Ghz (410x9 w/1.475v) Asus P5E X38 (RF 0803) GTX460 768MB @ 880/1760/2000 2x2GB OCZ Reapers 1066 
Hard DriveHard DriveOptical DriveOS
Crucial M4 128GB for OS 2x WD Black 1TB LightScribe Dvd-Rw Win7 Ultimate x64 
MonitorKeyboardPowerCase
24" LG LCD Logitech G11 Xion 800W Aurora 570 
MouseMouse Pad
razer diamondback 3g Steel Series Pad 
  hide details  
Reply
post #5 of 6
could be a driver issue , try downgrading to the 266.58 and report back. By the way what driver are you using?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
could be a driver issue , try downgrading to the 266.58 and report back. By the way what driver are you using?
8.17.12.7533
Icingdeath
(14 items)
 
  
CPUMotherboardGraphicsRAM
[Lapped]Q6600 G0 @ 3.7Ghz (410x9 w/1.475v) Asus P5E X38 (RF 0803) GTX460 768MB @ 880/1760/2000 2x2GB OCZ Reapers 1066 
Hard DriveHard DriveOptical DriveOS
Crucial M4 128GB for OS 2x WD Black 1TB LightScribe Dvd-Rw Win7 Ultimate x64 
MonitorKeyboardPowerCase
24" LG LCD Logitech G11 Xion 800W Aurora 570 
MouseMouse Pad
razer diamondback 3g Steel Series Pad 
  hide details  
Reply
Icingdeath
(14 items)
 
  
CPUMotherboardGraphicsRAM
[Lapped]Q6600 G0 @ 3.7Ghz (410x9 w/1.475v) Asus P5E X38 (RF 0803) GTX460 768MB @ 880/1760/2000 2x2GB OCZ Reapers 1066 
Hard DriveHard DriveOptical DriveOS
Crucial M4 128GB for OS 2x WD Black 1TB LightScribe Dvd-Rw Win7 Ultimate x64 
MonitorKeyboardPowerCase
24" LG LCD Logitech G11 Xion 800W Aurora 570 
MouseMouse Pad
razer diamondback 3g Steel Series Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Dual monitor + Video = BSOD?