Overclock.net › Forums › Graphics Cards › AMD/ATI › defective 6990?
New Posts  All Forums:Forum Nav:

defective 6990?

post #1 of 11
Thread Starter 
Whats up OCN!
I am in need of your help once again. I have an xfx 6990 and an xfx 6950 in tri-fire but have encountered a problem. Both gpus are under water. One core on my 6990 is running 77*c while my other core is at 37* and my 6950 is at 34*. I did try reseating the block (which was a complete PITA, draining the loop is a pain) so I really doubt that I messed up putting it on twice considering that the 6950 is perfectly cool. Do you think that the block is messed up or the gpu itself?
Thanks for the help in advance
-Eli

edit: btw I'm on 11.6 drivers
Noob tube
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k p67 Revolution GTX 670 Ripjaws 4gb @ 1600hz x 4 
Hard DriveMonitorPowerCase
M4 64gb / Chronos 256 gb Dell U24 Corsair hx1000 TJ07 
Audio
Auzentech Forte 
  hide details  
Reply
Noob tube
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k p67 Revolution GTX 670 Ripjaws 4gb @ 1600hz x 4 
Hard DriveMonitorPowerCase
M4 64gb / Chronos 256 gb Dell U24 Corsair hx1000 TJ07 
Audio
Auzentech Forte 
  hide details  
Reply
post #2 of 11
If you are only using the core that gets hot its normal, those cards do run hot. Under 90c is fine for 24/7 for years. Is your card OC'd? is CrossFire enabled? have you checked GPU usage? If only the core being stressed is 77c and the 2 other idle then its normal, if all are under load, well... Then there is a problem I dont know to the answer to.

EDIT: Just for a longshot try 11.8
justmypc
(15 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.0 1.4V HT OFF delid Asus Z370-A 1080Ti FE 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveCoolingOS
Samsung 850 500GB Samsung Spinpoint F3 1TB X61 Win 10 x64 Pro 
MonitorKeyboardPowerCase
Dell S2417DG G610 Brown Corsair AX850 Phanteks Enthoo Pro 
MouseMouse PadAudio
Mionix Naos QG SteelSeries Qck+ Xonar DG 
  hide details  
Reply
justmypc
(15 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.0 1.4V HT OFF delid Asus Z370-A 1080Ti FE 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveCoolingOS
Samsung 850 500GB Samsung Spinpoint F3 1TB X61 Win 10 x64 Pro 
MonitorKeyboardPowerCase
Dell S2417DG G610 Brown Corsair AX850 Phanteks Enthoo Pro 
MouseMouse PadAudio
Mionix Naos QG SteelSeries Qck+ Xonar DG 
  hide details  
Reply
post #3 of 11
Thread Starter 
Well the first part you got correct. Only that core is being stressed but it is still way too hot. Crossfire is enabled. Thing is when I run kombuster, the thing shoots up to 100+ instantly and boom dead computer again.
Noob tube
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k p67 Revolution GTX 670 Ripjaws 4gb @ 1600hz x 4 
Hard DriveMonitorPowerCase
M4 64gb / Chronos 256 gb Dell U24 Corsair hx1000 TJ07 
Audio
Auzentech Forte 
  hide details  
Reply
Noob tube
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k p67 Revolution GTX 670 Ripjaws 4gb @ 1600hz x 4 
Hard DriveMonitorPowerCase
M4 64gb / Chronos 256 gb Dell U24 Corsair hx1000 TJ07 
Audio
Auzentech Forte 
  hide details  
Reply
post #4 of 11
HMM, are you sure the waterblock covers everything without for an example needing thermal tape for some circuits or anything, because those are WAAY off, What block is it?
justmypc
(15 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.0 1.4V HT OFF delid Asus Z370-A 1080Ti FE 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveCoolingOS
Samsung 850 500GB Samsung Spinpoint F3 1TB X61 Win 10 x64 Pro 
MonitorKeyboardPowerCase
Dell S2417DG G610 Brown Corsair AX850 Phanteks Enthoo Pro 
MouseMouse PadAudio
Mionix Naos QG SteelSeries Qck+ Xonar DG 
  hide details  
Reply
justmypc
(15 items)
 
  
CPUMotherboardGraphicsRAM
8700K @ 5.0 1.4V HT OFF delid Asus Z370-A 1080Ti FE 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveCoolingOS
Samsung 850 500GB Samsung Spinpoint F3 1TB X61 Win 10 x64 Pro 
MonitorKeyboardPowerCase
Dell S2417DG G610 Brown Corsair AX850 Phanteks Enthoo Pro 
MouseMouse PadAudio
Mionix Naos QG SteelSeries Qck+ Xonar DG 
  hide details  
Reply
post #5 of 11
If you're 100% positive the block is on the card properly I would give the block manufacturer a call. Sounds to me like the second GPU cold plate isn't making perfect contact with the GPU core.

What did the TIM spread look like on the core?
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #6 of 11
water block is not seated properly?
what rad are you using?/ setup
what waterblock are you using
Case Labs th10
(21 items)
 
   
CPUMotherboardGraphicsRAM
970 evga 4way 2 gtx590 6gigs muskin ram 
Hard DriveOptical DriveCoolingCooling
2tb wd,128 ssd/crucial lg dvd koolance gtx590 block x 2 white heatkiller 
CoolingCoolingCoolingCooling
RX480 rad x2 MCP35x (X2) gentle typhoons 1850 rpm (8) xigamtek fans  
OSMonitorKeyboardPower
win pro 64bit samsung 2343 x3 6144x1152 logitech g19 silverstone 1500watt 
CaseMouseMouse PadAudio
case labs th10 deathadder 3500dpi cheap one Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
Other
XSPC dual bay reservoir  
  hide details  
Reply
Case Labs th10
(21 items)
 
   
CPUMotherboardGraphicsRAM
970 evga 4way 2 gtx590 6gigs muskin ram 
Hard DriveOptical DriveCoolingCooling
2tb wd,128 ssd/crucial lg dvd koolance gtx590 block x 2 white heatkiller 
CoolingCoolingCoolingCooling
RX480 rad x2 MCP35x (X2) gentle typhoons 1850 rpm (8) xigamtek fans  
OSMonitorKeyboardPower
win pro 64bit samsung 2343 x3 6144x1152 logitech g19 silverstone 1500watt 
CaseMouseMouse PadAudio
case labs th10 deathadder 3500dpi cheap one Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
Other
XSPC dual bay reservoir  
  hide details  
Reply
post #7 of 11
Thread Starter 
Its the second time I'm seating the waterblock so I'm pretty sure I seated it properly. I have an rs360 and an rx360 rad one with push air penetrators and one with push pull sickle flows. Finally the waterblock is a EK nickel acetal block. The tim spread was fine I think. I have to rebuild my computer again next week so I'll check it then. For now I'm just running on my 6950 :sadface:
Noob tube
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k p67 Revolution GTX 670 Ripjaws 4gb @ 1600hz x 4 
Hard DriveMonitorPowerCase
M4 64gb / Chronos 256 gb Dell U24 Corsair hx1000 TJ07 
Audio
Auzentech Forte 
  hide details  
Reply
Noob tube
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k p67 Revolution GTX 670 Ripjaws 4gb @ 1600hz x 4 
Hard DriveMonitorPowerCase
M4 64gb / Chronos 256 gb Dell U24 Corsair hx1000 TJ07 
Audio
Auzentech Forte 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by elikim View Post
Its the second time I'm seating the waterblock so I'm pretty sure I seated it properly. I have an rs360 and an rx360 rad one with push air penetrators and one with push pull sickle flows. Finally the waterblock is a EK nickel acetal block. The tim spread was fine I think. I have to rebuild my computer again next week so I'll check it then. For now I'm just running on my 6950 :sadface:
Maybe the nickel is badly corroding on the micro channels over the hot GPU and not doing it's job correctly?
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #9 of 11
Thread Starter 
That could be possible but I have no idea how I would check the problem.
Noob tube
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k p67 Revolution GTX 670 Ripjaws 4gb @ 1600hz x 4 
Hard DriveMonitorPowerCase
M4 64gb / Chronos 256 gb Dell U24 Corsair hx1000 TJ07 
Audio
Auzentech Forte 
  hide details  
Reply
Noob tube
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k p67 Revolution GTX 670 Ripjaws 4gb @ 1600hz x 4 
Hard DriveMonitorPowerCase
M4 64gb / Chronos 256 gb Dell U24 Corsair hx1000 TJ07 
Audio
Auzentech Forte 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by elikim View Post
Whats up OCN!
I am in need of your help once again. I have an xfx 6990 and an xfx 6950 in tri-fire but have encountered a problem. Both gpus are under water. One core on my 6990 is running 77*c while my other core is at 37* and my 6950 is at 34*. I did try reseating the block (which was a complete PITA, draining the loop is a pain) so I really doubt that I messed up putting it on twice considering that the 6950 is perfectly cool. Do you think that the block is messed up or the gpu itself?
Thanks for the help in advance
-Eli

edit: btw I'm on 11.6 drivers
There are 4 temps in the die for each GPU core in 6990. Use GPU-Z to check LOAD temp with both Core 1 & 2 pegged, just for a short period to compare and not long enough to trigger the shutdown.

Core 1 6990
GPU Temp: ___°C
GPU Temp 1: ___°C
GPU Temp 2: ___°C
GPU Temp 3: ___°C
VReg Temp: ___°C

Core 2 6990
GPU Temp: ___°C
GPU Temp 1: ___°C
GPU Temp 2: ___°C
GPU Temp 3: ___°C
VReg Temp: ___°C

Quote:
Thing is when I run kombuster, the thing shoots up to 100+ instantly and boom dead computer again.
So which temps are we talking about? Make sure to run it in full screen mode to load the cores equally.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › defective 6990?