Overclock.net › Forums › AMD › AMD Motherboards › is my motherboard dead ?
New Posts  All Forums:Forum Nav:

is my motherboard dead ?

post #1 of 11
Thread Starter 
the computer doesnt boot
black screen

no bios
no dos
no mouse light
no keyboard lights



but the fans are spinning

plz help me
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 550 X4 B50, 3100 MHz 1.15volt Gigabyte GA-MA785GT-UD3H ATI Radeon HD 4200 (700 MB) kingstone 2 GB DDR3-1333 
Hard DriveOSMonitorPower
WDC WD5000AAKS-00UU3A0 500 GB win xp sp3(32bit) Samsung SyncMaster "17crt hec 350w 
CaseMouse
gamma small microsoft 1.1 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 550 X4 B50, 3100 MHz 1.15volt Gigabyte GA-MA785GT-UD3H ATI Radeon HD 4200 (700 MB) kingstone 2 GB DDR3-1333 
Hard DriveOSMonitorPower
WDC WD5000AAKS-00UU3A0 500 GB win xp sp3(32bit) Samsung SyncMaster "17crt hec 350w 
CaseMouse
gamma small microsoft 1.1 
  hide details  
Reply
post #2 of 11
turn off psu,remove battery,put ram in other slot,go make a coffee,come back put battery in and turn on psu and lets see if it posts
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
post #3 of 11
Reseat the 4-pin plug?
post #4 of 11
Quote:
Originally Posted by MightyMission View Post
turn off psu,remove battery,put ram in other slot,go make a coffee,come back put battery in and turn on psu and lets see if it posts
This...

You can also try removing all memory and try to start, then shut down, re-install memory, and try again.

In my experience most bad mother boards will just not do anything at all. Most...but not all. So there is chance you are OK if you can at least spin the fans.
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by MightyMission View Post
turn off psu,remove battery,put ram in other slot,go make a coffee,come back put battery in and turn on psu and lets see if it posts
when i change the ram slot
i hear beep

it just work in the first slot
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 550 X4 B50, 3100 MHz 1.15volt Gigabyte GA-MA785GT-UD3H ATI Radeon HD 4200 (700 MB) kingstone 2 GB DDR3-1333 
Hard DriveOSMonitorPower
WDC WD5000AAKS-00UU3A0 500 GB win xp sp3(32bit) Samsung SyncMaster "17crt hec 350w 
CaseMouse
gamma small microsoft 1.1 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 550 X4 B50, 3100 MHz 1.15volt Gigabyte GA-MA785GT-UD3H ATI Radeon HD 4200 (700 MB) kingstone 2 GB DDR3-1333 
Hard DriveOSMonitorPower
WDC WD5000AAKS-00UU3A0 500 GB win xp sp3(32bit) Samsung SyncMaster "17crt hec 350w 
CaseMouse
gamma small microsoft 1.1 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by fuloran1 View Post
Reseat the 4-pin plug?
there is no 4 pin in my power supply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 550 X4 B50, 3100 MHz 1.15volt Gigabyte GA-MA785GT-UD3H ATI Radeon HD 4200 (700 MB) kingstone 2 GB DDR3-1333 
Hard DriveOSMonitorPower
WDC WD5000AAKS-00UU3A0 500 GB win xp sp3(32bit) Samsung SyncMaster "17crt hec 350w 
CaseMouse
gamma small microsoft 1.1 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 550 X4 B50, 3100 MHz 1.15volt Gigabyte GA-MA785GT-UD3H ATI Radeon HD 4200 (700 MB) kingstone 2 GB DDR3-1333 
Hard DriveOSMonitorPower
WDC WD5000AAKS-00UU3A0 500 GB win xp sp3(32bit) Samsung SyncMaster "17crt hec 350w 
CaseMouse
gamma small microsoft 1.1 
  hide details  
Reply
post #7 of 11
8 pin then!though reseating the 4/8 pin wont help as far as i know.

if it beeps once,your good.if its a couple of beeps,then maybe you should dig out your manual for the identifier for bios error beeps.
tried using onboard video after resetting bios?
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by MightyMission View Post
8 pin then!though reseating the 4/8 pin wont help as far as i know.

if it beeps once,your good.if its a couple of beeps,then maybe you should dig out your manual for the identifier for bios error beeps.
tried using onboard video after resetting bios?
the manual shows that

continues long beeps :graphic card not inserted properly

and yes i tried to use onboard video

but still nothing work
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 550 X4 B50, 3100 MHz 1.15volt Gigabyte GA-MA785GT-UD3H ATI Radeon HD 4200 (700 MB) kingstone 2 GB DDR3-1333 
Hard DriveOSMonitorPower
WDC WD5000AAKS-00UU3A0 500 GB win xp sp3(32bit) Samsung SyncMaster "17crt hec 350w 
CaseMouse
gamma small microsoft 1.1 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 550 X4 B50, 3100 MHz 1.15volt Gigabyte GA-MA785GT-UD3H ATI Radeon HD 4200 (700 MB) kingstone 2 GB DDR3-1333 
Hard DriveOSMonitorPower
WDC WD5000AAKS-00UU3A0 500 GB win xp sp3(32bit) Samsung SyncMaster "17crt hec 350w 
CaseMouse
gamma small microsoft 1.1 
  hide details  
Reply
post #9 of 11
did you remove the gpu to enable onboard or just change the cable to onboard?
it will favour external if its still plugged in to the pci-e slot
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by MightyMission View Post
did you remove the gpu to enable onboard or just change the cable to onboard?
it will favour external if its still plugged in to the pci-e slot
yes i removed the gpu 5670

what i cant understand
is that there is no signal to mouse or keyboard

not just the monitor
Edited by kar1zma89 - 7/29/11 at 1:02pm
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 550 X4 B50, 3100 MHz 1.15volt Gigabyte GA-MA785GT-UD3H ATI Radeon HD 4200 (700 MB) kingstone 2 GB DDR3-1333 
Hard DriveOSMonitorPower
WDC WD5000AAKS-00UU3A0 500 GB win xp sp3(32bit) Samsung SyncMaster "17crt hec 350w 
CaseMouse
gamma small microsoft 1.1 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 550 X4 B50, 3100 MHz 1.15volt Gigabyte GA-MA785GT-UD3H ATI Radeon HD 4200 (700 MB) kingstone 2 GB DDR3-1333 
Hard DriveOSMonitorPower
WDC WD5000AAKS-00UU3A0 500 GB win xp sp3(32bit) Samsung SyncMaster "17crt hec 350w 
CaseMouse
gamma small microsoft 1.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › is my motherboard dead ?