Overclock.net › Forums › Graphics Cards › NVIDIA › Added another 9800 gtx, and now it won't post.
New Posts  All Forums:Forum Nav:

Added another 9800 gtx, and now it won't post.

post #1 of 6
Thread Starter 
I upgraded to sli 9800's today, but now my computer won't post. The parts under suspicion are my motherboard and hard drives. I'm positive that both cards work fine, but my motherboard and hard drives worry me.

I've tried removing the mobo battery, resetting the bios, removing each hard drive, and dusting the parts for any debris. The monitor detects the cards, and the have green lights with spinning fans, but I'm totally out of ideas. Anyone have any suggestions?

Also, when I boot up' the hd activity light flashes for a bit and then goes solid. Maybe that will help.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
post #2 of 6
Have you tried taking out the newly installed card to see if you can start up?
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670 MSI Z87i MSI Radeon HD 7870 2gb 2x4 G.Skill Snipers 
Hard DriveOptical DriveOSMonitor
1TB Seagate ASUS Reader Windows 7 64bit Acer  
KeyboardPowerCaseMouse
Rosewill 850w Rosewill HIVE Semi Modular Bitfenix Prodigy Razorback 
Mouse Pad
Mousepad 
  hide details  
Reply
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670 MSI Z87i MSI Radeon HD 7870 2gb 2x4 G.Skill Snipers 
Hard DriveOptical DriveOSMonitor
1TB Seagate ASUS Reader Windows 7 64bit Acer  
KeyboardPowerCaseMouse
Rosewill 850w Rosewill HIVE Semi Modular Bitfenix Prodigy Razorback 
Mouse Pad
Mousepad 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by kuehlman View Post
Have you tried taking out the newly installed card to see if you can start up?
I've tried taking out the old card to see if just the new card will work, but no cigar. I've tried placing the old card alone in the second pci e slot to see if it will work, but to no avail as well. During installation I knocked the video cards around a lot, and jostled the hard drives and connectors a good bit, but nothing serious.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by Hbliss23 View Post
I've tried taking out the old card to see if just the new card will work, but no cigar. I've tried placing the old card alone in the second pci e slot to see if it will work, but to no avail as well. During installation I knocked the video cards around a lot, and jostled the hard drives and connectors a good bit, but nothing serious.
So... the new card doesn't work. Try booting up with your oldest card.
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670 MSI Z87i MSI Radeon HD 7870 2gb 2x4 G.Skill Snipers 
Hard DriveOptical DriveOSMonitor
1TB Seagate ASUS Reader Windows 7 64bit Acer  
KeyboardPowerCaseMouse
Rosewill 850w Rosewill HIVE Semi Modular Bitfenix Prodigy Razorback 
Mouse Pad
Mousepad 
  hide details  
Reply
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670 MSI Z87i MSI Radeon HD 7870 2gb 2x4 G.Skill Snipers 
Hard DriveOptical DriveOSMonitor
1TB Seagate ASUS Reader Windows 7 64bit Acer  
KeyboardPowerCaseMouse
Rosewill 850w Rosewill HIVE Semi Modular Bitfenix Prodigy Razorback 
Mouse Pad
Mousepad 
  hide details  
Reply
post #5 of 6
Thread Starter 
Booting with my old card doesnt work either. I get the same flashing activity light. The weird thing is, the light stays solid, but only dimly. It gets brighter when it flashes, but it's odd that it stays lit.

Not gonna lie, I'm kinda freaking out, any help is appreciated.
Edited by Hbliss23 - 7/29/11 at 12:55pm
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
post #6 of 6
I would disconnect anything unnecessary to narrow down the problem. I would only use one video card, disconnect the sata cable, and use only one stick of ram and see if the board will post.

Oh and be careful.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Added another 9800 gtx, and now it won't post.