Overclock.net › Forums › Components › Hard Drives & Storage › SSD › force 3 speeds and boot times SLOW, need help with trim
New Posts  All Forums:Forum Nav:

force 3 speeds and boot times SLOW, need help with trim

post #1 of 13
Thread Starter 
takes about 32 seconds to boot which is WAY slower then on my old mobo

new mobo is in sig and i did have to reformat but i didnt use the secure erase or whatever that you use on ssd

is this a problem?

i used the advanced install/format option in windows OS rather then just writting the os over the data. am i missing something now because of this?

side note and hard drive related.... my internet history isnt being saved on mozilla

anyone else ever have this issue
Edited by eosgreen - 7/29/11 at 1:56pm
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #2 of 13
I don't think the format method is a problem. Do you have AHCI mode enabled in BIOS?
enough cow bell
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x EVGA X58 3X SLI EVGA GTX580 6GB OCZ Gold DDR3 1600 
Hard DriveOSPowerMouse
Intel X-25M 80GB Windows 7 Ultimate 64 Corsair 750tx Logitech G500 
  hide details  
Reply
enough cow bell
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x EVGA X58 3X SLI EVGA GTX580 6GB OCZ Gold DDR3 1600 
Hard DriveOSPowerMouse
Intel X-25M 80GB Windows 7 Ultimate 64 Corsair 750tx Logitech G500 
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by MrKrrrinkle View Post
I don't think the format method is a problem. Do you have AHCI mode enabled in BIOS?
yes

i think i might have screwed up tho

i used windows cd and clicked format and installed windows
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #4 of 13
What speeds are you getting using ATTO?

And is it 32 seconds from when you first push the power button in a completely off state to your desktop? If it's 32 seconds for a cold boot that's actually fast...

If it's 32 seconds for only the Win7 splash screen to finish then you have a problem.
Poopsicle
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5GHz Gigabyte Z68X-UD4-B3 EVGA GTX460 SC EE 1GB 8GB G.Skill @ 1333MHz (7-7-7-21) 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120GB + 3TB Lite-On DL DVD+/-RW w/ Lightscribe Windows 7 Pro x64 Samsung B2230 @ 1080P 
KeyboardPowerCaseMouse
Logitech MK710 Corsair HX 850W NZXT Tempest Evo Logitech Performance MX 
  hide details  
Reply
Poopsicle
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5GHz Gigabyte Z68X-UD4-B3 EVGA GTX460 SC EE 1GB 8GB G.Skill @ 1333MHz (7-7-7-21) 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120GB + 3TB Lite-On DL DVD+/-RW w/ Lightscribe Windows 7 Pro x64 Samsung B2230 @ 1080P 
KeyboardPowerCaseMouse
Logitech MK710 Corsair HX 850W NZXT Tempest Evo Logitech Performance MX 
  hide details  
Reply
post #5 of 13
Thread Starter 
32 seconds for cold boot

when it hits the windows screen (is that a splash screen?) it used to be MUCH faster

and the overall boot time was much faster
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #6 of 13
hmm..i had a p8p67 pro..it took a LOT of time in the BIOS..the new board boots in about 1/3 the time
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #7 of 13
The floating and glowing Windows logo saying "Windows is starting" or whatever is the splash screen.

It takes me 43 seconds to get to my desktop from a cold boot. POST takes the longest because I have 6+ drives for it to detect.

Also when you say "Windows used to be faster," are you referring to when you first installed the OS? Without any drivers and/or programs to load, the splash screen will load much quicker.

Right after a fresh install, I would be at my desktop before the Windows logo was even fully assembled. After installing all my drivers and programs it takes a bit longer.
Poopsicle
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5GHz Gigabyte Z68X-UD4-B3 EVGA GTX460 SC EE 1GB 8GB G.Skill @ 1333MHz (7-7-7-21) 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120GB + 3TB Lite-On DL DVD+/-RW w/ Lightscribe Windows 7 Pro x64 Samsung B2230 @ 1080P 
KeyboardPowerCaseMouse
Logitech MK710 Corsair HX 850W NZXT Tempest Evo Logitech Performance MX 
  hide details  
Reply
Poopsicle
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5GHz Gigabyte Z68X-UD4-B3 EVGA GTX460 SC EE 1GB 8GB G.Skill @ 1333MHz (7-7-7-21) 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120GB + 3TB Lite-On DL DVD+/-RW w/ Lightscribe Windows 7 Pro x64 Samsung B2230 @ 1080P 
KeyboardPowerCaseMouse
Logitech MK710 Corsair HX 850W NZXT Tempest Evo Logitech Performance MX 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by xxpinoyxx View Post
The floating and glowing Windows logo saying "Windows is starting" or whatever is the splash screen.

It takes me 43 seconds to get to my desktop from a cold boot. POST takes the longest because I have 6+ drives for it to detect.

Also when you say "Windows used to be faster," are you referring to when you first installed the OS? Without any drivers and/or programs to load, the splash screen will load much quicker.

Right after a fresh install, I would be at my desktop before the Windows logo was even fully assembled. After installing all my drivers and programs it takes a bit longer.

no on my old M-ATX p8p67-m pro it was faster i felt
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #9 of 13
http://www.sevenforums.com/tutorials...tart-time.html

Use that and post your restart time.

Also, do a quick run through in your BIOS and disable anything you don't need.

If you haven't restored any files yet, you can try to reformat. Except this time use secure erase and follow this guide:

http://www.overclock.net/ssd/929553-...p-secrets.html
Edited by xxpinoyxx - 7/29/11 at 1:57pm
Poopsicle
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5GHz Gigabyte Z68X-UD4-B3 EVGA GTX460 SC EE 1GB 8GB G.Skill @ 1333MHz (7-7-7-21) 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120GB + 3TB Lite-On DL DVD+/-RW w/ Lightscribe Windows 7 Pro x64 Samsung B2230 @ 1080P 
KeyboardPowerCaseMouse
Logitech MK710 Corsair HX 850W NZXT Tempest Evo Logitech Performance MX 
  hide details  
Reply
Poopsicle
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5GHz Gigabyte Z68X-UD4-B3 EVGA GTX460 SC EE 1GB 8GB G.Skill @ 1333MHz (7-7-7-21) 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120GB + 3TB Lite-On DL DVD+/-RW w/ Lightscribe Windows 7 Pro x64 Samsung B2230 @ 1080P 
KeyboardPowerCaseMouse
Logitech MK710 Corsair HX 850W NZXT Tempest Evo Logitech Performance MX 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by xxpinoyxx View Post
http://www.sevenforums.com/tutorials...tart-time.html

Use that and post your restart time.

Also, do a quick run through in your BIOS and disable anything you don't need.

If you haven't restored any files yet, you can try to reformat. Except this time use secure erase and follow this guide:

http://www.overclock.net/ssd/929553-...p-secrets.html
what will secure erase do?

it would suck but i downloaded all the games already
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › force 3 speeds and boot times SLOW, need help with trim