Overclock.net › Forums › Video Games › PC Gaming › [IGN] GTA4 Graphics mod "photorealistic"
New Posts  All Forums:Forum Nav:

[IGN] GTA4 Graphics mod "photorealistic" - Page 45

Poll Results: What GPU are u using 4 this mod? Plz only vote if u get >or=30FPS @ high-max

 
  • 20% (21)
    580/5970 SLI/CF or greater
  • 8% (9)
    580/5970
  • 24% (25)
    570/480/6950
  • 16% (17)
    560/5870
  • 12% (13)
    470/6870
  • 0% (1)
    295GTX/4870X2 or DX10 gen SLI
  • 14% (15)
    lower
101 Total Votes  
post #441 of 548
Quote:
Originally Posted by Dust View Post
Oh wow I just uninstalled GTAIV..

*Looks up*

Thanks Big Guy!!

So anyway I'm re-downloading everything. Just wanted to check what FPS you guys reckon I'd get with my rig?
More than enough to enjoy it smoothly.
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
post #442 of 548
My video card got very hot while playing!!

And if your using an Nvidia card set "maximum CPU pre-rendered frames" to 8 for smooth gameplay
Edited by jcrew3002 - 8/15/11 at 7:03am
post #443 of 548
Quote:
Originally Posted by jcrew3002 View Post

And if your using an Nvidia card set "maximum CPU pre-rendered frames" to 8 for smooth gameplay
Huh, where did you get '8' frames for smooth gameplay? I'm using the default '3' and it's buttery smoove.
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
post #444 of 548
Quote:
Originally Posted by Baasha View Post
Huh, where did you get '8' frames for smooth gameplay? I'm using the default '3' and it's buttery smoove.
If your video card is struggling and you have a strong enough CPU it will help make it smoover by far
Edited by jcrew3002 - 8/15/11 at 11:33am
post #445 of 548
Even with better graphics the gameplay is still boring.
post #446 of 548
Quote:
Originally Posted by Wulfgar View Post
Even with better graphics the gameplay is still boring.
Boring! How can a sandbox game be boring, Perhaps it is you sir that are boring

The super sampling is killing my 460, I think it's time for an upgrade
Edited by jcrew3002 - 8/15/11 at 11:34am
post #447 of 548
I like sandbox games, just not GTA 4. San Andreas was much better, AC Brotherhood also, Just Cause 2 is tons of fun.
post #448 of 548
meh if i manage to get bored in gtaIV which can be rare, i just use my trainer and stick on god mode, grab a bike, load the best weapons, and go postal.

gotta do more of the main game first though. my trainer can unlock all the islands, but i can only get 4 wanted stars max.

gta:sa will always be the best imo though. i play that too now haha, such an epic game.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #449 of 548
Guys,

PLEASE HELP!

I've been running into crashes every time I play the game now. It's so freaking annoying!

I tried everything suggested here including replacing the (backup folder) GTA IV folder and starting afresh. I even tried uninstalling everything, deleting save games (backed up the save files and then reused them though), and reinstalling everything.

I keep getting the "FATAL ERROR: Please restart the game" and/or "GTA IV Has Stopped Responding" errors/crashes! I am using ICE 1.25 with Trafficload.asi, ScriptHookDotNet.asi, Trainer.asi (Simple Trainer v6.3), FileCheckFix.asi, along with EPM v1.4 in the "Scripts" folder in the root directory (GTA IV).

My ScriptHook.dll file is dated 11/22/2009. My dsound.dll is dated 01/27/2009.

I am using a couple of mods like Exaggerated Blood and replaced the handling.dat, vehicles.ide, and carcols.dat from my previous installation (which had all the details for the car mods I had) along with importing the vehicles.img, weapons.img, and WEAPONS.ivaud files from the previous installation as well.

Earlier, I had narrowed down my error to the vehicles.img file (thought it was corrupted so used the original one) but using the stock one made no difference; still crashed. It was quite funny to see the burrito van have handling characteristics of the sultanrs though!

However, I've tried a fresh install of the game and still get these crashes. Should I just not use the old save game at all? I'm quite far into it (just capped Playboy X and took his pad). I hope I don't have to start the game all over but if I can get it to be stable 100%, then I'll do it.

Someone please help!
Edited by Baasha - 8/15/11 at 6:23pm
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
post #450 of 548
Quote:
Originally Posted by Baasha View Post
Guys,

PLEASE HELP!

I've been running into crashes every time I play the game now. It's so freaking annoying!

I tried everything suggested here including replacing the (backup folder) GTA IV folder and starting afresh. I even tried uninstalling everything, deleting save games (backed up the save files and then reused them though), and reinstalling everything.

I keep getting the "FATAL ERROR: Please restart the game" and/or "GTA IV Has Stopped Responding" errors/crashes! I am using ICE 1.25 with Trafficload.asi, ScriptHookDotNet.asi, Trainer.asi (Simple Trainer v6.3), FileCheckFix.asi, along with EPM v1.4 in the "Scripts" folder in the root directory (GTA IV).

My ScriptHook.dll file is dated 11/22/2009. My dsound.dll is dated 01/27/2009.

I am using a couple of mods like Exaggerated Blood and replaced the handling.dat, vehicles.ide, and carcols.dat from my previous installation (which had all the details for the car mods I had) along with importing the vehicles.img, weapons.img, and WEAPONS.ivaud files from the previous installation as well.

Earlier, I had narrowed down my error to the vehicles.img file (thought it was corrupted so used the original one) but using the stock one made no difference; still crashed. It was quite funny to see the burrito van have handling characteristics of the sultanrs though!

However, I've tried a fresh install of the game and still get these crashes. Should I just not use the old save game at all? I'm quite far into it (just capped Playboy X and took his pad). I hope I don't have to start the game all over but if I can get it to be stable 100%, then I'll do it.

Someone please help!
yeah i hate to say it man, but its more than likely a problem with the save file.

so have you tried doing a fresh boot of the game, modding it and running it at a fresh start, no save reboot?

if you havnt try that, will narrow it down even further.

but my other thought, you have a bugged car somewhere. some of the car mods are very specific in what needs to be done, other you get crashes.

but if havnt yet, try starting a whole new game from scratch with all the same mods installed, if you think they used to work fine.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [IGN] GTA4 Graphics mod "photorealistic"