Overclock.net › Forums › AMD › AMD - General › New Build : Windowss loads and Restarts
New Posts  All Forums:Forum Nav:

New Build : Windowss loads and Restarts

post #1 of 3
Thread Starter 
I just built a new computer for my friend. We took a Sata HDD from his other computer and we installed windows XP since he doesn`t have a copy of Win7 yet. When we restarted the computer, Windows loading screens shows up, it loads, then before asking me for a password or which user to choose, it auto. restarts. We put the HDD on his old computer, and windows started up normally...

Also, on his new build, Windows XP works in safe mode.....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 (BD) Gigabyte 990FX-UD3 PowerColor HD 6870 1GB Mushkin Frostbyte 2x8GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital - Black Caviar 500GB Generic LG DVD/Writter Windows 7 Ultimate 1280x1024 
KeyboardPowerCaseMouse
Compaq Stock Corsair 750Tx HAF X Microsoft 
Mouse Pad
Periodic Table Mouse Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 (BD) Gigabyte 990FX-UD3 PowerColor HD 6870 1GB Mushkin Frostbyte 2x8GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital - Black Caviar 500GB Generic LG DVD/Writter Windows 7 Ultimate 1280x1024 
KeyboardPowerCaseMouse
Compaq Stock Corsair 750Tx HAF X Microsoft 
Mouse Pad
Periodic Table Mouse Pad 
  hide details  
Reply
post #2 of 3
i had this same issue when using another hard drive on another computer..its not the hard drive its something to do with the raid settings in your bios i think..fool around with the hdd settings in the bios and pm me if you find a solution. goodluck
post #3 of 3
if its a single drive, it has nothing to do with raid

ist most likely drivers missing, or windows realizing its in a different machine (mobo/cpu/gpu/and all kinds of new hardware)
try booting to safe mode and installing drivers

worst case, toss in your xp cd and do reinstall/repair to get it to work
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › New Build : Windowss loads and Restarts