Overclock.net › Forums › Graphics Cards › NVIDIA › My 9800 GX2 just stopped working
New Posts  All Forums:Forum Nav:

My 9800 GX2 just stopped working

post #1 of 8
Thread Starter 
This is really frustrating... I took the card out of the system, then reseated it, and now it won't display anything. I've tried switching around power connections and slots, but nothing. Both PCI-e power leds are on, as well as the backplate led for the main card (the one with the pci-e slot) but the one on the second card is not lit. I've tried using various combinations of display ports, but nothing seems to work. Help?
 
GhettoBook
(13 items)
 
Pink EEE PC
(6 items)
 
CPUMotherboardGraphicsRAM
258x Omron MY4N relay @ 4 Hz plywood um, blinky lights? 4096 bit core memory 
OSMonitorKeyboardPower
Machine code FTW! 100+ LEDs lots of switches some huge 24V transformer 
CaseAudio
plywood CLICK CLICK CLICK 
CPUMotherboardGraphicsRAM
Q9000 @2.0 GHz HP DV7 2270us Mobility Radeon 4650 4GB DDR3 
Hard DriveOptical DriveOSMonitor
40GB Hitachi DVD-RW drive Debian + W7 Home premium x64 23" AOC panel 
KeyboardPowerCaseMouse
Undecided 500 Whr Lithium ion homemade out of ABS sheet Wacom Bamboo touch 
Mouse Pad
N/A 
CPUGraphicsRAMHard Drive
Atom N270 Intel GMA 1GB DDR2 160GB 
OSMonitor
Ubuntu 12.04 10.1 inch 1024x600 lcd 
  hide details  
Reply
 
GhettoBook
(13 items)
 
Pink EEE PC
(6 items)
 
CPUMotherboardGraphicsRAM
258x Omron MY4N relay @ 4 Hz plywood um, blinky lights? 4096 bit core memory 
OSMonitorKeyboardPower
Machine code FTW! 100+ LEDs lots of switches some huge 24V transformer 
CaseAudio
plywood CLICK CLICK CLICK 
CPUMotherboardGraphicsRAM
Q9000 @2.0 GHz HP DV7 2270us Mobility Radeon 4650 4GB DDR3 
Hard DriveOptical DriveOSMonitor
40GB Hitachi DVD-RW drive Debian + W7 Home premium x64 23" AOC panel 
KeyboardPowerCaseMouse
Undecided 500 Whr Lithium ion homemade out of ABS sheet Wacom Bamboo touch 
Mouse Pad
N/A 
CPUGraphicsRAMHard Drive
Atom N270 Intel GMA 1GB DDR2 160GB 
OSMonitor
Ubuntu 12.04 10.1 inch 1024x600 lcd 
  hide details  
Reply
post #2 of 8
Was it working before you reseated it? Trying putting a different card into the slot the 9800gx2 is taking up.
    
CPUMotherboardGraphicsRAM
Xeon e5520 DX58SO Radeon 7850 3x2gb OCZ Gold 
Hard DriveCoolingOSMonitor
1tb Hitachi Deskstar 7200rpm CoolerMaster N520 Windows 7 Home Premium x64 Westinghouse 22" 1680x1050 
PowerCaseMouseAudio
Earthwatts EA-500 500w Thermaltake WingRS Steelseries Sensei RAW HT Omega Striker 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon e5520 DX58SO Radeon 7850 3x2gb OCZ Gold 
Hard DriveCoolingOSMonitor
1tb Hitachi Deskstar 7200rpm CoolerMaster N520 Windows 7 Home Premium x64 Westinghouse 22" 1680x1050 
PowerCaseMouseAudio
Earthwatts EA-500 500w Thermaltake WingRS Steelseries Sensei RAW HT Omega Striker 7.1 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by daydream99 View Post
Was it working before you reseated it? Trying putting a different card into the slot the 9800gx2 is taking up.
It was. I checked all the slots with a 5770 and they're good.
 
GhettoBook
(13 items)
 
Pink EEE PC
(6 items)
 
CPUMotherboardGraphicsRAM
258x Omron MY4N relay @ 4 Hz plywood um, blinky lights? 4096 bit core memory 
OSMonitorKeyboardPower
Machine code FTW! 100+ LEDs lots of switches some huge 24V transformer 
CaseAudio
plywood CLICK CLICK CLICK 
CPUMotherboardGraphicsRAM
Q9000 @2.0 GHz HP DV7 2270us Mobility Radeon 4650 4GB DDR3 
Hard DriveOptical DriveOSMonitor
40GB Hitachi DVD-RW drive Debian + W7 Home premium x64 23" AOC panel 
KeyboardPowerCaseMouse
Undecided 500 Whr Lithium ion homemade out of ABS sheet Wacom Bamboo touch 
Mouse Pad
N/A 
CPUGraphicsRAMHard Drive
Atom N270 Intel GMA 1GB DDR2 160GB 
OSMonitor
Ubuntu 12.04 10.1 inch 1024x600 lcd 
  hide details  
Reply
 
GhettoBook
(13 items)
 
Pink EEE PC
(6 items)
 
CPUMotherboardGraphicsRAM
258x Omron MY4N relay @ 4 Hz plywood um, blinky lights? 4096 bit core memory 
OSMonitorKeyboardPower
Machine code FTW! 100+ LEDs lots of switches some huge 24V transformer 
CaseAudio
plywood CLICK CLICK CLICK 
CPUMotherboardGraphicsRAM
Q9000 @2.0 GHz HP DV7 2270us Mobility Radeon 4650 4GB DDR3 
Hard DriveOptical DriveOSMonitor
40GB Hitachi DVD-RW drive Debian + W7 Home premium x64 23" AOC panel 
KeyboardPowerCaseMouse
Undecided 500 Whr Lithium ion homemade out of ABS sheet Wacom Bamboo touch 
Mouse Pad
N/A 
CPUGraphicsRAMHard Drive
Atom N270 Intel GMA 1GB DDR2 160GB 
OSMonitor
Ubuntu 12.04 10.1 inch 1024x600 lcd 
  hide details  
Reply
post #4 of 8
You're using the bottom DVI port?
post #5 of 8
So you tried both DVI ports? My GX2 has a blue light next to the bottom DVI port (where the display is plugged in) and an orange on the top (nothing is plugged in).

Have you tried the GX2 as a secondary card with your 5770 as the primary?
 
Fun inside...
(17 items)
 
 
CPUGraphicsRAMHard Drive
Athlon 64 3500+ 2.2Ghz 9800GX2 (wet) 1998Mhz Shader 4.5GB mixed WD Caviar black 20GB 'SS' 
Optical DriveCoolingOSMonitor
Cheap beige DVD ROM Koolance full copper GX2 block Vista 32bit LG W2486L 
PowerCase
Antec EA650 Antec 900 
CPUMotherboardGraphicsRAM
I7 920 D0 P6X58D-6 [Full mosfet/Northbridge blocks) GTX480 3x 2GB Dominator 1600Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveOptical Drive
M4 64GB WD Green 1.5TB 2x WD CB 640GB Lite-on 22x dual layer, ASUS Blu-ray 
CoolingOSMonitorKeyboard
Custom loop Windows 7 64 bit LG W2486L Microsoft (cheapest they had) 
PowerCaseMouseMouse Pad
Corsair TX950 Lancool PC-K62 Microsoft X5 Akira theme 
Audio
Logitec 5.1 
MotherboardRAMHard DriveOptical Drive
EVGA P55 2x 2GB Corsa 2133MHz 250GB DVD-RW 
CoolingOSMonitor
Air Vista Business 32bit 17" 
  hide details  
Reply
 
Fun inside...
(17 items)
 
 
CPUGraphicsRAMHard Drive
Athlon 64 3500+ 2.2Ghz 9800GX2 (wet) 1998Mhz Shader 4.5GB mixed WD Caviar black 20GB 'SS' 
Optical DriveCoolingOSMonitor
Cheap beige DVD ROM Koolance full copper GX2 block Vista 32bit LG W2486L 
PowerCase
Antec EA650 Antec 900 
CPUMotherboardGraphicsRAM
I7 920 D0 P6X58D-6 [Full mosfet/Northbridge blocks) GTX480 3x 2GB Dominator 1600Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveOptical Drive
M4 64GB WD Green 1.5TB 2x WD CB 640GB Lite-on 22x dual layer, ASUS Blu-ray 
CoolingOSMonitorKeyboard
Custom loop Windows 7 64 bit LG W2486L Microsoft (cheapest they had) 
PowerCaseMouseMouse Pad
Corsair TX950 Lancool PC-K62 Microsoft X5 Akira theme 
Audio
Logitec 5.1 
MotherboardRAMHard DriveOptical Drive
EVGA P55 2x 2GB Corsa 2133MHz 250GB DVD-RW 
CoolingOSMonitor
Air Vista Business 32bit 17" 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by The Master Chief View Post
You're using the bottom DVI port?
I'm using both DVI ports.

Quote:
Originally Posted by TheReaperWaits View Post
So you tried both DVI ports? My GX2 has a blue light next to the bottom DVI port (where the display is plugged in) and an orange on the top (nothing is plugged in).
Mine has a green light next to the DVI port labeled "2" and another (I think it's blue, but it isn't working) next to the HDMI port.

Quote:
Originally Posted by TheReaperWaits View Post
Have you tried the GX2 as a secondary card with your 5770 as the primary?
Yes. Still no video.


EDIT: My card is like this:



Quote:
The card does have a power status LED light that will be green if both power connectors are correctly plugged in or red if they are incorrectly or not inserted. The light is green, so our test system is ready to go! With two GeForce 9800 GX2 cards in the system running in Quad SLI mode, only one display will be active. Since only one of the two dual-link DVI connectors will be active NVIDIA placed a blue LED indicator on the 9800 GX2 card that is associated with the primary display.
The blue light is not lit.

EDIT2: I have to go eat dinner with the family. I'll be back in a couple hours.
Edited by foothead - 7/29/11 at 2:58pm
 
GhettoBook
(13 items)
 
Pink EEE PC
(6 items)
 
CPUMotherboardGraphicsRAM
258x Omron MY4N relay @ 4 Hz plywood um, blinky lights? 4096 bit core memory 
OSMonitorKeyboardPower
Machine code FTW! 100+ LEDs lots of switches some huge 24V transformer 
CaseAudio
plywood CLICK CLICK CLICK 
CPUMotherboardGraphicsRAM
Q9000 @2.0 GHz HP DV7 2270us Mobility Radeon 4650 4GB DDR3 
Hard DriveOptical DriveOSMonitor
40GB Hitachi DVD-RW drive Debian + W7 Home premium x64 23" AOC panel 
KeyboardPowerCaseMouse
Undecided 500 Whr Lithium ion homemade out of ABS sheet Wacom Bamboo touch 
Mouse Pad
N/A 
CPUGraphicsRAMHard Drive
Atom N270 Intel GMA 1GB DDR2 160GB 
OSMonitor
Ubuntu 12.04 10.1 inch 1024x600 lcd 
  hide details  
Reply
 
GhettoBook
(13 items)
 
Pink EEE PC
(6 items)
 
CPUMotherboardGraphicsRAM
258x Omron MY4N relay @ 4 Hz plywood um, blinky lights? 4096 bit core memory 
OSMonitorKeyboardPower
Machine code FTW! 100+ LEDs lots of switches some huge 24V transformer 
CaseAudio
plywood CLICK CLICK CLICK 
CPUMotherboardGraphicsRAM
Q9000 @2.0 GHz HP DV7 2270us Mobility Radeon 4650 4GB DDR3 
Hard DriveOptical DriveOSMonitor
40GB Hitachi DVD-RW drive Debian + W7 Home premium x64 23" AOC panel 
KeyboardPowerCaseMouse
Undecided 500 Whr Lithium ion homemade out of ABS sheet Wacom Bamboo touch 
Mouse Pad
N/A 
CPUGraphicsRAMHard Drive
Atom N270 Intel GMA 1GB DDR2 160GB 
OSMonitor
Ubuntu 12.04 10.1 inch 1024x600 lcd 
  hide details  
Reply
post #7 of 8
Mine can be a bit of a pain... When I first got it, it would not show any video until it got to the windows boot screen...

Just uploaded a couple of pics show the lights and what ports light up.... (not sure if it will help).

http://s732.photobucket.com/albums/w...0watercooling/
 
Fun inside...
(17 items)
 
 
CPUGraphicsRAMHard Drive
Athlon 64 3500+ 2.2Ghz 9800GX2 (wet) 1998Mhz Shader 4.5GB mixed WD Caviar black 20GB 'SS' 
Optical DriveCoolingOSMonitor
Cheap beige DVD ROM Koolance full copper GX2 block Vista 32bit LG W2486L 
PowerCase
Antec EA650 Antec 900 
CPUMotherboardGraphicsRAM
I7 920 D0 P6X58D-6 [Full mosfet/Northbridge blocks) GTX480 3x 2GB Dominator 1600Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveOptical Drive
M4 64GB WD Green 1.5TB 2x WD CB 640GB Lite-on 22x dual layer, ASUS Blu-ray 
CoolingOSMonitorKeyboard
Custom loop Windows 7 64 bit LG W2486L Microsoft (cheapest they had) 
PowerCaseMouseMouse Pad
Corsair TX950 Lancool PC-K62 Microsoft X5 Akira theme 
Audio
Logitec 5.1 
MotherboardRAMHard DriveOptical Drive
EVGA P55 2x 2GB Corsa 2133MHz 250GB DVD-RW 
CoolingOSMonitor
Air Vista Business 32bit 17" 
  hide details  
Reply
 
Fun inside...
(17 items)
 
 
CPUGraphicsRAMHard Drive
Athlon 64 3500+ 2.2Ghz 9800GX2 (wet) 1998Mhz Shader 4.5GB mixed WD Caviar black 20GB 'SS' 
Optical DriveCoolingOSMonitor
Cheap beige DVD ROM Koolance full copper GX2 block Vista 32bit LG W2486L 
PowerCase
Antec EA650 Antec 900 
CPUMotherboardGraphicsRAM
I7 920 D0 P6X58D-6 [Full mosfet/Northbridge blocks) GTX480 3x 2GB Dominator 1600Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveOptical Drive
M4 64GB WD Green 1.5TB 2x WD CB 640GB Lite-on 22x dual layer, ASUS Blu-ray 
CoolingOSMonitorKeyboard
Custom loop Windows 7 64 bit LG W2486L Microsoft (cheapest they had) 
PowerCaseMouseMouse Pad
Corsair TX950 Lancool PC-K62 Microsoft X5 Akira theme 
Audio
Logitec 5.1 
MotherboardRAMHard DriveOptical Drive
EVGA P55 2x 2GB Corsa 2133MHz 250GB DVD-RW 
CoolingOSMonitor
Air Vista Business 32bit 17" 
  hide details  
Reply
post #8 of 8
Thread Starter 
It boots up to the desktop, but it simply will not display video. I checked with the 5770, and it is detected by Device Manager, but it won't let me enable the display.

I forgot to mention this... When I first got the card, I installed it in my HTPC and was having trouble getting it to display anything. When I unplugged the HDMI cable, it shocked the crap out of me. It turns out my dad had bypassed the ground when he plugged in the UPS, and the ground to the pc had floated to like 40 volts. I installed it in my desktop, and it started working after about an hour.


EDIT: WTH? I installed it as the secondary card, plugged the monitor into the second DVI port, and it started displaying video when I got to the desktop. Still nothing from the other two ports though, which is a problem since all my desktops have 3 or more monitors (save the HTPCs, but I need HDMI audio)

EDIT2: I cannot enable SLI either.
Edited by foothead - 7/29/11 at 4:26pm
 
GhettoBook
(13 items)
 
Pink EEE PC
(6 items)
 
CPUMotherboardGraphicsRAM
258x Omron MY4N relay @ 4 Hz plywood um, blinky lights? 4096 bit core memory 
OSMonitorKeyboardPower
Machine code FTW! 100+ LEDs lots of switches some huge 24V transformer 
CaseAudio
plywood CLICK CLICK CLICK 
CPUMotherboardGraphicsRAM
Q9000 @2.0 GHz HP DV7 2270us Mobility Radeon 4650 4GB DDR3 
Hard DriveOptical DriveOSMonitor
40GB Hitachi DVD-RW drive Debian + W7 Home premium x64 23" AOC panel 
KeyboardPowerCaseMouse
Undecided 500 Whr Lithium ion homemade out of ABS sheet Wacom Bamboo touch 
Mouse Pad
N/A 
CPUGraphicsRAMHard Drive
Atom N270 Intel GMA 1GB DDR2 160GB 
OSMonitor
Ubuntu 12.04 10.1 inch 1024x600 lcd 
  hide details  
Reply
 
GhettoBook
(13 items)
 
Pink EEE PC
(6 items)
 
CPUMotherboardGraphicsRAM
258x Omron MY4N relay @ 4 Hz plywood um, blinky lights? 4096 bit core memory 
OSMonitorKeyboardPower
Machine code FTW! 100+ LEDs lots of switches some huge 24V transformer 
CaseAudio
plywood CLICK CLICK CLICK 
CPUMotherboardGraphicsRAM
Q9000 @2.0 GHz HP DV7 2270us Mobility Radeon 4650 4GB DDR3 
Hard DriveOptical DriveOSMonitor
40GB Hitachi DVD-RW drive Debian + W7 Home premium x64 23" AOC panel 
KeyboardPowerCaseMouse
Undecided 500 Whr Lithium ion homemade out of ABS sheet Wacom Bamboo touch 
Mouse Pad
N/A 
CPUGraphicsRAMHard Drive
Atom N270 Intel GMA 1GB DDR2 160GB 
OSMonitor
Ubuntu 12.04 10.1 inch 1024x600 lcd 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › My 9800 GX2 just stopped working