New Posts  All Forums:Forum Nav:

Still in Beta - Page 353

post #3521 of 4265
Based on your HFM log for the last from 85% to 87% (8min 46s TPF )your PPD is around 90K which is great.
Calculator attached thumb.gif
http://www.linuxforge.net/bonuscalc2.php

Do you have the TPF for 0% to 85% for this unit? Keep an eye on your TPF (from the log page) if it increases (like doubles) then maybe you have had a small driver crash at which point I would check your core clock speed.
post #3522 of 4265
Quote:
Originally Posted by lanofsong View Post

Based on your HFM log for the last from 85% to 87% (8min 46s TPF )your PPD is around 90K which is great.
Calculator attached thumb.gif
http://www.linuxforge.net/bonuscalc2.php

Do you have the TPF for 0% to 85% for this unit? Keep an eye on your TPF (from the log page) if it increases (like doubles) then maybe you have had a small driver crash at which point I would check your core clock speed.
I don't know what happened, but after restarting the rig the PPD just shot up to 93K biggrin.gif

I should have done that yesterday morning, but oh well. Now I'm back in business smile.gif
post #3523 of 4265
Quote:
Originally Posted by Rayce185 View Post

I don't know what happened, but after restarting the rig the PPD just shot up to 93K biggrin.gif

I should have done that yesterday morning, but oh well. Now I'm back in business smile.gif

It probably had a partial frame completed when it was shut down. Then completed the rest of the making it seem like that % was faster than normal.

HFM also has a calculator in it.
post #3524 of 4265
I wouldn't know to be honest, is there any way for me to check?

Do you advise any advanced flags or a specific disease?
post #3525 of 4265
no flags yet. any cause you wish smile.gif
post #3526 of 4265
I was rather thinking of PPD optimization biggrin.gif
post #3527 of 4265
Did your GPU complete the WU? Should be done by now?
post #3528 of 4265
The Cause part of the client doesn't work. The server side has not been setup by Stanford yet to assign specific WUs.

Core21 WUs tend to give better PPD on my 970/980Ti cards and most new WUs are Core21. So as a result, beta ends up giving more PPD for me by not getting Core17/18. They are beta so may not be as stable. Also the PPD ratio between cores may not be the same for different generations of cards.
post #3529 of 4265
Quote:
Originally Posted by lanofsong View Post

Did your GPU complete the WU? Should be done by now?
Yep! Went all the way to around 93K

The next WU is already at 16% smile.gif http://vaassen.ch/folding/tc/summary.html
post #3530 of 4265
I don't know what's going on. I've been folding on this rig for two weeks straight with no issues whatsoever, and since last night I can't even complete a single WU. The system crashes. The screen turns black, the HDD spins down and it doesn't react to any input device. The only solution is a hard reset.

Downclocking the card didn't help, so that can't be the issue. Temps of the entire system are okay too. Windows System log only registers following noticable error: "IP_ICS_IPV6_LOG_CONFIG_IPV6_STACK_FAILED". But how could this shut down the entire system?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Team Competition