Overclock.net › Forums › Intel › Intel Motherboards › Does bios look right for OCing 4.5ghz GA-P67A-UD7-B3?
New Posts  All Forums:Forum Nav:

Does bios look right for OCing 4.5ghz GA-P67A-UD7-B3?

post #1 of 12
Thread Starter 
I'm looking to OC my i7 2600k CPU to 4.5ghz. Still a few things I'm unsure of in bios. Does this look right so far? and what might need to be changed? Thanks

I've noticed when I change my VCORE to say 1.3 in bios, cpu-z and hwmonitor will show something lower like 1.28 or 1.27. Do I ignore and just go by my bios? Or is my bios off I don't know ;/

Few things I'm unsure of. QPI/VTT voltage should I leave this on auto if I'm only overclocking to 4.5ghz?

And Performance Enhance in memory not sure what to do with that. Just leave as is? Also my profile for memory, can I leave it? or do I have to manually set memory?

i7 2600k cpu (cooled by EK Supreme HF)
GA-P67A-UD7-B3 motherboard
Corsair Vengeance 16g 16000mhz
2 Evga 580 3gig SLI (cooled by Hyrdocopper 2)


GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
post #2 of 12
hey, you are fine man, if everything is working fine with that crapload of RAM, then you are fine.

It is auto setting 1.25v for 4.5ghz? or are you setting 1.3v?

Voltage is not going to be what you set, as vdrop and vdroop are in play.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #3 of 12
Thread Starter 
Hi sin0822. First off let me thank you for the guide you made. This is only my second OC and I'm still a little confused.

The 1.25 was changed to 1.37 when I restarted. Although on main screen it shows 1.332. I thought I had vdroop off? Multi steps load line disabled?

Anyway here is what I ended up doing for the time being. Pics help me explain. These are my current settings. I decided to leave the VCORE on auto for now since I'm very stable and according to the software programs (cpu-z, hwmonitor, easytune6) the VCORE doesn't seem too high. What I don't get is why the main screen shows 1.332 and the voltage screen shows 1.37 in bios.
The last 2 screenshots are during/after running prime95. For whatever reason at full load my VCORE drops to 1.27-1.26 in CPU-z/HWMonitor. Then when I turn off prime95 it goes up to 1.332.

Does this all seem fine leaving auto on for VCORE? And where are the vdroop/vdrop in bios? I thought it was disabled.
Thanks!





Edited by D311 - 7/29/11 at 11:07pm
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
post #4 of 12
No UEFI on Gigabyte boards?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K @ 4.6Ghz @ 1.288v Asus Maximus IV Extreme EVGA GTX 590 G. Skill 8Gb DDR3 2133 - 9-10-9-24 
Hard DriveMonitorPowerCase
Western Digital 1Tb Black Acer GD235hz Corsair AX1200 Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K @ 4.6Ghz @ 1.288v Asus Maximus IV Extreme EVGA GTX 590 G. Skill 8Gb DDR3 2133 - 9-10-9-24 
Hard DriveMonitorPowerCase
Western Digital 1Tb Black Acer GD235hz Corsair AX1200 Antec 1200 
  hide details  
Reply
post #5 of 12
Is overclocking the SB harder with more RAM?
post #6 of 12
Thread Starter 
I'm having no problems with current settings above. Corsair Vengeance 16gig kit seems to be solid.

I'm not familiar with UEFI. New bios?
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by ecnelitsep View Post
No UEFI on Gigabyte boards?
That is non-GUI driven UEFI you're seeing in the ss's.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K @ 4.5 GHz w/ 1.4 V Gigabyte GA-P67A-UD3P-B3 MSI GTX 570 Twin Frozr III PE TeamGroup 1333 Mhz CL9 2x4 
Hard DriveOptical DriveOSMonitor
Samsung F3, F1, T166 Samsung Win 7 BenQ 24" 
PowerCase
Sapphire FirePSU 625 W Fractal Design R3 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K @ 4.5 GHz w/ 1.4 V Gigabyte GA-P67A-UD3P-B3 MSI GTX 570 Twin Frozr III PE TeamGroup 1333 Mhz CL9 2x4 
Hard DriveOptical DriveOSMonitor
Samsung F3, F1, T166 Samsung Win 7 BenQ 24" 
PowerCase
Sapphire FirePSU 625 W Fractal Design R3 
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by D311 View Post
Hi sin0822. First off let me thank you for the guide you made. This is only my second OC and I'm still a little confused.

The 1.25 was changed to 1.37 when I restarted. Although on main screen it shows 1.332. I thought I had vdroop off? Multi steps load line disabled?

Anyway here is what I ended up doing for the time being. Pics help me explain. These are my current settings. I decided to leave the VCORE on auto for now since I'm very stable and according to the software programs (cpu-z, hwmonitor, easytune6) the VCORE doesn't seem too high. What I don't get is why the main screen shows 1.332 and the voltage screen shows 1.37 in bios.
The last 2 screenshots are during/after running prime95. For whatever reason at full load my VCORE drops to 1.27-1.26 in CPU-z/HWMonitor. Then when I turn off prime95 it goes up to 1.332.

Does this all seem fine leaving auto on for VCORE? And where are the vdroop/vdrop in bios? I thought it was disabled.
Thanks!
Hey that is fine for the most part. The reason its at 1.37 is because that is SVID changing the vcore when on auto. You can try setting your own vcore, but this is ok. Just keep your vcore under 1.45v or whatever will give you 80C under load. That vdroop is just fine. You can enable LLC to level 7 if you want it will help with the droop, but if its stable, then droop is good anyways.
Quote:
Originally Posted by D311 View Post
I'm having no problems with current settings above. Corsair Vengeance 16gig kit seems to be solid.

I'm not familiar with UEFI. New bios?
Yea you have a ****load of RAM, which will make OCing the RAM difficult, even SB has its limits.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #9 of 12
Thread Starter 
So the llc and vdroop are 2 different things? Is droop always on?
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
GA-P67A-UD7-B3
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7-B3 Gigabyte EVGA 580 3gig x2 Corsair Vengeance 16gig 16000mhz 
Hard DriveMonitorPowerCase
Crucial SSD x2 Raid 0 HP ZR30 30" Corsair ATX 1200 MM 
  hide details  
Reply
post #10 of 12
I would bump the QPI/VTT Voltage to 1.15-1.20 with all of that RAM so you don't have weird little 124 bsod's that make stability testing frustrating.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Does bios look right for OCing 4.5ghz GA-P67A-UD7-B3?